Special Aircraft Service

Battlefield - Airborne - Tactical (BAT) => BAT Missions and Campaigns => JTW (The Jet Age) => Topic started by: SAS~vampire_pilot on December 01, 2018, 05:46:28 AM

Title: "Mudmovers" for BAT 3.5 [v 2.0]
Post by: SAS~vampire_pilot on December 01, 2018, 05:46:28 AM
I reworked Poltava's great Korean F-84G bomber campaign (https://www.sas1946.com/main/index.php/topic,8410.0.html) to be compatible with the latest BAT 3.5 Musketeer version!
All credit goes to him!

(http://i163.photobucket.com/albums/t286/Poltava/June%202010/mm-4.jpg)

This download comes complete and ready to play. You do not need any previous version of the campaign.
I reworked minor ground stuff for compatibility and tweaked the take-off patterns so is not so prone to crash.

D/L
http://www.mediafire.com/file/aylmgpnpw7u6yqe/Mudmovers_F-84_for_BAT35v2.zip

this version of the campaign is called "Mud Movers 1952 (BAT JTW)" in the game!

Quote
log:
v2.0
fixed spawn explosion bug on Mission 01 (aircraft distance was set too small)
Title: Re: "Mudmovers" for BAT 3.5
Post by: SAS~Storebror on December 01, 2018, 08:10:41 AM
Sweet!
Thanks a lot for sharing and thanks to Poltava as well!

]cheers[
Mike
Title: Re: "Mudmovers" for BAT 3.5
Post by: cgagan on December 01, 2018, 11:16:37 AM
Many thanks for sharing! 8)
Title: Re: "Mudmovers" for BAT 3.5
Post by: Ivan-le-Rouge on December 02, 2018, 02:48:24 AM
Thanks a lot! This is one of my favorite campaign.
Title: Re: "Mudmovers" for BAT 3.5
Post by: ecf111 on December 02, 2018, 05:26:25 AM
Thanks a bunch for this and all of your other hard work!!
Title: Re: "Mudmovers" for BAT 3.5
Post by: JG51_Ruski on December 02, 2018, 01:53:12 PM
Thanks Vampire Pilot..love moving mud !!!!
Title: Re: "Mudmovers" for BAT 3.5
Post by: Maki3006 on December 11, 2018, 09:26:45 AM
Hm, my F-84 explodes when I load in. Not sure what I'm doing wrong. Because my game didn't crash would logs be of any help?
Title: Re: "Mudmovers" for BAT 3.5
Post by: SAS~vampire_pilot on December 11, 2018, 09:37:47 AM
Found the mistake....

Mission 01 has a bug, I will fix it and upload a new version.
Title: Re: "Mudmovers" for BAT 3.5
Post by: SAS~vampire_pilot on December 11, 2018, 09:56:55 AM
v2.0 posted.

Title: Re: "Mudmovers" for BAT 3.5 [v 2.0]
Post by: ZeroPilot on December 11, 2018, 06:22:19 PM
Thank you and the work you've put into it  ;D ZP
Title: Re: "Mudmovers" for BAT 3.5 [v 2.0]
Post by: CDS025_DOGO on December 11, 2018, 10:02:39 PM
ohooo!!!!, thank you for your time and work.  ;D
Title: Re: "Mudmovers" for BAT 3.5 [v 2.0]
Post by: SAS~Poltava on December 12, 2018, 12:10:45 AM
As I mentioned before: I don't have as much time for IL-2 as I used to, which I regret ...  :-|

But I'm very pleased to see my old campaign has been updated to BAT standards and can be used again! Pound the ground, gents!  :) :) :)