Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 [2] 3   Go Down

Author Topic: New Campaign: "The Kammhuber Line"  (Read 9756 times)

0 Members and 1 Guest are viewing this topic.

NIGHTFIGHTER

  • member
  • Offline Offline
  • Posts: 236
Re: New Campaign: "The Kammhuber Line"
« Reply #12 on: April 11, 2012, 09:19:50 AM »

Cracking stuff Poltava, version 2 really brings Nightfighting to life, many thanks for all your hard work.
Logged

SAS~Poltava

  • Avid FMB user
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 2799
  • Keep calm and carry on
    • Check out my modded campaigns
Re: New Campaign: "The Kammhuber Line"
« Reply #13 on: May 16, 2015, 03:37:23 PM »

This campaign has now been updated!



It's BIG overhaul, first of all by moving it ENTIRELY to Sputnikshock's "Nachtjagd" map, then by adding both the important Realistic Airfield Lights Mod by Sputnikshock (you will also be guided by a Signal Flare when you approach your airfield!) and his W├╝rzburg Reuise / Freya Radars. And adding the Whitley bomber, which was still in service in 1941. Plus some other small but not unimportant changes, like making both RAF skill and the weather random and adding a intruder mission over England. The game version is still 4.10 (i.e. DBW 1.71), as the crucial C&C Mod is not very functional in 4.12.

You can download it here: http://www.mission4today.com/index.php?name=Downloads3&file=details&id=711

I have been using the simple Nachtjagd Mod Pack as a basis for this update, as I will when updating all my old Nightfighting campaigns from now on.

More info on the Nachtjagd Mod Pack here: http://www.mission4today.com/index.php?name=Downloads3&file=details&id=2143

Thanks for looking  :)
Logged
My aim: to build campaigns for Mods! You can find them here: http://mission4today.com/index.php?name=Downloads3&file=search&sa=740

Darth_Dooboss

  • member
  • Offline Offline
  • Posts: 150
Re: New Campaign: "The Kammhuber Line"
« Reply #14 on: May 17, 2015, 09:26:17 AM »

Hi all
Does it works with CUP?
Thanks for this superwork
Logged

SAS~Poltava

  • Avid FMB user
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 2799
  • Keep calm and carry on
    • Check out my modded campaigns
Re: New Campaign: "The Kammhuber Line"
« Reply #15 on: May 17, 2015, 09:50:51 AM »

No, I'm afraid not, as the essential component, CY6's C&C Mod, doesn't work in 4.12 versions of the game.  :-\\
Logged
My aim: to build campaigns for Mods! You can find them here: http://mission4today.com/index.php?name=Downloads3&file=search&sa=740

ZeroOscar

  • member
  • Offline Offline
  • Posts: 11
Re: New Campaign: "The Kammhuber Line"
« Reply #16 on: February 19, 2017, 05:12:48 PM »

Hello Together,
i have installed Night Fighter Modd Pack on DBW 1.71 and cannot start any night campagne because airplane get engines immediately before start damaged (gear issue?)
Campagne with Mosquitees doesn't load at all.
Game Version 4.101
Logged

SAS~Poltava

  • Avid FMB user
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 2799
  • Keep calm and carry on
    • Check out my modded campaigns
Re: New Campaign: "The Kammhuber Line"
« Reply #17 on: February 19, 2017, 11:56:51 PM »

It is essential that the "Nachtjagd Mod Pack" is installed - via jsgme - over a completely CLEAN version of DBW, no added Mods of any kind. Have you done so?

For the Mosquito campaign: check that you use the latest version of the "Nachtjagd Mod Pack", version 2.2! See here: http://www.mission4today.com/index.php?name=Downloads3&file=details&id=2143

And also check that you have the latest versions of the campaigns.

All the best
/P
Logged
My aim: to build campaigns for Mods! You can find them here: http://mission4today.com/index.php?name=Downloads3&file=search&sa=740

ZeroOscar

  • member
  • Offline Offline
  • Posts: 11
Re: New Campaign: "The Kammhuber Line"
« Reply #18 on: February 20, 2017, 03:13:17 PM »

Ok,

How i can figure it out if DBW Installation is CLEAN?

I reinstall whole game making it 4.07 everyway because IL-2 Selector does not react anymore
If i use this 4.07 to 1.71 Superpack do i get CLEAN DBW or not because UR3 etc. are within?
Or schould i install DBW 1.0 and then patch it on to 1.71

Thanks that your still support this game!  :)
Logged

SAS~Poltava

  • Avid FMB user
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 2799
  • Keep calm and carry on
    • Check out my modded campaigns
Re: New Campaign: "The Kammhuber Line"
« Reply #19 on: February 20, 2017, 03:29:01 PM »

If i use this 4.07 to 1.71 Superpack do i get CLEAN DBW ... ?

Yes, then you will have a clean DBW 1.71. Then install the LATEST version of Nachtjagd ModPack via jsgme. Make a trial-run!  :)

PS. Yes, modded 4.12 is GREAT, but I do have weak spot for DBW, and will continue using it for years to come, I think!
Logged
My aim: to build campaigns for Mods! You can find them here: http://mission4today.com/index.php?name=Downloads3&file=search&sa=740

ZeroOscar

  • member
  • Offline Offline
  • Posts: 11
Re: New Campaign: "The Kammhuber Line"
« Reply #20 on: February 21, 2017, 07:11:07 PM »

 It works! Thanks a lot!

There some issues:

1) There are beacons on the map but no keys assigned to Beacons, do i have 4.07 Version with DBW 1,71? Because of this Super PACK. Ground Controll just ignores my asking about vector to home base  :). Meaning landing on your own or waiting till dawn

2) I've got close enough to target and see some message: "left 10 up 10 2000 ft." for example but could never anybody catch.

3) CRT Tube of radar delivers no information: only ground (see), neither peaks nor dots.
It would be interessting to use it. Of couse it's not so easy to implement.

4) Some DBW Modds attached via JSGME cause ability to choose in Campagne (at Briefing) every possible airplane, seting time etc. Is it normal? What of them i schould not activate?

5) And with german Missions (Kammhuber Line too)  still the same: damaged undercarriage an airscrews at start.

May be i should patch stock game to 4.01 then DBW 1.1 +1.71?

Sorry for asking so many questions at once  :)

At this time i can fly only Mosquito without ability to return!  ;D

Thanks, it's real great work with Nachtjagd Mod Pack!
Logged

SAS~Poltava

  • Avid FMB user
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 2799
  • Keep calm and carry on
    • Check out my modded campaigns
Re: New Campaign: "The Kammhuber Line"
« Reply #21 on: February 22, 2017, 12:14:54 AM »

1) There are beacons on the map but no keys assigned to Beacons, do i have 4.07 Version with DBW 1,71? Because of this Super PACK. Ground Controll just ignores my asking about vector to home base  It won't work with 4.07! See below:

And with german Missions (Kammhuber Line too)  still the same: damaged undercarriage an airscrews at start.

May be i should patch stock game to 4.01 then DBW 1.1 +1.71?


Yes, you MUST have IL-2 4.10 version and THEN add DBW 1.71!!! DBW was made for 4.10.

It's ok with the questions - we are slowly getting there!  ;)
Logged
My aim: to build campaigns for Mods! You can find them here: http://mission4today.com/index.php?name=Downloads3&file=search&sa=740

ZeroOscar

  • member
  • Offline Offline
  • Posts: 11
Re: New Campaign: "The Kammhuber Line"
« Reply #22 on: February 22, 2017, 09:26:56 AM »

Ok, i reinstall again then.

Patching from 4-07 to 1.71 was wrong strategy? :( ) like usage of Bf 109E without droptanks in Battle of Britain.

Superpatch doesn't effect stock game itself and actually i have 4.07 stand of game?

Thanks
Logged

SAS~Poltava

  • Avid FMB user
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 2799
  • Keep calm and carry on
    • Check out my modded campaigns
Re: New Campaign: "The Kammhuber Line"
« Reply #23 on: February 22, 2017, 03:16:11 PM »

Ok, i reinstall again then.

Patching from 4-07 to 1.71 was wrong strategy? :( ) like usage of Bf 109E without droptanks in Battle of Britain.

Superpatch doesn't effect stock game itself and actually i have 4.07 stand of game?

Thanks

Just check that you actually have version stock 4.10 as base - you see that during the start-up. If you apply DBW on top of 4.07 you will have weird effects.
Logged
My aim: to build campaigns for Mods! You can find them here: http://mission4today.com/index.php?name=Downloads3&file=search&sa=740
Pages: 1 [2] 3   Go Up
 

Page created in 0.021 seconds with 25 queries.