Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Free Flight Problems in CoD Blitz  (Read 51 times)

0 Members and 1 Guest are viewing this topic.

NavyAce

  • member
  • Offline Offline
  • Posts: 62
Free Flight Problems in CoD Blitz
« on: October 11, 2019, 03:01:11 PM »

Hello,

       I am having some problems playing CoD Blitz and I am hoping that someone out there with more knowledge than myself can help me resolve these problems.

       Firstly, is there a way to assign the top button on my stick to enable HOTAS function so I can look around without having to constantly punch keys, especially as this changes the view to presets instead of the incremental changes with the button? Secondly, I've also noticed that it appears that Free Flight is only possible by selecting from a menu of presets, such as English Channel, France, etc. and these all start in the air. I'd like to be able to select an airfield and an aircraft and do a cold and dark start with a takeoff, cruise, and landing. As it seems now I'd have to land a selected aircraft in one of the preset missions and shut it down so I could start over, which is annoying. I've tried using the Training/Solo options changing the aircraft, but no matter what I do when I click Fly the mission always starts with the Moth. Any thoughts here?

       Of possible interest may be the annoying side effect that I noticed  after I finally got my joystick working. When I played the game it seemed as though I could never maintain altitude even with full power and always ended up in the Channel. I later discovered upon going into the cockpit view and watching the gauges that the boost and rpm values were constantly dropping, even though the throttle on my Saitek throttle quadrant was full forward. The game had picked it up when I assigned it but it was working in reverse, full forward was idle and full aft full power. Maybe I was flying a French Spitfire. I tried ticking the reverse box, and now I get the correct response, although the pick up seems a bit slow. Has this happened to anyone else?

       Thanks to everyone for their kind attention and help. Any and all responses will be welcome.

       NavyAce

Logged
Pages: [1]   Go Up
 

Page created in 0.011 seconds with 26 queries.