Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Ugh, I've Had It With 4.14.1  (Read 535 times)

0 Members and 1 Guest are viewing this topic.

Treetop64

  • member
  • Offline Offline
  • Posts: 53
Ugh, I've Had It With 4.14.1
« on: June 14, 2019, 02:02:27 PM »

It's no wonder about the negative sentiment from the community.

Among other issues, simply copying and backing up dlls and exes in the root folder - something I've done for years - triggers 4.14.1, and it refuses to start until said backup is removed.  Mat Manger "finally" installed but then one day out of the blue 4.14.1 refused to accept any more changes made with the utility.  I've never had this problem with Mat Manger with any other IL-2 installs (there are several of them including untouched vanilla installs and more backups), nor over the many years that I've used Mat Manager it since it was first introduced.

Not to mention that with 4.14.1 mods that require object file changes are unusable.  That pretty much rules out, among many others, CY6's C2 mod, an essential tool for mission building IMO.

Fed up with its obstinate nature, I finally decided to permanently remove 4.14.1 once and for all - except it wouldn't let me, even after system restarts.  Something was running in the folder and kept blocking the deletion.  It wasn't il2fb.exe, dgen.exe, and no other residue showed up in the TM's Processes tab.  Finally did a search in the Resource Manager's Associated Handles section to see what it was - something I didn't know to do until I learned about it.  There was a run32.dll running persistently in the background and I had to end that process before I could delete 4.14.1.

Was really looking forward to using some of the new features of the patch, the new maps, the He-177 (and though it's beautifully modeled I frankly don't care about the MBR), and the remodeled atmosphere - thought the new barometric changes are in a way pointless with aircraft altimeters lacking working Kollsman windows.

Sorry if this seems like a pointless rant but I had to vent - 4.14.1 was becoming more a source of frustration than anything else.  This is the first time I've ever backed away from an IL-2 update, going all the way back to the original version of the game.
Logged

Gubi

  • Flying Ass Clown #34
  • Modder
  • member
  • Offline Offline
  • Posts: 697
Re: Ugh, I've Had It With 4.14.1
« Reply #1 on: June 14, 2019, 02:54:26 PM »

Here, here...I'm a MAT Manager user too.  I've ignored 4.14, in all its guises.  Cripes, I'm still on DBW/UP3...

Cheers and Prost
Logged
I am a moron.

David Prosser

  • member
  • Offline Offline
  • Posts: 3010
Re: Ugh, I've Had It With 4.14.1
« Reply #2 on: June 14, 2019, 08:19:50 PM »

Yeah, I can't see what all the hype is about in 414.WTF.  Two or three new planes; and no mods accepted. It's not sliced bread, it's mouldy bread. I'm sticking to BAT. Might do the odd Ultra Spain thing though.

sixstrings

  • member
  • Offline Offline
  • Posts: 285
Re: Ugh, I've Had It With 4.14.1
« Reply #3 on: June 14, 2019, 09:52:17 PM »

VP modpack and BAT is all i need.
Logged

Bwf.

  • member
  • Offline Offline
  • Posts: 223
  • If the enemy is in range, so are you
    • photobucket.com
Re: Ugh, I've Had It With 4.14.1
« Reply #4 on: June 15, 2019, 02:09:58 PM »

It's no wonder about the negative sentiment from the community....

No 414Malware , ModActs(409,410&412)]thumright[ for me.
 ]cheers[
Logged
Full realism would require dousing one's self in Avgas and lighting it on fire when you get shot down, but no one ever demands that...

max_thehitman

  • SAS~Area51
  • Modder
  • member
  • Offline Offline
  • Posts: 9009
  • Beer...Girls...IL2+Mods!
Re: Ugh, I've Had It With 4.14.1
« Reply #5 on: June 15, 2019, 08:44:44 PM »


Treetop64, You are not feeling alone in your state of anger and sadness. Many pilots also feels the same.

For me, Mods is what really makes this game worth using (even after so many years)
I still use game version 4.10 DBW, DBW-1916, sometimes UP3,
and game version 4.12 using the VPmedia-Modpack (With alot of WW2 mod aircraft and some modern jets)

Just use what makes you feel happy.
 Life is too short to worry about such things.

Cheers  ]cheers[



Logged
Everything I like is either illegal, immoral or fattening ! Welcome to SAS1946

[FAC]Ghost129er

  • wut wuttt
  • Modder
  • member
  • Online Online
  • Posts: 1093
  • SAS Certified Nuisance
Re: Ugh, I've Had It With 4.14.1
« Reply #6 on: June 15, 2019, 11:29:14 PM »

No 414Malware , ModActs(409,410&412)]thumright[ for me.
 ]cheers[



gfy
Logged
Clowns to the left of me, Jokers to the right, here I am, stuck in the middle with you.
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 26 queries.