Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 14 15 16 [17]   Go Down

Author Topic: graphics extender - bugs  (Read 16107 times)

0 Members and 1 Guest are viewing this topic.

hguderian

  • Modder
  • member
  • Offline Offline
  • Posts: 1120
Re: graphics extender - bugs
« Reply #192 on: March 23, 2020, 01:51:19 PM »

This

HardwareShaders=0

must be

HardwareShaders=1

Logged

garua

  • member
  • Offline Offline
  • Posts: 7
Re: graphics extender - bugs
« Reply #193 on: March 23, 2020, 03:52:48 PM »

This

HardwareShaders=0

must be

HardwareShaders=1

Make sure that you are running OpenGL mode. IIRC perfect mode is not usable with DirectX mode.
Logged

slibenli

  • member
  • Offline Offline
  • Posts: 446
    • IL-2 Graphics Extender
Re: graphics extender - bugs
« Reply #194 on: March 24, 2020, 02:18:18 AM »

Hi slibenli it was definitely the last one and i think the one before - micropauses, worse over built up areas

It would be good to know with which build the problem starts - could you test some more builds to find that out?

PO_MAK_249RIP

  • CMON U SPURS!
  • member
  • Offline Offline
  • Posts: 1647
Re: graphics extender - bugs
« Reply #195 on: March 24, 2020, 11:40:53 PM »

I will try slibenli and report back when i can
Logged
Corsair Carbide case, Intel core i5 4690 3.5ghz with Arctic Cooler, Asus Rock H97 performance, Gainward windforce OC GTX 960 2GB, 8GB Corsair Vengeance 1600mhz, 256GB Crucial SSD, 500GB Seagate HDD, LG M Disc DVD rewriter, Windows 10 64bit.

Daace

  • member
  • Offline Offline
  • Posts: 11
    • one
Re: graphics extender - bugs
« Reply #196 on: March 25, 2020, 11:08:04 PM »

Hi guys, I've set hardware shaders to 1 under OpenGL multiple times but the problem still persists and I'm still not able to achieve those perfect mode settings.
Logged

hguderian

  • Modder
  • member
  • Offline Offline
  • Posts: 1120
Re: graphics extender - bugs
« Reply #197 on: March 26, 2020, 01:40:55 AM »

Set StencilBits= from 0 to 1

Logged

Daace

  • member
  • Offline Offline
  • Posts: 11
    • one
Re: graphics extender - bugs
« Reply #198 on: March 26, 2020, 12:01:23 PM »

Thanks a lot, that did it!
Logged

hguderian

  • Modder
  • member
  • Offline Offline
  • Posts: 1120
Re: graphics extender - bugs
« Reply #199 on: March 26, 2020, 02:41:18 PM »

Glad you solved!
Logged
Pages: 1 ... 14 15 16 [17]   Go Up
 

Page created in 0.016 seconds with 27 queries.