Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Possible problem with the Engine Mod and Effects integrated into 3.6.2?  (Read 181 times)

0 Members and 1 Guest are viewing this topic.

Griffon_301

  • SAS Team
  • member
  • Offline Offline
  • Posts: 1468

Hey guys!

Had a strange occurrence yesterday. Tried the new Blitz using a FW190D and a Il-2m over the Balaton map but got an immediate game crash once and 2 more crashes when the Il-2 gunner started to track/fire ...

I had such problems quite some times in the past with different game versions and mod packs and always was able to trace it back to a certain effects mod...

This time though, there is no effects mod involved, just plain WAW3 and the engine mod 2.8.14...

Can it be that there lies the problem?

I tried the same setup on 2.8.10 and did not get this problem in three tried...

What might be the best older version of engine mod for the modules that do not use the fancy jet stuff?

Logged

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 17733
  • Failure is not an option.
    • What goes around comes around, you'll see

Logfile?
Logged
Learn. Challenge. Improve. In loving memory of the times when I cared...

Griffon_301

  • SAS Team
  • member
  • Offline Offline
  • Posts: 1468

Yeah will post when I get home...I tried several planes and had the same results... I also tried one of my missed modules and it showed the same result (crash) when using Blitz as the base with 2.8.14...
Reverting back to the former version with 2.8.10 worked again. There is a microstutter when the gunner commences firing but that's it...

Strange...as said will post a logfile when I am home
Logged

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 17733
  • Failure is not an option.
    • What goes around comes around, you'll see

Now that no one else has such issue, it's a safe bet that some additional mod on your end must be involved.
We can't do anything else but guesswork as long as we don't have the log.

]cheers[
Mike
Logged
Learn. Challenge. Improve. In loving memory of the times when I cared...

Griffon_301

  • SAS Team
  • member
  • Offline Offline
  • Posts: 1468

Yeah sure Mike .. as said I get this behaviour out of the stock WaW module too ... In fact I discovered it when I pitted the mighty Skua against its first enemy, the Do-18 :)
Logged

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 17733
  • Failure is not an option.
    • What goes around comes around, you'll see

Can't be all that stock then, can it?
We'd all suffer from this if it would happen in stock WAW.

]cheers[
Mike
Logged
Learn. Challenge. Improve. In loving memory of the times when I cared...

Griffon_301

  • SAS Team
  • member
  • Offline Offline
  • Posts: 1468

I ll post a log when I am home :) it's weird that's why I was asking but it's good to hear that it's only my.crate seemingly :)
Logged

SAS~vampire_pilot

  • SAS Team
  • member
  • Offline Offline
  • Posts: 4267
  • The man of a million fixes

I can't reproduce that.
I set up Dora vs Il-2 and had no problem whateoever. I even let the rear gunner hit me on purpose.

Rolling back the Eng Mod is tricky and not advisable at all in BAT as Mike has since altered classes in there.
You may be running into conflicts.
Logged
Pages: [1]   Go Up
 

Page created in 0.012 seconds with 25 queries.