Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Installing Ultrapack  (Read 760 times)

0 Members and 1 Guest are viewing this topic.

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 18336
  • Failure is not an option.
    • What goes around comes around, you'll see
Installing Ultrapack
« on: May 17, 2019, 09:34:42 AM »

Dear all,

Please use this overview of possible ways to install Ultrapack to your IL-2 1946 game:
Your game Version ==>> IL-2 1946 4.10.1m IL-2 1946 4.14.x Ultrapack 3 RC4 Any other IL-2 game Version
Easy Method 1.) Install Ultrapack 3 RC4 Megapatch
2.) Install Ultrapack 3.2
...or...
1.) Install Complete UP3 RC4
2.) Install Ultrapack 3.2
Reinstall IL-2 from Scratch.
Patch 4.14 messed up your
game beyond all repair.
Install Ultrapack 3.2 1.) Install Ultrapack 3 RC4 Megapatch
2.) Install Ultrapack 3.2
Manual Method 1.) Install Ultrapack 3 RC
2.) Install Ultrapack 3 RC4 Patch
3.) Install Ultrapack 3.2
Install Ultrapack 3.2 1.) Take your game to Version 4.10.1
2.) Install Ultrapack 3 RC
3.) Install Ultrapack 3 RC4 Patch
4.) Install Ultrapack 3.2

]cheers[
Mike
Logged
You've got no one to follow, and no one will follow you. Ain't that a relief?

bomberkiller

  • Treffen sich zwei Jäger...!
  • Modder
  • member
  • Offline Offline
  • Posts: 3472
  • Bf-109G-6/R6 = Bomber Killer
Re: Installing Ultrapack
« Reply #1 on: May 17, 2019, 10:10:03 AM »

Quote
Reinstall IL-2 from Scratch.
Patch 4.14 messed up your
game beyond all repair.

Pince schei**e.

4.14.x = 

 
Logged
That everything and everyone must grow in opposition to resistance and contradiction. This ain't no time to go to sleep - Tina Dico         FAC N° 9 ...cheers mein Schatz

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 18336
  • Failure is not an option.
    • What goes around comes around, you'll see
Re: Installing Ultrapack
« Reply #2 on: May 17, 2019, 10:12:53 AM »

4.14 is Malware, plain simple Malware, deleting your files (whether they are related to IL-2 or not) and turning existing working game files into proprietary, 4.14-only crap.
If this was something a real world company would sell, they'd get sued to death.
The only valid advice to any IL-2 player is to keep safe distance from TD's 4.14 mod.

]cheers[
Mike
Logged
You've got no one to follow, and no one will follow you. Ain't that a relief?

bomberkiller

  • Treffen sich zwei Jäger...!
  • Modder
  • member
  • Offline Offline
  • Posts: 3472
  • Bf-109G-6/R6 = Bomber Killer
Re: Installing Ultrapack
« Reply #3 on: May 17, 2019, 10:18:41 AM »

Oh yes! 4.14...:

Logged
That everything and everyone must grow in opposition to resistance and contradiction. This ain't no time to go to sleep - Tina Dico         FAC N° 9 ...cheers mein Schatz
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 28 queries.