Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Crusaders in BAT 3.6--default skin issues?  (Read 179 times)

0 Members and 1 Guest are viewing this topic.

csvousden

  • member
  • Offline Offline
  • Posts: 460
Crusaders in BAT 3.6--default skin issues?
« on: April 15, 2019, 03:39:50 PM »

Is anyone else having problems with Crusader default skins in 3.6?

Just asking.

CV
Logged

W0W66

  • member
  • Offline Offline
  • Posts: 128
Re: Crusaders in BAT 3.6--default skin issues?
« Reply #1 on: April 15, 2019, 05:15:53 PM »

Yes, I am having issues with the skins.  I just tried a J model, and the US insignia was just below the cockpit at approx a 60 degree angle further back a grey area with 202, and various other mismatches.
Logged

SAS~vampire_pilot

  • SAS Team
  • member
  • Offline Offline
  • Posts: 3372
  • The man of a million fixes
Re: Crusaders in BAT 3.6--default skin issues?
« Reply #2 on: April 15, 2019, 10:16:32 PM »

I just checked and can find no issue in the F-8 Crusader skins. can you post a screenshot?
Logged

W0W66

  • member
  • Offline Offline
  • Posts: 128
Re: Crusaders in BAT 3.6--default skin issues?
« Reply #3 on: April 16, 2019, 09:06:09 AM »

Hi,

I installed the HD Dll's as per another user induced issue I had and the answer from SAS~Storebror
solved the issue. I needed the HD dll. #2 in my game.  Your game may need version 1.

Section 2. I just extracted it right into my game folder. 

https://www.sas1946.com/main/index.php/topic,53691.0.html?PHPSESSID=5daf1d63a40e82316c931a6f6bc3d624

Thanks SAS~vampire_pilot


Logged

csvousden

  • member
  • Offline Offline
  • Posts: 460
Re: Crusaders in BAT 3.6--default skin issues?
« Reply #4 on: April 16, 2019, 08:06:19 PM »

Thank you Wow!  That did it.

CV
Logged
Pages: [1]   Go Up
 

Page created in 0.044 seconds with 25 queries.