Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: After installing a new plane, and following all instructions, the plane doesn't spawn in.  (Read 278 times)

0 Members and 1 Guest are viewing this topic.

Le_Derp_Heavy

  • member
  • Offline Offline
  • Posts: 3

So, i installed the mod Avro Lancaster Mk. III v3.2 for IL-2 1946. I have made sure to put it in my MODS folder (in this case, the SAS folder & the GSGME folder in order to activate it there). I have edited the Air.ini, & _ru files properly, following the instructions. i have made sure to follow the instructions perfectly. and yet, frustratingly, the mod refuses to work. it appears just fine in the wuick mission builder selector, doesn't crash the game, and yet every time i try to spawn in, this is the view i get; the camera halfway through the ground, with non of the buttons exept esc responding. any printscreens simply come out with the loading screen, which is why i can not show you this. Would any of you fine people happen to have a fix for this, before i burn my installation out of sheer annoyance? for reference, i am using version 4.12.2, with the correct SAS installation, and the newest buttons file i could find. having followed all the instructions seamlessly, this is endlessly annoying me. any help?
Logged

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 17796
  • Failure is not an option.
    • What goes around comes around, you'll see

Yeah well, that much about following the instructions.
SAS Modact 5.3 for 4.12.2 doesn't use "_ru" properties files anymore, it has native language support, so you use the default files instead, e.g. instead of "plane_ru.properties" you use "plane.properties".
SAS Modact 5.3 ships with suitable buttons.
Whatever "latest" buttons you've put on top, they most probably ruined your game.
Last but not least, we need a logfile to help.
The forum is literally flooded with posts about that matter.
Don't reply to this post asking for how to get the log, read the forum instead.

]cheers[
Mike
Logged
You've got no one to follow, and no one will follow you. Ain't that a relief?

Le_Derp_Heavy

  • member
  • Offline Offline
  • Posts: 3

Alright, i'll see if i can get the OLD buttons back... d'oh. thanks for telling me about that. also, yeah, just put it in the normal files. i'll see if i can find the log file, but i'm not sure where to find that. thank you very much for replying!
Logged

vpmedia

  • Modder
  • member
  • Offline Offline
  • Posts: 6228
  • www.vpmedia.hu/il2
    • VPMEDIA SKINS

but i'm not sure where to find that.

google 'il-2 1946 logfile' ;)

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 17796
  • Failure is not an option.
    • What goes around comes around, you'll see
Logged
You've got no one to follow, and no one will follow you. Ain't that a relief?
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 25 queries.