Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Screenshots are stange colors...  (Read 150 times)

0 Members and 1 Guest are viewing this topic.

resistor

  • member
  • Offline Offline
  • Posts: 60
Screenshots are stange colors...
« on: February 13, 2019, 12:04:57 PM »

Was forced to reinstall everything, now my screenshots look like this:



I have set the type to JPG in the general settings, and verified screenshot type is set to "2" in conf.ini.

Otherwise, colors are normal in game.

Thoughts?

ETA: I guess its a mod, when I disabled everything the screens are normal, just got to figure out which one.

ETAA: disabled and subsequently moved PALSVisualmod to the bottom of the list in jsgme. Problem solved yay!
Logged

whistler

  • Modder
  • member
  • Offline Offline
  • Posts: 878
Re: Screenshots are stange colors...
« Reply #1 on: February 16, 2019, 02:59:33 AM »

Interesting... already reported this month elsewhere. Let's keep an eye on this.
Logged
NG-HUD v3.2 | NG-MAP v2.0 | NG-CAM v1.0: https://www.sas1946.com/main/index.php/board,93.0.html

western0221

  • Modder
  • member
  • Online Online
  • Posts: 6500
  • Live in Japan
    • IL-2 itaki blog
Re: Screenshots are stange colors...
« Reply #2 on: February 16, 2019, 03:14:02 AM »

Isn't it enabled Stereoscopic-3D rendering by Blue/Red Anaglyph w/ filtered glasses ---- a function of PAL Visual mod V9 ?

Disabling Stereoscopic-3D in Visual mod menu or conf.ini will solve it.
Logged

whistler

  • Modder
  • member
  • Offline Offline
  • Posts: 878
Re: Screenshots are stange colors...
« Reply #3 on: February 16, 2019, 03:29:01 AM »

Yes, I am sure it has to do with that. The interesting bit is that both reports mention: "the game looks ok, screenshots don't".
Logged
NG-HUD v3.2 | NG-MAP v2.0 | NG-CAM v1.0: https://www.sas1946.com/main/index.php/board,93.0.html
Pages: [1]   Go Up
 

Page created in 0.024 seconds with 25 queries.