Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Problem with Nvidia graphics~SOLVED  (Read 429 times)

0 Members and 1 Guest are viewing this topic.

cgagan

  • SAS Team
  • member
  • Online Online
  • Posts: 4808
Problem with Nvidia graphics~SOLVED
« on: February 11, 2019, 01:33:13 PM »

Hello,
I recently discovered a problem which I had faced ages ago, regarding my Nvidia graphics. As you'll see from the photo, I get that dotted line instead of a straight antenna wire as I used to. Now, if I recall correctly, last time someone pointed to the settings in my Nvidia control panel, this was not a conf.ini problem (which by the way I haven't touched for ages now). The problem is that I have a legion of posts and I haven't been able to trace that past incident so far. So, if a kind soul may suggest a solution to my problem, I would be most obliged (Nvidia GTX660), Many thanks in advance,

Logged

JG51_Ruski

  • member
  • Offline Offline
  • Posts: 166
Re: Problem with Nvidia graphics
« Reply #1 on: February 11, 2019, 01:56:15 PM »

 You could turn On anti aliasing ,,Try 2 X but it will hit your frame rates a bit..I don't remeber if you can do it in game or use the Nvidia control panel..I have mine turned on for a GTX 1050 I used to have the same problem in other sims like EAW
Logged
Semper Fi

cgagan

  • SAS Team
  • member
  • Online Online
  • Posts: 4808
Re: Problem with Nvidia graphics
« Reply #2 on: February 11, 2019, 02:18:49 PM »

Hi, I tried with x4 and I got a slight amelioration.. no visible loss of frame rates... Thank you for your advice,
Logged

vonofterdingen

  • Missioneer
  • member
  • Offline Offline
  • Posts: 638
Re: Problem with Nvidia graphics
« Reply #3 on: February 11, 2019, 03:37:08 PM »

I assume that you have a "custom program settings" configuration for IL-2 in the Nvidia Control Panel. In those settings, be sure that Antialiasing - Mode is set to "Override any Application Setting."

Logged

cgagan

  • SAS Team
  • member
  • Online Online
  • Posts: 4808
Re: Problem with Nvidia graphics
« Reply #4 on: February 11, 2019, 04:00:25 PM »

I believe I now have it... Many thanks gentlemen for your immediate assistance! 8)

Logged

<Gunny>

  • member
  • Offline Offline
  • Posts: 1139
Re: Problem with Nvidia graphics~SOLVED
« Reply #5 on: February 11, 2019, 04:31:30 PM »

Thanks for asking the question.. I have had that for a very long time. This fixed it and the fps is still high. At 206 fps..

Logged

SAS~Storebror

  • Editor
  • member
  • Online Online
  • Posts: 17170
  • Ask me if I care.
    • Friendly Fire isn't.
Re: Problem with Nvidia graphics~SOLVED
« Reply #6 on: February 11, 2019, 11:11:55 PM »

206 fps
You will want to enable VSync.

]cheers[
Mike
Logged
Learn. Challenge. Improve. In loving memory of the times when I cared...

bomberkiller

  • Treffen sich zwei Jäger...!
  • Modder
  • member
  • Offline Offline
  • Posts: 3252
  • Bf-109G-6/R6 = Bomber Killer
Re: Problem with Nvidia graphics~SOLVED
« Reply #7 on: February 13, 2019, 09:48:11 AM »

Quote
February 11, 2019, 11:11:55 PM

Gunny was 44 seconds late for a citizen from Cologne.

                                 :D
Logged
FAC N° 9 ...cheers mein Schatz

tomoose

  • Modder
  • member
  • Offline Offline
  • Posts: 1113
  • Iiiiiiiit's ME! Hurrah!!
    • 71 "Eagle" Squadron
Re: Problem with Nvidia graphics~SOLVED
« Reply #8 on: February 14, 2019, 09:35:50 AM »

The nVidia control panel certainly helps.  Ironically I have this exact same problem with Cliffs of Dover.  I've tried adjusting the in-game graphics settings but no joy.  Any suggestions?  The overall graphics are great but the jagged antenna wire is bit of an immersion killer.  I've tried the same approach via the NVidia control panel but can't seem to get the great result I have with IL21946.
Logged
Pages: [1]   Go Up
 

Page created in 0.012 seconds with 25 queries.