Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 [2]   Go Down

Author Topic: 3 led cap head tracking not working with opentrack or freetrack  (Read 263 times)

0 Members and 1 Guest are viewing this topic.

sniperton

  • member
  • Offline Offline
  • Posts: 1006
Re: 3 led cap head tracking not working with opentrack or freetrack
« Reply #12 on: February 10, 2019, 01:28:24 PM »

If you have an old floppy disk somewhere in the attic, the inside round plastic also does the trick, but you may need more than one layer. See it here in case you're that young  ;) https://en.wikipedia.org/wiki/Floppy_disk
If you ask for exposed film, it should be colour positives from the beginning of the roll (generally black and fully dimming visible light except for IR light).
BTW, are you sure you're using IR leds?
Logged

W0W66

  • member
  • Offline Offline
  • Posts: 137
Re: 3 led cap head tracking not working with opentrack or freetrack
« Reply #13 on: February 10, 2019, 09:14:19 PM »

sniperton,

Thank you so much for all of your help and patience.  I am about oh 90% there.  Two things that puzzle me are:

1) I open both Opentrack and IL-2 in admin.  But the Octupus doesn't respond to hat movements. I move the slider a bit and there we go, movement.  It doesn't look like open track is starting up with the last slider setting that worked. I saved that profile. 

2) Last couple of tests have had the game start with full up cockpit view. That sun can be pretty bright!  I did have the calibration started off with center.  Dunno what I did to cause this.

I am using these LEDs.  They even have a flat top that is close to the emitter.  Should I still sand them a bit?

https://www.ebay.ca/itm/10PCS-SFH485P-EMITTER-GAALAS-880NM-5MM-RADIAL-New/401224658647?hash=item5d6ada6ed7:g:TsYAAOSwj~RbdTZw:rk:1:pf:0

I remember reading that film that had been developed(no images)/exposed was good? But, worst comes to worst maybe I can find a roll and expose it on a nice sunny day.

 No such luck with the floppy.  I check the local version of craigs you know.  Nothing close by.  Heck I remember  5 1/4 floppy.  I have more days behind me me at this stage.

And I think if I can, I'd rather go the film route.
Logged

sniperton

  • member
  • Offline Offline
  • Posts: 1006
Re: 3 led cap head tracking not working with opentrack or freetrack
« Reply #14 on: February 11, 2019, 03:14:47 AM »

Your LEDs are fine, in fact much better than mines.
Next thing to check:

1) I open both Opentrack and IL-2 in admin.  But the Octupus doesn't respond to hat movements. I move the slider a bit and there we go, movement.  It doesn't look like open track is starting up with the last slider setting that worked. I saved that profile. 

I have Win10 Pro 64bit with administrator rights. I don't even need to run OT as admin. OT application files reside in the D:\Games\OpenTrack folder (this was my installation choice). Profile files are automatically saved into C:\Users\[UserName]\Documents\opentrack-2.3\*.ini.
1. Check if your saved profile file is NOT read-only. (From OT: Profile > Open configuration directory -- right click on file);
2. Check if the saved profile ini file is correctly associated with Il-2, or untick the option "Start profile from game executables" if you have only one profile.


Logged
Pages: 1 [2]   Go Up
 

Page created in 0.012 seconds with 27 queries.