Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 [2]   Go Down

Author Topic: SB_2M-103 & SB_2M-103A Problem in 4.13.4 SAS MA6.4  (Read 588 times)

0 Members and 1 Guest are viewing this topic.

Marat

  • member
  • Online Online
  • Posts: 173
Re: SB_2M-103 & SB_2M-103A Problem
« Reply #12 on: January 20, 2019, 07:24:57 AM »

So, all users of 412!  :D

Did you experience the problems of SB_2M-103 & SB_2M103A in 4.13.4 version??? They explode just immediatelly after the mission (any mission, FMB, QMB) is loaded. When tryting them in FMB as AI of other group, first the propellers disappear, and then they disappear themselves. The log is in the top of this page. Please, any ideas
Logged

Marat

  • member
  • Online Online
  • Posts: 173
Re: SB_2M-103 & SB_2M-103A Problem in 4.13.4 SAS MA6.4
« Reply #13 on: February 09, 2019, 04:21:53 PM »

Dear SAS Epervier,

Just an idea. Is it possible to somehow extract default SB-2M-103 and 103A files, put them in a folder and make as a separate mod by putting as the first file in the SAS folder? Probably by this way it will work OK?
Logged

SAS~Epervier

  • 4.09 Guardian Angel !
  • SAS Team
  • member
  • Offline Offline
  • Posts: 7238
  • I'm French and Rebel_409! Nobody is perfect!
    • Some tinkering here
Re: SB_2M-103 & SB_2M-103A Problem in 4.13.4 SAS MA6.4
« Reply #14 on: February 10, 2019, 02:34:55 AM »

I don't use and I don't own this version "4.13.4 SAS MA6.4".
The only thing I know is that these planes exist in the stock version 4.13.4.
SB_2M-103 (serie 201) & SB_2M-103A (serie 221)

So I don't understand why you have problems with them.
If these aircraft have been added to the MA6.4, you only have to delete them.
Logged
A bove ante, ab asino retro, a stulto undique caveto.

Marat

  • member
  • Online Online
  • Posts: 173
Re: SB_2M-103 & SB_2M-103A Problem in 4.13.4 SAS MA6.4
« Reply #15 on: February 10, 2019, 06:44:46 AM »

Everything was OK with them. I do not understand myself what happened to them. They worked in SAS Modact 6.4 without any problem. The problem appeared two or three months ago I think, when I installed some mod. I was advised at forum.aviaskins that probably there was a problem with modded Pe-2 and Pe-3. Deleted them, but it did not help. I cannot understand through the log what causes errors, it just does not mention a single word on this issue. I read somewhere that there was some sfs extractor for stock files, that's why I thought probably if to extract these two stock aircrafts, put them in a folder as the first file is the SAS folder it would solve my issue. It's ennoying and frustrating me  :)
Logged

Marat

  • member
  • Online Online
  • Posts: 173
Re: SB_2M-103 & SB_2M-103A Problem in 4.13.4 SAS MA6.4
« Reply #16 on: February 11, 2019, 03:13:15 PM »

At last I managed to solve the issue with these SB-2M-103 & SB-2M-103A. As it turned out to be, there is a problem with these two aircrafts and SAS Modact 6.4. And there was a special fix released to solve this problem.  :)
Logged

SAS~Epervier

  • 4.09 Guardian Angel !
  • SAS Team
  • member
  • Offline Offline
  • Posts: 7238
  • I'm French and Rebel_409! Nobody is perfect!
    • Some tinkering here
Re: SB_2M-103 & SB_2M-103A Problem in 4.13.4 SAS MA6.4
« Reply #17 on: February 11, 2019, 03:31:10 PM »

For all those who have the same problem!
You can find the fix (by Stefan SG) here:
http://forum.aviaskins.com/showpost.php?p=167198&postcount=3
or
http://www.forum.aviaskins.com/showthread.php?t=4135

Logged
A bove ante, ab asino retro, a stulto undique caveto.
Pages: 1 [2]   Go Up
 

Page created in 0.012 seconds with 25 queries.