Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 3 4 5 [6] 7   Go Down

Author Topic: B.A.T. V3.5 MUSKETEER  (Read 7483 times)

mamad and 1 Guest are viewing this topic.

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 15709
  • Ask me if I care.
    • Friendly Fire isn't.
Re: B.A.T. V3.5 MUSKETEER
« Reply #60 on: November 30, 2018, 11:33:31 PM »

Unfortunately Duffy failed to give feedback on his further process, but let me say that if you've had the "same problem", i.e...
Code: [Select]
  Extract : BAT02B\
  Extract : BAT02B\TGA3DO03.SFS
  Error: Permission denied
*****************************************************
*** Error During Extraction of MUSKETEER_BAT02.zip !!!
*** Error Message: Permission denied
*****************************************************
Errors occured, aborting installation!
...did you just try just to reboot your PC?
Could we see the full install logfile if that doesn't solve it (pastebin.com is your friend)?

]cheers[
Mike
Logged
Learn. Challenge. Improve. In loving memory of the times when I cared...

Gaston

  • Modder
  • member
  • Offline Offline
  • Posts: 2389
Re: B.A.T. V3.5 MUSKETEER
« Reply #61 on: December 01, 2018, 04:08:03 AM »

I have found other solution... I will copy my DOF3, JTW2, TGA3, WAW3 and BATMODS folders in a temporary folder, and make the indtallation there... and after, I will just have to copy it in my game and in my "save box"... am copying actually. Will see after, but think that will be OK. BTW... I have reboot my PC. Next try, if fail, will show you the install logfile. But I think it is a Win10 authorization problem...
Logged

gn728

  • member
  • Offline Offline
  • Posts: 57
Re: B.A.T. V3.5 MUSKETEER
« Reply #62 on: December 01, 2018, 10:51:49 AM »

Dunno if this will help any but, I had multiple fails trying to install Musketeer as well. I'm Win8, when I told the installer to Run As Administrator it worked. 1st time I had to do that.   
Logged

Gaston

  • Modder
  • member
  • Offline Offline
  • Posts: 2389
Re: B.A.T. V3.5 MUSKETEER
« Reply #63 on: December 02, 2018, 03:37:04 AM »

OK. Did as I told in previous post, using my save box... worked perfectly this time !

Thanks for huge update !
Logged

markino

  • member
  • Offline Offline
  • Posts: 474
Re: B.A.T. V3.5 MUSKETEER
« Reply #64 on: December 03, 2018, 01:01:22 AM »

My big thanks to all involved in this wonderfull masterpiece! ]wav[

I have installed it some days ago, but I have a little (and I hope no silly) question: when I start the game, in all modules, it's show "Angels High - SP3". I beliewed there should be written "musketeer SPxx".

Maybe something went wrong in my installation?

Ciao!

Marco
Logged

Dreamk

  • Modder
  • member
  • Offline Offline
  • Posts: 1495
Re: B.A.T. V3.5 MUSKETEER
« Reply #65 on: December 03, 2018, 03:00:35 AM »

You have simply enabled in JSGME the !BAT Angels High Service PAck 3. Disable it through JSGME and you'll get the Musketeer 3.5 screen.
BTW I understand that this service pack is redundent, being included in the Musketeer update.
Logged

markino

  • member
  • Offline Offline
  • Posts: 474
Re: B.A.T. V3.5 MUSKETEER
« Reply #66 on: December 03, 2018, 04:00:29 AM »

You have simply enabled in JSGME the !BAT Angels High Service PAck 3. Disable it through JSGME and you'll get the Musketeer 3.5 screen.
BTW I understand that this service pack is redundent, being included in the Musketeer update.

Many thanks Dreamk. This afternoon I will disable the mod by JSGME.

Ciao!

Marco
Logged

SAS~vampire_pilot

  • SAS Team
  • member
  • Offline Offline
  • Posts: 2743
  • The man of a million fixes
Re: B.A.T. V3.5 MUSKETEER
« Reply #67 on: December 03, 2018, 08:33:59 AM »

wait, if you were running 3.3 Angels High and its service pack you cannot simply upgrade to 3.5 Musketeer, you must update to 3.4 Linebacker first, using the installer exe! Otherwise you will screw up your game.

And if you already were running 3.4 Linebacker, why were you running active Angels High service pack? Deactivate it and delete it from the BATMODS folder, this is long outdated and not necessarily compatible with higher versions!

I recommend to always use the installer exe.
Logged

markino

  • member
  • Offline Offline
  • Posts: 474
Re: B.A.T. V3.5 MUSKETEER
« Reply #68 on: December 04, 2018, 01:20:06 AM »

wait, if you were running 3.3 Angels High and its service pack you cannot simply upgrade to 3.5 Musketeer, you must update to 3.4 Linebacker first, using the installer exe! Otherwise you will screw up your game.

And if you already were running 3.4 Linebacker, why were you running active Angels High service pack? Deactivate it and delete it from the BATMODS folder, this is long outdated and not necessarily compatible with higher versions!

I recommend to always use the installer exe.

Hi Vamp, no, I had activated Angels High in jsgme but now I deactivated it and all works fine now, as suggested by Dreamk. When the game start I read  "v3.5 Musketeer" now.

I will delete the mod from batmods as per you suggested.

Many tanks.

Ciao.

Marco
Logged

Gaston

  • Modder
  • member
  • Offline Offline
  • Posts: 2389
Re: B.A.T. V3.5 MUSKETEER
« Reply #69 on: December 05, 2018, 04:01:44 PM »

Installed, with a few additionalmods. At first view, seems to work perfectly !

Just a question : should the Breda-65 family not be included in WAW too ? it is in TGA only... if I remember well, the plane also fought in North Africa during WW2... even if not the best effective one !
Logged

steph12

  • Modder
  • member
  • Offline Offline
  • Posts: 209
  • Quid Si Coelum Ruat
Re: B.A.T. V3.5 MUSKETEER
« Reply #70 on: December 07, 2018, 07:33:04 AM »

V3.5 already! Woaw, thanks a lot guys!
Logged

taraboulba

  • member
  • Offline Offline
  • Posts: 11
Re: B.A.T. V3.5 MUSKETEER
« Reply #71 on: December 16, 2018, 11:33:47 AM »

Hi BAT Team,
Thanks a lot for this update and the previous one :Linebaker.
I installed both this weekend. I followed the detailed descriptions and instructions, read carefully the terms and conditions of the DWTFYWWI license, clicked next : Et voilĂ !
As usual it worked smoothly from the start.


A big thanks for gathering, packaging, testing all of these superb contents for us.

Best Regards,
Tara
Logged
Powered by  BAT
Pages: 1 ... 3 4 5 [6] 7   Go Up
 

Page created in 1.397 seconds with 26 queries.