Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 2 3 [4] 5   Go Down

Author Topic: Had a working 3.3, but no joy with new 3.4  (Read 889 times)

0 Members and 1 Guest are viewing this topic.

dietz

  • Supporter
  • member
  • Offline Offline
  • Posts: 743
  • " Keep watching the skies...."
    • Art of James Dietz
Re: Had a working 3.3, but no joy with new 3.4
« Reply #36 on: October 10, 2018, 09:47:52 PM »

Good. You apparently have B.A.T. 1.0

If you double click on C:\Games\IL-2 Sturmovik 1946\il2fb.exe, does IL-2 run and play ok?

YES - Install v3.0 Checkpoint Charlie
NO - Tell us what happens

Tried the il2fb.exe-I got a CTD at 30%- the opening screen was on a CUP install. (?)
Installed Checkpoint Charlie, hit "Selector ",20 seconds later "Selector" appeared again...so no joy....maybe even a step backwards?

BUT not all bad news: I hit the il2fb exe. after the install of Checkpoint Charlie & after a bit got the UltraPack 3.1.4"Starting Il-2 1946" screen with the small Il-2 pictured. The PC chewed for another 3-4 minutes and up came the Checkpoint Charlie screen with a Me-262 rendering.and after a bit more of a wait I got the starting options menu screen. I got a CTD if I tried to change resolution to my PC( to  1920x1080) but started it again & of course things went much quicker! I only tried a QM but it worked just fine.Tried to change resolution again and again CTD. I have just changed it in Config . in the game folder. So I have part of things working again , but still no CAP Selector working. :-X
Logged

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 15464
  • Ask me if I care.
    • Friendly Fire isn't.
Re: Had a working 3.3, but no joy with new 3.4
« Reply #37 on: October 10, 2018, 10:29:59 PM »

The Selector is working as much as applying settings is concerned.
You can always start your game straight by launching il2fb.exe, there's no need to run the Selector every time.
It's really only needed to change settings.

Nevertheless, your game has created a logfile at that 30% stage as well as when the selector came back after 20 seconds.
As Cloyd said, "log.lst" is the default name for the logfile. You might have renamed it - in that case ask yourself why you did and why you cannot remember the name anymore.
Post your conf.ini please and we can tell you more.

]cheers[
Mike
Logged
Learn. Challenge. Improve. - Storebror on Flickr - In loving memory of the times when I cared...

dietz

  • Supporter
  • member
  • Offline Offline
  • Posts: 743
  • " Keep watching the skies...."
    • Art of James Dietz
Re: Had a working 3.3, but no joy with new 3.4
« Reply #38 on: October 10, 2018, 11:05:28 PM »

The Selector is working as much as applying settings is concerned.
You can always start your game straight by launching il2fb.exe, there's no need to run the Selector every time.
It's really only needed to change settings.

Nevertheless, your game has created a logfile at that 30% stage as well as when the selector came back after 20 seconds.
As Cloyd said, "log.lst" is the default name for the logfile. You might have renamed it - in that case ask yourself why you did and why you cannot remember the name anymore.
Post your conf.ini please and we can tell you more.

]cheers[
Mike
Mike - this is a completely vanilla 4.12.2 install done yesterday.I haven't added ,changed,or installed a thing other than BAT1 & Checkpoint Charlie. Its as much a mystery to me as to where this log.ist is? :-X
( I don't know if this is at all relevant , but my original, original ancient Il-2 game folder with the 4.12.2 installed on top that I used a copy of to use with BAT ! & Checkpoint Charlie has no log.lst in it either. I just checked)
Logged

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 15464
  • Ask me if I care.
    • Friendly Fire isn't.
Re: Had a working 3.3, but no joy with new 3.4
« Reply #39 on: October 10, 2018, 11:30:03 PM »

dietz when I said you need to read more carefully, I didn't do so for nothing.
Of course vanilla IL-2 1946 doesn't create a log.
But I've told you before...

This time actually I was referring to the log.lst file of the game:

Read how to do this here:
http://www.sas1946.com/main/index.php/topic,13457.0.html

Important: what to post and how to post it (code option):
http://www.sas1946.com/main/index.php?topic=39780.0

Another hint: When you want to post logfiles, make use of the code option (see link above)! And if you have to post looooooooong logfiles (like the complete installer log), upload them to pastebin.com and post the link here.
You have to understand that logfiles are important for us to see what's going on.
As much as you might think your description would perfectly tell all about the issue, as little anyone else but you understands what you even want to say, let alone knows what happened inside the installer or the game.
That's what logs are for.
Show them if you want help.
...and when I'm asking for conf.ini and I get back a reply like yours, what do you think does it tell me about the care you give to read our replies?

You're about to reach a point where I begin asking myself whether you're really searching for help or just for a couple of victims to fool around and steal some time from.

]cheers[
Mike
Logged
Learn. Challenge. Improve. - Storebror on Flickr - In loving memory of the times when I cared...

whistler

  • Modder
  • member
  • Offline Offline
  • Posts: 643
Re: Had a working 3.3, but no joy with new 3.4
« Reply #40 on: October 11, 2018, 01:08:58 AM »

My recommendation is to proceed with the rest of the expansions. Dietz got Checkpoint working, we can get back to the issue with the selector later.

B.A.T. V3.1 OPERATION SEALION
1) Run the expansion installer
2) Confirm you don't get errors during install. Otherwise stop and post an image of the installer window.
3) Run il2fb.exe and confirm you get OPERATION SEALION in the loading screen

Repeat with:

B.A.T. V3.2 ANGELS HIGH
B.A.T. V3.3 PATHFINDER
B.A.T. V3.4 LINEBACKER
Logged

dietz

  • Supporter
  • member
  • Offline Offline
  • Posts: 743
  • " Keep watching the skies...."
    • Art of James Dietz
Re: Had a working 3.3, but no joy with new 3.4
« Reply #41 on: October 11, 2018, 09:00:44 AM »

My recommendation is to proceed with the rest of the expansions. Dietz got Checkpoint working, we can get back to the issue with the selector later.

B.A.T. V3.1 OPERATION SEALION
1) Run the expansion installer
2) Confirm you don't get errors during install. Otherwise stop and post an image of the installer window.
3) Run il2fb.exe and confirm you get OPERATION SEALION in the loading screen

Repeat with:

B.A.T. V3.2 ANGELS HIGH
B.A.T. V3.3 PATHFINDER
B.A.T. V3.4 LINEBACKER

Whistler- Will do & get back to you.
Mike I'm sorry i missed the request for the config  file here it is:
[il2]
title=Il2-Sturmovik Forgotten Battles
hotkeys=HotKey game

[window]
width=1920
height=1080
ColourBits=32
DepthBits=24
StencilBits=8
ChangeScreenRes=1
FullScreen=1
DrawIfNotFocused=0
EnableResize=0
EnableClose=1
SaveAspect=1
Use3Renders=0

[GLPROVIDER]
GL=Opengl32.dll

[GLPROVIDERS]
Open GL=Opengl32.dll
DirectX=dx8wrap.dll

[NET]
speed=5000
routeChannels=0
serverChannels=31
localPort=21000
remotePort=21000
SkinDownload=1
serverName=No Name
serverDescription=
remoteHost=
localHost=
socksHost=
checkServerTimeSpeed=1
checkClientTimeSpeed=0

[MaxLag]
farMaxLagTime=10.0
nearMaxLagTime=2.0
cheaterWarningDelay=5.0
cheaterWarningNum=-1

[chat]
region=(dx=0.6925,dy=0.071666665,x=0.0,y=0.0)

[game]
Arcade=0
HighGore=0
mapPadX=0.6689453
mapPadY=-0.046875
viewSet=32
Intro=0
NoSubTitles=0
NoChatter=0
NoHudLog=0
NoLensFlare=0
iconTypes=3
eventlog=eventlog.lst
eventlogkeep=0
3dgunners=1


[HotKey game]
PrintScreen=ScreenShot
P=pause
Pause=pause

[HotKey gui]
Escape=activate

[HookViewFly Config]
timeFirstStep=2.0
deltaZ=10.0

[HookView]
MouseLeft=Len

[HookView Config]
AzimutSpeed=0.1
TangageSpeed=0.1
LenSpeed=1.0
MinLen=1.0
DefaultLen=20.0
MaxLen=3000.0
Speed=6

[HotKey builder]
MouseLeft=objectMove
MouseRight=popupmenu
Enter=freeView
Shift MouseLeft=worldZoom
Alt MouseLeft=select+
Alt MouseRight=select-
Alt Ctrl=unselect
PageDown=change+
PageUp=change-
End=change++
Home=change--
Ctrl MouseLeft=insert+
Insert=insert+
NumPad-0=insert+
F=fill
Ctrl MouseRight=delete+
NumPad.=delete+
Delete=delete+
Backspace=cursor
Tab=cursor
F10=land
F11=onLand
NumPad-=normalLand
NumPad+=toLand
NumPad-5=resetAngles
NumPad-8=resetTangage90
NumPad-7=stepAzimut-5
NumPad-4=stepAzimut-15
NumPad-1=stepAzimut-30
NumPad-9=stepAzimut5
NumPad-6=stepAzimut15
NumPad-3=stepAzimut30

[MouseXYZ]
F1=SpeedSlow
F2=SpeedNormal
F3=SpeedFast
MouseRight=XYmove
F4 MouseRight=Zmove
MouseMiddle=Amove
F5 MouseRight=Amove
F6 MouseRight=Tmove
F7 MouseRight=Kmove

[MouseXYZ Config]
RealTime=1

[HotKey Console]
Shift Tab=Activate
[Console]
HISTORY=1024
HISTORYCMD=1024
LOAD=console.cmd
SAVE=console.cmd
LOG=0
LOGTIME=0
LOGFILE=log.lst
LOGKEEP=0

[sound]
SoundUse=1
SoundEngine=1
Speakers=0
Placement=0
SoundFlags.reversestereo=0
RadioFlags.Enabled=1
RadioEngine=2
MusicVolume=8
ObjectVolume=14
MusState.takeoff=1
MusState.inflight=1
MusState.crash=1
MusFlags.play=1
MasterVolume=14
Attenuation=7
SoundMode=1
SamplingRate=2
NumChannels=2
SoundExt.occlusions=0
SoundFlags.hardware=1
SoundFlags.streams=1
SoundFlags.duplex=1
SoundExt.acoustics=0
SoundExt.volumefx=0
SoundFlags.voicemgr=0
SoundFlags.static=1
VoiceVolume=12
Channels=2
SoundExt.extrender=0
SoundFlags.bugscorrect=0
SoundSetupId=8
ActivationLevel=0.02
Preemphasis=0.85
RadioLatency=0.5
AGC=1
PTTMode=1
SoundFlags.UseRadioChatter=0
SoundFlags.AutoActivation=0
RadioFlags.PTTMode=0
RadioFlags.PlayClicks=0
ActLevel=0
MicLevel=0
SoundFlags.forceEAX1=0

[rts]
;ProcessAffinityMask=1
mouseUse=2
joyUse=1
trackIRUse=1
DisableIME=0
locale=

[rts_mouse]
SensitivityX=1.0
SensitivityY=1.0
Invert=0

[rts_joystick]
X=0 1 4 9 16 25 36 49 64 81 100 0
Y=0 1 4 9 16 25 36 49 64 81 100 0
Z=0 10 20 30 40 50 60 70 80 90 100
RZ=0 10 20 30 40 50 60 70 80 90 100 0
FF=0
U=0 10 20 30 40 50 60 70 80 90 100 0
V=0 10 20 30 40 50 60 70 80 90 100 0

[Render_DirectX]
TexQual=3
TexMipFilter=2
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=0
TexFlags.TexCompressARBExt=1
TexFlags.TexEnvCombine4NV=0
TexFlags.TexEnvCombineDot3=0
TexFlags.DepthClampNV=0
TexFlags.SeparateSpecular=0
TexFlags.TextureShaderNV=0

HardwareShaders=0

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=2
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=4
ForceShaders1x=0
PolygonOffsetFactor=-0.15
PolygonOffsetUnits=-3.0

[Render_OpenGL]
TexQual=3
TexMipFilter=2
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=1
TexFlags.TexCompressARBExt=1

TexFlags.TexEnvCombine4NV=1
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=1
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=1

HardwareShaders=0

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=2
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=3
Water=1
Effects=1
ForceShaders1x=0
PolygonOffsetFactor=-0.15
PolygonOffsetUnits=-3.0

Logged

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 15464
  • Ask me if I care.
    • Friendly Fire isn't.
Re: Had a working 3.3, but no joy with new 3.4
« Reply #42 on: October 11, 2018, 09:21:15 AM »

Alright. It looks like I thought it would.
So now once more (3rd time now), read this and do what's being told there:

This time actually I was referring to the log.lst file of the game:

Read how to do this here:
http://www.sas1946.com/main/index.php/topic,13457.0.html

Important: what to post and how to post it (code option):
http://www.sas1946.com/main/index.php?topic=39780.0

Another hint: When you want to post logfiles, make use of the code option (see link above)! And if you have to post looooooooong logfiles (like the complete installer log), upload them to pastebin.com and post the link here.
You have to understand that logfiles are important for us to see what's going on.
As much as you might think your description would perfectly tell all about the issue, as little anyone else but you understands what you even want to say, let alone knows what happened inside the installer or the game.
That's what logs are for.
Show them if you want help.

]cheers[
Mike
Logged
Learn. Challenge. Improve. - Storebror on Flickr - In loving memory of the times when I cared...

dietz

  • Supporter
  • member
  • Offline Offline
  • Posts: 743
  • " Keep watching the skies...."
    • Art of James Dietz
Re: Had a working 3.3, but no joy with new 3.4
« Reply #43 on: October 11, 2018, 04:06:48 PM »

Gentlemen....we have lift-off,,,with everything at "Line Backer"!
Thanks to everyone who advised,
Whistler: i think your advice of trying & re-trying the various Exe.s really helped and suggesting I just load everything all the way up the line.It took nearly a day to do it but the results were happy ones.
Mike: you don't suffer fools gladly...but then again why should you? My bad in not being able to generate ini.lst from from your detailed instructions. I was confident i knew what i was doing but I didn't.It wasn't until this morning I realized the solution to getting it was in one of your posts,by that time everything seemed to be working as I loaded one BAT update after another, so not much use in doing so now is there? i do want to thank you for hanging in there despite getting pretty frustrated and also I want to thank you for all your work on this sim.I have thanked you before ,elsewhere, but feel now that I can have it fully up & operating again, I should praise your efforts again.Now to import all those old missions & campaigns ,skins et al from the original install!
( You maybe interested why I have wanted a complete install up & going again,,,so in the next post( if this whole one hasn't been trashcanned by then ,I'll give you a bit of any explanation...)

Logged

dietz

  • Supporter
  • member
  • Offline Offline
  • Posts: 743
  • " Keep watching the skies...."
    • Art of James Dietz
Re: Had a working 3.3, but no joy with new 3.4
« Reply #44 on: October 11, 2018, 04:17:05 PM »

I not only have played Il-2 for years but from time to time have used it for help in some of my aviation paintingsand it would have been a real loss not to have this marvelous tool.Several pictures tell several thousand words:












Logged

Cloyd

  • member
  • Offline Offline
  • Posts: 387
Re: Had a working 3.3, but no joy with new 3.4
« Reply #45 on: October 11, 2018, 06:03:20 PM »

OMG Dietz! Your work is beautiful.
Logged

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 15464
  • Ask me if I care.
    • Friendly Fire isn't.
Re: Had a working 3.3, but no joy with new 3.4
« Reply #46 on: October 11, 2018, 10:50:24 PM »

Glad to see that we have you aboard again dietz, my regards ;)
Your artwork looks really nice. Would you mind to offer a couple of these to our BAT devs for integration into the BAT splashscreens?

]cheers[
Mike
Logged
Learn. Challenge. Improve. - Storebror on Flickr - In loving memory of the times when I cared...

Flying H

  • member
  • Offline Offline
  • Posts: 1046
  • "And you can fly, high as a kite if you want to..
Re: Had a working 3.3, but no joy with new 3.4
« Reply #47 on: October 12, 2018, 05:13:53 AM »

Please change this to solved.
Logged
And you can fly, high as a kite, if you want to.........
Pages: 1 2 3 [4] 5   Go Up
 

Page created in 0.031 seconds with 26 queries.