Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 3 4 5 [6]   Go Down

Author Topic: FPS=1 on BAT WAW – Need some assistance (besides existing recommendations)  (Read 3193 times)

0 Members and 1 Guest are viewing this topic.

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 17761
  • Failure is not an option.
    • What goes around comes around, you'll see

I was apparently kinda comparing apples with pears! (blushing)
No need to blush, you can't know without looking at the sourcecode (or the decompiled bits we have thereof).

]cheers[
Mike
Logged
You've got no one to follow, and no one will follow you. Ain't that a relief?

UberDemon

  • UberDemon/danzigzag
  • Modder
  • member
  • Offline Offline
  • Posts: 437
    • UberDemon's Website

Hey ya'll sorry for not replying earlier this week.  All these distractions (work, family, the holidays) have kept me from what really matters... IL-2 of course...   ;D

I have a few things to do today and later on I'll catch up.  I convinced my wife to allow me to buy a cheap 500GB SSD 3D drive for my PC, because my old one (which is not a faster 3D) is full... I had to move BAT to my HDD... I am hoping that may give me a bit better performance when I get it.  When my BAT performance stutters, it is in a repetitive pattern, almost clock like, so I wonder if using a traditional HDD may have something to do with it...  I could be completely off mark, but even if not... I still want my new SSD!
Logged
Best Regards, UberDemon/danzigzag, Get UQMG at http://www.uberdemon.net

UberDemon

  • UberDemon/danzigzag
  • Modder
  • member
  • Offline Offline
  • Posts: 437
    • UberDemon's Website

Aaaah dang it!  I have been gone for a while.  Finally got some time off from work for Christmas, and installed my new ultra fast 512G SSD last night (with the help of some 12 yr old single malt from Scotland)... it is awesome, however it does nothing to the graphical problems I have been having in BAT WAW.  On the other hand, the SSD has improved performance of IL2 BOS/BOK/etc.

Anyone... help... you are my only hope...  Specifically if you are using a Radeon card...

Logged
Best Regards, UberDemon/danzigzag, Get UQMG at http://www.uberdemon.net

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 17761
  • Failure is not an option.
    • What goes around comes around, you'll see

Cheers UD!
We're still working on some possible improvements in the background.
Frankly, the SSD was not supposed to solve FPS issues.
Concerning IL-2 Great Battles and Xsolla, I've replied to your post over in that forum, better not to mix up things in this thread.
If you feel like having a more open speaking about that issue than what would be allowed "over there", I'd recommend our IL-2 GB section lounge ;)

]cheers[
Mike
Logged
You've got no one to follow, and no one will follow you. Ain't that a relief?

UberDemon

  • UberDemon/danzigzag
  • Modder
  • member
  • Offline Offline
  • Posts: 437
    • UberDemon's Website

Cheers UD!
We're still working on some possible improvements in the background.
Frankly, the SSD was not supposed to solve FPS issues.
Concerning IL-2 Great Battles and Xsolla, I've replied to your post over in that forum, better not to mix up things in this thread.
If you feel like having a more open speaking about that issue than what would be allowed "over there", I'd recommend our IL-2 GB section lounge ;)

]cheers[
Mike

Storebror,

As always, thanks for the reply.  And you are totally right... should not have mixed the subjects...  I am editing post above and putting myself on notice!   8)

Logged
Best Regards, UberDemon/danzigzag, Get UQMG at http://www.uberdemon.net

UberDemon

  • UberDemon/danzigzag
  • Modder
  • member
  • Offline Offline
  • Posts: 437
    • UberDemon's Website

Storebror, et all,

Reason I've been gone is that my hard drive died.  The backup I thought I had was not there so I lost a great deal of stuff.  I was fortunate to dig through an expansion drive and a laptop which had most of my coding work, and some other personal stuff like pictures and videos.  It's been a pain because I lost a lot of things, and I did everything to recover it including replacing PCB board in drive, and BIOS replacement.

The good news is that the problem is gone and solved.  My wife felt so bad for me she actually said it was cool for me to get another PC.  I got an Alienware that is a really good gaming PC with Optane, plenty of RAM, and a nice NVIDIA card, at least from my perspective (GeForce GTX 1080).

I was able to play BAT without any issues in the mission I mentioned in the original post.  Pretty smooth.  So I guess the lesson is that PCs from many years ago do not perform as well as the newer ones... duh...  Anyway, I have a network backup drive I set up for all the PCs at home and it is working.  Now back to re-installing a lot of stuff and re-organizing my files from 2 sources.
Logged
Best Regards, UberDemon/danzigzag, Get UQMG at http://www.uberdemon.net
Pages: 1 ... 3 4 5 [6]   Go Up
 

Page created in 0.013 seconds with 25 queries.