Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: He-177 problem  (Read 219 times)

0 Members and 1 Guest are viewing this topic.

zalak

  • member
  • Offline Offline
  • Posts: 84
He-177 problem
« on: May 13, 2018, 07:32:53 AM »

I have a problem with HE-177. When i try used it - game crash - probably i have problem with common utils - do you know where can i find it or what can i do?

Code: [Select]
[13:23:54] INTERNAL ERROR: Str2FloatClamp() - Clamped 5 -> 2 (delta = -3) to Range 0..2
[13:23:54] INTERNAL ERROR: Str2FloatClamp() - Clamped 2e+006 -> 1e+006 (delta = -1e+006) to Range 0..1e+006
[13:23:56] java.lang.NoClassDefFoundError: com/maddox/sas1946/il2/util/CommonUtils
[13:23:56] at com.maddox.il2.objects.air.CockpitHE_177.<init>(CockpitHE_177.java:205)
[13:23:56] at java.lang.Class.newInstance0(Native Method)
[13:23:56] at java.lang.Class.newInstance(Unknown Source)
[13:23:56] at com.maddox.il2.objects.air.Aircraft.createCockpits(Aircraft.java:2591)
[13:23:56] at com.maddox.il2.objects.air.Aircraft.load(Aircraft.java:2116)
[13:23:56] at com.maddox.il2.game.Mission.loadAir(Mission.java:1288)
[13:23:56] at com.maddox.il2.ai.Wing.load(Wing.java:144)
[13:23:56] at com.maddox.il2.game.Mission.loadWings(Mission.java:1078)
[13:23:56] at com.maddox.il2.game.Mission._load(Mission.java:653)
[13:23:56] at com.maddox.il2.game.Mission.access$600(Mission.java:123)
[13:23:56] at com.maddox.il2.game.Mission$BackgroundLoader.run(Mission.java:409)
[13:23:56] at com.maddox.rts.BackgroundTask.doRun(BackgroundTask.java:155)
[13:23:56] at com.maddox.il2.game.MainWin3D.loopApp(MainWin3D.java:108)
[13:23:56] at com.maddox.il2.game.Main.exec(Main.java:422)
[13:23:56] at com.maddox.il2.game.GameWin3D.main(GameWin3D.java:235)
Logged

tacheles07

  • member
  • Offline Offline
  • Posts: 50
Re: He-177 problem
« Reply #1 on: May 13, 2018, 07:48:26 AM »

Logged

western0221

  • Modder
  • member
  • Offline Offline
  • Posts: 6063
  • Live in Japan
    • IL-2 itaki blog
Re: He-177 problem
« Reply #2 on: May 13, 2018, 07:49:27 AM »

Adding to tacheles07's advise:

Have you finished updating BAT to latest v3.3 Pathfinder ?
Logged

zalak

  • member
  • Offline Offline
  • Posts: 84
Re: He-177 problem
« Reply #3 on: May 17, 2018, 12:29:48 PM »

@tacheles07 - I didn't see that. Thank you.

@western0221 - Yes I have - it is probably 3.3 error
Logged

SAS~vampire_pilot

  • SAS Team
  • member
  • Offline Offline
  • Posts: 1727
  • The man of a million fixes
Re: He-177 problem
« Reply #4 on: May 17, 2018, 12:48:09 PM »

well, yes it is, quite obviously from the thread tacheles linked.
Did you install the fix that is provided in post #16 of that thread?
Logged

zalak

  • member
  • Offline Offline
  • Posts: 84
Re: He-177 problem
« Reply #5 on: May 17, 2018, 01:51:17 PM »

@Sas~vapmire_pilot yes, I use it and He-177 is working. Thank you for fix.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 26 queries.