Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Nvidia with Displayport Monitor Connection  (Read 1185 times)

0 Members and 1 Guest are viewing this topic.

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 23524
  • Taking a timeout
    • STFU
Nvidia with Displayport Monitor Connection
« on: November 14, 2017, 02:25:54 AM »

Hi all,

I've recently acquired a new Monitor (Acer Predator XB271HUbmiprz) which I'm quite happy with.
The monitor is connected via Displayport since that's the only way to use it's native resolution @144Hz refresh rate.
My old Samsung 24'' FullHD monitor is connected as secondary monitor via DVI.

With this setup I'm facing massive startup delays on IL-2.
Both at 50 and 60 percent, there's a delay of 30-40 seconds each.

I've digged deeper into this issue and indications are that this is a known problem with Nvidia/Displayport combo and it gets worse when you have more than one monitor connected.

There seem to be ways to work around this in native code, but before I start diving all the way into building a new dll just for this issue, I'd like to know if there are further users with Nvidia and Displayport connected monitors out there.
Please reply in this thread if you're interested to join the debugging club :)
Please state your graphics card type, the monitor type(s), how many monitors your have and which of them uses what kind of connection so we can get the full picture.

If you have faced similar delays at 50/60 percent already (single monitor users will probably have 10-15 seconds delay, the more monitors you have, the longer the delay), then I'd be glad to know that too.

Thanks and best regards - Mike
Logged
Don't split your mentality without thinking twice.

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 23524
  • Taking a timeout
    • STFU
Re: Nvidia with Displayport Monitor Connection
« Reply #1 on: November 14, 2017, 07:22:25 AM »

There's a WIP mod which is supposed to solve this issue available here:
https://www.sas1946.com/main/index.php/topic,57243.0.html

Best regards - Mike
Logged
Don't split your mentality without thinking twice.
Pages: [1]   Go Up
 

Page created in 0.046 seconds with 24 queries.