Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 3 4 5 [6]   Go Down

Author Topic: Tweety  (Read 14168 times)

0 Members and 1 Guest are viewing this topic.

MADMICK71

  • member
  • Offline Offline
  • Posts: 161
Re: Tweety
« Reply #60 on: July 23, 2018, 06:27:26 PM »

Hi,

Thank you to all who created this. Love the White Phosphorus bombs!! with the A and B loadouts.

Regards

Mick.
Logged

tarakanz

  • member
  • Offline Offline
  • Posts: 165
Re: Tweety
« Reply #61 on: July 25, 2018, 02:11:06 PM »

 CTD at 60 % loading the game in SAS Modact 4.12.2

Main begin: PlMisAir: class 'air.A_37' not found
java.lang.RuntimeException: PlMisAir: class 'air.A_37' not found
   at com.maddox.il2.gui.GUIQuick.fillArrayPlanes(GUIQuick.java:1064)
   at com.maddox.il2.gui.GUIQuick.<init>(GUIQuick.java:1841)
   at com.maddox.il2.gui.GUI.create(GUI.java:160)
   at com.maddox.il2.game.Main3D.beginApp(Main3D.java:1779)
   at com.maddox.il2.game.Main3D.beginApp(Main3D.java:1475)
   at com.maddox.il2.game.MainWin3D.beginApp(MainWin3D.java:212)
   at com.maddox.il2.game.Main.exec(Main.java:405)
   at com.maddox.il2.game.GameWin3D.main(GameWin3D.java:235)
[25.07.2018 19:21:07] -------------- END log session -------------
I don't no why :(
Logged

Fresco23

  • Part-Time Skinner
  • Modder
  • member
  • Offline Offline
  • Posts: 2163
  • F.A.C. #23
Re: Tweety
« Reply #62 on: July 25, 2018, 07:30:00 PM »

60%?? Did you forget to drop the aircraft folder into your #SAS or other MODS folder? Is it correctly unpacked? Works perfectly for me in 4.12.2.
Logged
cogito, ergo sum armatus

tarakanz

  • member
  • Offline Offline
  • Posts: 165
Re: Tweety
« Reply #63 on: July 26, 2018, 10:22:19 AM »

not forget. in 4.13.4 works but 4.12 doesn't see it. I can't understand what he wants. B-52 works, but the dragonfly doesn't want to.
Logged

[URU]Mustang

  • member
  • Offline Offline
  • Posts: 220
Re: Tweety
« Reply #64 on: February 13, 2019, 04:45:57 PM »

I'm having serious problems trying to install this bird. I deleted, and made a fresh installation of the game 4 times today, but every time y try to run it, it crashs at 20%.
I'm using version 4.13.4, with modact 6.4
Logged

max_thehitman

  • SAS~Area51
  • Modder
  • member
  • Offline Offline
  • Posts: 8780
  • Beer...Girls...IL2+Mods!
Re: Tweety
« Reply #65 on: February 13, 2019, 05:55:16 PM »

I'm having serious problems trying to install this bird. I deleted, and made a fresh installation of the game 4 times today, but every time y try to run it, it crashs at 20%.
I'm using version 4.13.4, with modact 6.4

in the first post it says... Tested in B.A.T and 4.12.2m with Modact 5.30.

So your better off not using it in game version 4.13.
Works for me in 4.12 VP-modpack

Logged
Everything I like is either illegal, immoral or fattening ! Welcome to SAS1946

western0221

  • Modder
  • member
  • Offline Offline
  • Posts: 6534
  • Live in Japan
    • IL-2 itaki blog
Re: Tweety
« Reply #66 on: February 13, 2019, 06:33:13 PM »

I feel Tweety doesn't depend on 4.12.2m game or JetEra pack / Engine mod.

I cannot say anything sure without error log .... but F9F2 install is needed ?
F9F2 maybe also functional on 4.13.4m .
Logged

steeldust

  • member
  • Offline Offline
  • Posts: 38
Re: Tweety
« Reply #67 on: February 14, 2019, 07:55:43 AM »

I can confirm
flying the Panther with 4.13.4m and Modact6.4
 :)
Logged
Pages: 1 ... 3 4 5 [6]   Go Up
 

Page created in 0.029 seconds with 26 queries.