Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Some weird Jet Age "white texture" issues  (Read 720 times)

0 Members and 1 Guest are viewing this topic.

raptor_9090

  • member
  • Offline Offline
  • Posts: 44
Some weird Jet Age "white texture" issues
« on: February 09, 2017, 12:45:40 PM »

Hi folks

I'm having some strange texture problems with some JTW planes.
Mostly, in engine/wing ares, there appears white/blank mesh where it should be metallic/grey.
For instance, the Tu-16











Mig25R Foxbat:




Tu-85:







From last logfile, some relevant points:

Code: [Select]
[7:35:43 PM] INTERNAL ERROR: Str2FloatClamp() - Clamped 2e+006 -> 1e+006 (delta = -1e+006) to Range 0..1e+006
[7:35:44 PM] Motor resolveFromFile starter = 0
[7:35:44 PM] Motor resolveFromFile starter = 0
[7:35:44 PM] *DiffFM 'flightmodels/tu-16a.fmd' being loaded from: 'tu16'...
[7:35:44 PM] *DiffFM 'flightmodels/rd3.emd' being loaded from: 'tu16'...
[7:35:44 PM] *DiffFM 'flightmodels/rd3.emd' being loaded from: 'tu16'...
[7:35:44 PM] Flight Model File FlightModels/Tu-16A.fmd:TU16 contains no Mach Drag Parameters.
[7:35:44 PM] *DiffFM 'flightmodels/tu-16a.fmd' being loaded from: 'tu16'...
[7:35:44 PM] INTERNAL ERROR: HierMesh: Can't find chunk 'GearL6_D0'
[7:35:44 PM] Hook '_MGUN07' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:44 PM] Hook '_MGUN08' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:44 PM] Hook '_MGUN09' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:44 PM] Hook '_MGUN11' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:44 PM] Hook '_MGUN12' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:45 PM] INTERNAL ERROR: Str2FloatClamp() - Clamped 2.7 -> 2 (delta = -0.7) to Range 0..2
[7:35:45 PM] WARNING: ****( Unexpected txr reload (tfMipmap): '3DO/Cockpit/Tu-16/glass.tga'
[7:35:45 PM] INTERNAL ERROR: Str2FloatClamp() - Clamped 2.7 -> 2 (delta = -0.7) to Range 0..2
[7:35:45 PM] *DiffFM 'flightmodels/tu-16a.fmd' being loaded from: 'tu16'...
[7:35:45 PM] *DiffFM 'flightmodels/rd3.emd' being loaded from: 'tu16'...
[7:35:45 PM] *DiffFM 'flightmodels/rd3.emd' being loaded from: 'tu16'...
[7:35:45 PM] Flight Model File FlightModels/Tu-16A.fmd:TU16 contains no Mach Drag Parameters.
[7:35:45 PM] *DiffFM 'flightmodels/tu-16a.fmd' being loaded from: 'tu16'...
[7:35:45 PM] INTERNAL ERROR: HierMesh: Can't find chunk 'GearL6_D0'
[7:35:45 PM] Hook '_MGUN07' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:45 PM] Hook '_MGUN08' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:45 PM] Hook '_MGUN09' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:45 PM] Hook '_MGUN11' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:45 PM] Hook '_MGUN12' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:45 PM] *DiffFM 'flightmodels/tu-16a.fmd' being loaded from: 'tu16'...
[7:35:45 PM] *DiffFM 'flightmodels/rd3.emd' being loaded from: 'tu16'...
[7:35:45 PM] *DiffFM 'flightmodels/rd3.emd' being loaded from: 'tu16'...
[7:35:45 PM] Flight Model File FlightModels/Tu-16A.fmd:TU16 contains no Mach Drag Parameters.
[7:35:45 PM] *DiffFM 'flightmodels/tu-16a.fmd' being loaded from: 'tu16'...
[7:35:45 PM] INTERNAL ERROR: HierMesh: Can't find chunk 'GearL6_D0'
[7:35:45 PM] Hook '_MGUN07' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:45 PM] Hook '_MGUN08' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:45 PM] Hook '_MGUN09' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:45 PM] Hook '_MGUN11' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:45 PM] Hook '_MGUN12' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:45 PM] *DiffFM 'flightmodels/tu-16a.fmd' being loaded from: 'tu16'...
[7:35:45 PM] *DiffFM 'flightmodels/rd3.emd' being loaded from: 'tu16'...
[7:35:45 PM] *DiffFM 'flightmodels/rd3.emd' being loaded from: 'tu16'...
[7:35:45 PM] Flight Model File FlightModels/Tu-16A.fmd:TU16 contains no Mach Drag Parameters.
[7:35:45 PM] *DiffFM 'flightmodels/tu-16a.fmd' being loaded from: 'tu16'...
[7:35:45 PM] INTERNAL ERROR: HierMesh: Can't find chunk 'GearL6_D0'
[7:35:45 PM] Hook '_MGUN07' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:45 PM] Hook '_MGUN08' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:45 PM] Hook '_MGUN09' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:45 PM] Hook '_MGUN11' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:45 PM] Hook '_MGUN12' NOT found in mesh of class com.maddox.il2.objects.air.TU_16K
[7:35:45 PM] WARNING: ****( Unexpected txr reload (tfNoCompress16Bit,tfCompressMajorAlpha): '3do/Buildings/Troops/aircrew/pilot/glasses1.tga'

Is this normal? Is there a way to fix it?
Appreciate any help if possible  :)
Logged

western0221

  • Modder
  • member
  • Online Online
  • Posts: 6578
  • Live in Japan
    • IL-2 itaki blog
Re: Some weird Jet Age "white texture" issues
« Reply #1 on: February 09, 2017, 12:49:10 PM »

When those issue are same with each Jets' individual version installed on non-BAT SASModAct game,
they are outside of BAT , but each mod own problem.
Logged

SAS~Monty27

  • SAS Team
  • member
  • Offline Offline
  • Posts: 3825
  • Focus on the solution, not the problem.
    • Broadarrow Artwork
Re: Some weird Jet Age "white texture" issues
« Reply #2 on: February 10, 2017, 01:06:09 AM »

+1 Western, not a B.A.T. issue.  Frankenplanes, and their inclusion in "The Jet Age', were discussed in some detail in C.U.P.  Now they enhance the campaign makers options in B.A.T. and often presage further developments leading to a purpose built 3do.  Frankenplanes are not meant to be 'perfect', they couldn't be:  Please check out the relevant threads for these excellent mods.

http://www.sas1946.com/main/index.php/topic,33890.msg366206.html#msg366206

http://www.sas1946.com/main/index.php/topic,44521.msg499335.html#msg499335

http://www.sas1946.com/main/index.php/topic,33388.msg359430.html#msg359430
Logged

raptor_9090

  • member
  • Offline Offline
  • Posts: 44
Re: Some weird Jet Age "white texture" issues
« Reply #3 on: February 10, 2017, 09:28:10 AM »

Thanks

It's not a big problem but i wondered if this wasn't normal.
Now i'm more relieved.
The feeling of flying these planes is still great.
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 25 queries.