Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 37 38 39 [40] 41 42 43 ... 187   Go Down

Author Topic: VP Modpack  (Read 241887 times)

0 Members and 1 Guest are viewing this topic.

vpmedia

  • Modder
  • member
  • Offline Offline
  • Posts: 6337
  • www.vpmedia.hu/il2
    • VPMEDIA SKINS
Re: VP Modpack
« Reply #468 on: August 01, 2016, 03:30:44 AM »

I have been noticing this error in the log for the ShipPack.  Bad installation or faulty pack?

Ship pack2 has some extra ship slots which dont have a 3do folder or ini entries hence you get an error message about it on startup. Nothing serious. I'll probably make some extra transport ships to fill those slots later.

vpmedia

  • Modder
  • member
  • Offline Offline
  • Posts: 6337
  • www.vpmedia.hu/il2
    • VPMEDIA SKINS
Re: VP Modpack
« Reply #469 on: August 01, 2016, 03:33:59 AM »

I came to the conclusion that the overall problem is not a MissioPro issue which I thought it was and its not the issue involving the default editor since I have experienced problems using the stationary aircraft and the spawn point using both.  My stock installation of 412 and 413 work with no problems, but I have had issues with TFM, VP Mod, and CUP WAW.  I would always try to use the same map if possible, but no matter what, the pattern is pointing to modded routes.

I'm not aware of any problem with the taxi to takeoff feature. The few missions I played which had this feature seemed to work fine, but I've never built such mission. Can you upload the one youre trying to get to work so I could test it? Post it as a simple text between code tags pls.

vpmedia

  • Modder
  • member
  • Offline Offline
  • Posts: 6337
  • www.vpmedia.hu/il2
    • VPMEDIA SKINS
Re: VP Modpack
« Reply #470 on: August 01, 2016, 05:15:03 AM »

As tofolo suggest it, adding Jero's 3D cockpit fixes, is a great idea... I could not agree more
thanks to think about it

I was lazy to test every cockpit of that mod for fps impact but theres probably some.
I'll look into it. :)

vpmedia

  • Modder
  • member
  • Offline Offline
  • Posts: 6337
  • www.vpmedia.hu/il2
    • VPMEDIA SKINS
Re: VP Modpack
« Reply #471 on: August 01, 2016, 05:20:30 AM »

i have only one wee problem is that in the Pilot career missions is that I can select them but none will generate.

Please post your dgenerror.log.

Most campaigns should work, I've read some error reports about a Western Front campaigns bug.
I still have to find what caused it, currently its not a priority because 99% of the campaigns should work without problems. I can provide right now a clean, stock dgen folder if you need it and dont want to wait for a fix which would be a complete replacement for the current Dgen folder (pretty easy to install).

vpmedia

  • Modder
  • member
  • Offline Offline
  • Posts: 6337
  • www.vpmedia.hu/il2
    • VPMEDIA SKINS
Re: VP Modpack
« Reply #472 on: August 01, 2016, 05:22:24 AM »

hi all ran into a problem with light streeks in game.

Probably SweetFx, nothing was added via patches which could cause this.
Make sure that youre in OpenGL (Perfect) mode and Hardwareshaders is set to 1 in the conf.ini's OpenGL section.

max_thehitman

  • SAS~Area51
  • Modder
  • member
  • Offline Offline
  • Posts: 9006
  • Beer...Girls...IL2+Mods!
Re: VP Modpack
« Reply #473 on: August 01, 2016, 09:38:23 AM »


Nope, never seen those strange light streaks in my game either.
Might be the Sweet-FX effects. It saturates the colors and boosts the lighting a little too much for my eyes.
I like to use the normal game version without Sweet-FX mod.
Logged
Everything I like is either illegal, immoral or fattening ! Welcome to SAS1946

Jimbo947

  • member
  • Offline Offline
  • Posts: 98
Re: VP Modpack
« Reply #474 on: August 01, 2016, 11:56:38 AM »

i have only one wee problem is that in the Pilot career missions is that I can select them but none will generate.

Please post your dgenerror.log.

Most campaigns should work, I've read some error reports about a Western Front campaigns bug.

Thanks VPMedia...
 Problem solved,,,
Checked my install and found that I  had inserted the required additions to the confi. ini at  where I thought the end of the file was.
 Unfortunately this was somewhere in the middle.. Senior moment !!!!!
 Confi,ini now corrected and all the pilot careers I have tried are working

Great game
Logged

KiwiBiggles

  • Modder
  • member
  • Offline Offline
  • Posts: 525
Re: VP Modpack
« Reply #475 on: August 01, 2016, 08:47:02 PM »

I came to the conclusion that the overall problem is not a MissioPro issue which I thought it was and its not the issue involving the default editor since I have experienced problems using the stationary aircraft and the spawn point using both.  My stock installation of 412 and 413 work with no problems, but I have had issues with TFM, VP Mod, and CUP WAW.  I would always try to use the same map if possible, but no matter what, the pattern is pointing to modded routes.

I'm not aware of any problem with the taxi to takeoff feature. The few missions I played which had this feature seemed to work fine, but I've never built such mission. Can you upload the one youre trying to get to work so I could test it? Post it as a simple text between code tags pls.

Hi fellas,

To share my recent experience with taxi-to-takeoff, I have been creating a Midway campaign.  The land based mission from East Island is a taxi-to-takeoff job.  It's using a simplified, custom runway, taxi and parking layout (as per Spdr109) to launch and recover up to eight fighters.  Often when starting a mission (directly from full mission builder) the taxi-to-takeoff function would fail and the game would start with the player's aircraft at the wrong end of the runway facing the opposite direction, rather than from the the intended 'spawn' point.

I have seen this in other installations too, and usually restarting the mission a few times would get things back in order.  The other installations also had MissionPro enabled. 

This was becoming a real hassle testing the campaign, as you can imagine, but it came to a head when I added a custom pilot skin to the campaign (as opposed to the default pilot skin).  Whenever I selected a pilot skin in MissionPro before starting the mission, the taxi-to-takeoff was porked, every single time.

On a hunch, I disabled MissionPro, and taxi-to-takeoff worked perfectly, every single time.

This was only a few days ago, and it would need a lot more testing before it could be said to be conclusive, but it does seem to be indicating a problem of some sort. 

I can upload the mission code later today, after work.

Cheers,
KB
Logged

mikojan3

  • member
  • Offline Offline
  • Posts: 96
Re: VP Modpack
« Reply #476 on: August 02, 2016, 03:20:05 PM »

Stevens excellent channel about IL-2 mods:
https://www.youtube.com/user/darko1971?feature=watch
steven is the best i love your channel steven
Logged

mikojan3

  • member
  • Offline Offline
  • Posts: 96
Re: VP Modpack
« Reply #477 on: August 02, 2016, 03:23:11 PM »

i love you vpmedia yuhuuuu worked very good
Logged

CzechTexan

  • Modder
  • member
  • Offline Offline
  • Posts: 1218
  • Moravia
Re: VP Modpack
« Reply #478 on: August 02, 2016, 05:19:16 PM »

I disabled my MissionPro a couple months ago because it was screwing up while using it.  I don't use it anymore.  It's good to know I'm not the only one having problems with it.
Logged

Ibis

  • member
  • Offline Offline
  • Posts: 144
Re: VP Modpack
« Reply #479 on: August 02, 2016, 07:10:06 PM »

 I did the same for similar reasons.
Logged
Pages: 1 ... 37 38 39 [40] 41 42 43 ... 187   Go Up
 

Page created in 0.017 seconds with 27 queries.