Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 [2] 3 4 5 ... 19   Go Down

Author Topic: SAS Modact 6.0 for IL-2 4.13RC4m  (Read 80374 times)

Ghostrider and 1 Guest are viewing this topic.

SAS~Storebror

  • Editor
  • member
  • Online Online
  • Posts: 16372
  • Ask me if I care.
    • Friendly Fire isn't.
Download Links for SAS Featured JSGME Optional Mod Patches for Modact 6.0
« Reply #12 on: June 05, 2015, 11:13:11 AM »

No Patches yet.
Logged
Learn. Challenge. Improve. In loving memory of the times when I cared...

SAS~Storebror

  • Editor
  • member
  • Online Online
  • Posts: 16372
  • Ask me if I care.
    • Friendly Fire isn't.
Installation Instructions for SAS JSGME Mods for Modact 6.0
« Reply #13 on: June 05, 2015, 11:14:20 AM »

Installation Instructions for SAS Featured JSGME Optional Mods for Modact 6.0:

Run the self-extracting installer, select your IL-2 4.13RC4m + Modact 6.0x game folder as target for installation and let the installer do it's job.
Activate any mods of your choice in JSGME, run the game and enjoy!

(Please note that a working IL-2 4.13RC4m + Modact 6.0x installation is required for this Pack!)


For upgrading instructions please refer to the regarding part of the Installation Instructions for SAS Modact 6.00 Post.
Logged
Learn. Challenge. Improve. In loving memory of the times when I cared...

SAS~Storebror

  • Editor
  • member
  • Online Online
  • Posts: 16372
  • Ask me if I care.
    • Friendly Fire isn't.
Installation Instructions for SAS JSGME Mod Patches for Modact 6.0
« Reply #14 on: June 05, 2015, 11:14:56 AM »

No patches yet.
Logged
Learn. Challenge. Improve. In loving memory of the times when I cared...

SAS~Storebror

  • Editor
  • member
  • Online Online
  • Posts: 16372
  • Ask me if I care.
    • Friendly Fire isn't.
Changelog, Hints, Known Bugs etc. for JSGME Mod Patches for Modact 6.0
« Reply #15 on: June 05, 2015, 11:15:33 AM »

No Patches yet, hence no hints.
Logged
Learn. Challenge. Improve. In loving memory of the times when I cared...

SAS~Storebror

  • Editor
  • member
  • Online Online
  • Posts: 16372
  • Ask me if I care.
    • Friendly Fire isn't.
Re: SAS Modact 6.0 for IL-2 4.13RC4m
« Reply #16 on: June 05, 2015, 12:04:11 PM »

Have fun with Modact 6 :D
Logged
Learn. Challenge. Improve. In loving memory of the times when I cared...

Katson Watson

  • Modder
  • member
  • Offline Offline
  • Posts: 60
Re: SAS Modact 6.0 for IL-2 4.13RC4m
« Reply #17 on: June 05, 2015, 12:23:21 PM »

Logged

Bearcat

  • member
  • Offline Offline
  • Posts: 56
    • Fighting 99th.. 332nd Redtails
Re: SAS Modact 6.0 for IL-2 4.13RC4m
« Reply #18 on: June 05, 2015, 02:17:31 PM »

NICE!! I keep two active copies of IL2 on my game drive, HSFX and SAS  and three on my backup.. HSFX, SAS and stock..
Logged

Sillius_Sodus

  • Missioneer
  • member
  • Offline Offline
  • Posts: 648
  • Flying online as =CFC=Conky
Re: SAS Modact 6.0 for IL-2 4.13RC4m
« Reply #19 on: June 05, 2015, 03:02:29 PM »

NICE!! I keep two active copies of IL2 on my game drive, HSFX and SAS  and three on my backup.. HSFX, SAS and stock..

Hey Bearcat,

I've got a separate installation for 4.12, UP3, DBW, HSFX, ModAct, and C.U.P. I know it's overkill but at least when something goes wrong I only lose one version of the game, and re-installs go a lot quicker. Now I'll add another for 4.13.

Terabyte hard drives are your friend!  :D

Good hunting,
Conky
Logged
Suivez les conseils de Bison Bourr

glynn007

  • member
  • Offline Offline
  • Posts: 22
Re: SAS Modact 6.0 for IL-2 4.13RC4m
« Reply #20 on: June 05, 2015, 03:36:20 PM »

Have to say: having to accept a licence to do what the f**k I like is quite pleasing.

Nice one!
Logged

semperaggressus

  • member
  • Offline Offline
  • Posts: 15
Re: SAS Modact 6.0 for IL-2 4.13RC4m
« Reply #21 on: June 05, 2015, 04:18:53 PM »

Now I have:

4.13 RC04M
4.13 SAS 6.00
DBW 1.71
V.4.12.2 HSFX V.7.0.2
Logged

Bearcat

  • member
  • Offline Offline
  • Posts: 56
    • Fighting 99th.. 332nd Redtails
Re: SAS Modact 6.0 for IL-2 4.13RC4m
« Reply #22 on: June 05, 2015, 08:05:00 PM »

Quote
Hey Bearcat,

I've got a separate installation for 4.12, UP3, DBW, HSFX, ModAct, and C.U.P. I know it's overkill but at least when something goes wrong I only lose one version of the game, and re-installs go a lot quicker. Now I'll add another for 4.13.

Terabyte hard drives are your friend!  :D

Good hunting,
Conky

Yeah I have a 256SSD Main drive.. a 512SSD Game drive.. a 1TB Back up drive and a 2 TB back up drive that backs up everything..

Great job on 6.0 guys!

 I thought CUP had DBW included in it.. Will there be a CUPdate  :P soon..? I had some problems with my initial CUP instal and maybe I can get all that squared away once and for all..
Logged

duffys tavern

  • member
  • Offline Offline
  • Posts: 1130
Re: SAS Modact 6.0 for IL-2 4.13RC4m
« Reply #23 on: June 05, 2015, 08:34:29 PM »

Thanx to all involved in the project and thanx for sharing with the rest of us, less talented folks.  Only "bug" I've noticed, so far, is that while the new New Guinea maps work for "QMB" they don't work for the "FMB". Says, "2D map not available". Anyone else noticed this?
Logged
Pages: 1 [2] 3 4 5 ... 19   Go Up
 

Page created in 0.04 seconds with 25 queries.