Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Does UP3 need 4.10?  (Read 2560 times)

0 Members and 1 Guest are viewing this topic.

RadicalHaloNova

  • member
  • Offline Offline
  • Posts: 3
Does UP3 need 4.10?
« on: October 21, 2014, 07:46:46 PM »

From what I've been reading on the forums, I need patch 4.10 to install UP3 and DBW. Currently I have 4.12.2m and i was wondering if I could install it with my current patch or if I needed to get 4.10 somehow. If I do need patch 4.10 please link me to a place that explains how to install it and link me to a download aswell.
Thank you guys for your answers!  :D
Logged

SAS~Malone

  • flying as #46 with the FAC
  • Editor
  • member
  • Offline Offline
  • Posts: 14560
  • proud member of that 'other' site
Re: Does UP3 need 4.10?
« Reply #1 on: October 21, 2014, 11:15:03 PM »

welcome to the forums. :D
i recommend that you post with questions in this area, as it is clear that you know very little about the modding - http://www.sas1946.com/main/index.php/board,204.0.html
you will have to be prepared to spend some time reading through the info, as well, until you can formulate specific questions pertinent to what you need to know
Logged
.....taking fun seriously since 1968.....  8)

RadicalHaloNova

  • member
  • Offline Offline
  • Posts: 3
Re: Does UP3 need 4.10?
« Reply #2 on: October 22, 2014, 01:26:13 PM »

Thank you Malone for your reply! I'll be sure to check out your link and read up a bit more  :)
Logged

Gubi

  • Flying Ass Clown #34
  • Modder
  • member
  • Online Online
  • Posts: 1142
Re: Does UP3 need 4.10?
« Reply #3 on: October 22, 2014, 02:21:38 PM »

Regarding UP3.  Make a copy of your 412.2.  You might wish to rename it UP3RC4.
Then...download this into a separate, single folder:  http://www.sas1946.com/main/index.php/topic,23452.0.html  (Post 1)
...after all of the parts are downloaded into the "single" folder, double click on Part 1, which is an executable file.  Direct it to install on your copy of 412.2 (renamed to UP3RC4, maybe).
The Clowns "Old Farts Garage" has confirmed that UP3RC4, by itself (and not part of the DBW superpack) can, indeed be installed over 412.2, with no problems.  4 times and counting...
After you have installed it, go to the JSGME executable, in the root folder and activate "only" #UP3#.
Then...in the root folder activate the IL2 Selector and choose UP3.  Then start.
You should have no problems.

Cheers
Logged
I am a moron.
Pages: [1]   Go Up
 

Page created in 0.081 seconds with 25 queries.