Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 [2] 3   Go Down

Author Topic: HSFX V7.0.2 for Auto Updater patch  (Read 17778 times)

0 Members and 1 Guest are viewing this topic.

91stBG_audio

  • member
  • Offline Offline
  • Posts: 1
Re: HSFX V7.0.2 for Auto Updater patch
« Reply #12 on: March 23, 2014, 03:24:55 PM »

for the second time in recent history, i updated il2 according exactly to the instructions given here on this site, and all is well except one thing....  no sound. 

...last time i had to go through HOURS AND HOURS of PAINSTAKING stuff a client should never have to do just to enjoy some sound with my game....

CAN THE DEVELOPERS PLEASE PAY ATTENTION TO THIS ISSUE  !?  omg


anyway, things like this ONLY EVER happen to just specifically me and nobody else, theres nothing more to say, and if said, would not be useful to others.
Logged

Sharkzz

  • member
  • Offline Offline
  • Posts: 371
Re: HSFX V7.0.2 for Auto Updater patch
« Reply #13 on: August 18, 2014, 05:40:16 AM »

 8) :o Oh you may have to change your name from audio to summink else m8 good luck, wish I could help.
~S~
Sharkzz
Logged
"Very Nice...., We Need a Plane for Bombing, Strafing, Assault & Battery, Interception, Ground Support & the Reconnaissance, NOT JUST A FAIR WEATHER FIGHTER !!....."

ls

  • member
  • Offline Offline
  • Posts: 251
  • The last one - P.11c
Re: HSFX V7.0.2 for Auto Updater patch
« Reply #14 on: August 28, 2014, 04:30:55 AM »

Can't update to 7.02 version. HSFX_Client_Updater works, but when I start HSFX there is on starting screen still HSFXv7.0.1 showing.
What to do, help please!

Log from HSFX_Client_Updater folder looks like this:

Code: [Select]
[ OK ] Downloading update manifest file.
[ OK ] Update manifest file is valid.
[ OK ] Backup of update manifest created.
[ OK ] No update required.
[ OK ] Child process created. Waiting for termination...
[ OK ] Child process terminated with exit code: 0


Log from install txt looks like this:

Code: [Select]
--------------
***  Installation Started 08/28/2014 12:13  ***
Title: HSFX Auto Updater Installation package
Source: C:\Users\Aviator\Desktop\TotalModder\HSFX_Auto_Updater.EXE | 08-28-2014 | 12:12:46 | 5605761

------------------------------------------------------------------------------------------
RegDB Key: SOFTWARE\Ubi Soft\Mod
RegDB Val: C:\Users\Aviator\Desktop\TOTALM~1\
RegDB Name: Installer Directory
RegDB Root: 2
RegDB Old: C:\NOWYFO~1\
------------------------------------------------------------------------------------------
- The Directory the installer is in is ; C:\Users\Aviator\Desktop\TOTALM~1\
------------------------------------------------------------------------------------------
------------------------------------------------------------------------------------------
- The MAINDIR as detected by the Registry setting is C:\Nowy folder
- The MAINDIR after user has selected the directory is C:\IL-2 Sturmovik 1946 HSFX 7
RegDB Key: SOFTWARE\Ubi Soft\Mod
RegDB Val: C:\IL-2 Sturmovik 1946 HSFX 7
RegDB Name: Directory
RegDB Root: 2
RegDB Old: C:\Nowy folder
RegDB Key: SOFTWARE\Ubi Soft\Mod\Versions Installed
RegDB Val: Local PC Installation
RegDB Name: Version 6.0
RegDB Root: 2
RegDB Old: Installed Successfully (Local PC)
File Overwrite: C:\IL-2 Sturmovik 1946 HSFX 7\HSFX_Client_Updater.exe | 08-10-2012 | 13:02:26 | | 139776 | ad81e57b
File Overwrite: C:\IL-2 Sturmovik 1946 HSFX 7\HSFX_Client_Updater.ini | 08-10-2012 | 11:10:18 | | 61 | 820fecc4
INI File: C:\IL-2 Sturmovik 1946 HSFX 7\HSFX_Client_Updater.INI
INI Sect: common
INI Item: targetpath
INI Val: C:\IL-2 Sturmovik 1946 HSFX 7
INI Old: c:\242 Squadron\Launcher\Test\Test Area\
File Overwrite: C:\IL-2 Sturmovik 1946 HSFX 7\vcredist_x86.exe | 08-11-2012 | 12:01:22 | 10.0.30319.1 | 5073240 | aa7f87e7
RegDB Key: SOFTWARE\Ubi Soft\Mod\Versions Installed
RegDB Val: Installed Successfully (Local PC)
RegDB Name: Version 6.0
RegDB Root: 2
RegDB Old: Local PC Installation
------------------------------------------------------------------------------------------


Logged

mikey117us

  • member
  • Offline Offline
  • Posts: 33
Re: HSFX V7.0.2 for Auto Updater patch
« Reply #15 on: August 28, 2014, 12:10:49 PM »

Quote
Can't update to 7.02 version. HSFX_Client_Updater works, but when I start HSFX there is on starting screen still HSFXv7.0.1 showing.
What to do, help please!
This also Happened To Me. I got The Update to Finally Take ( After Trying Once a Week for Eight Weeks ) I found "No Solution" Here or at 242 Squadron so I just Persisted and Not Sure if it Helped or Not, But I Removed My "Mods" Folder From The Il2 Sturmovik 1946 Root Folder and then Ran The Auto-Updater and Next Time Wallah! 4.12.2 HSFX 7.02 Tested It, Re-added my Mods and everything runs Fine.
Logged

ls

  • member
  • Offline Offline
  • Posts: 251
  • The last one - P.11c
Re: HSFX V7.0.2 for Auto Updater patch
« Reply #16 on: August 29, 2014, 01:55:01 AM »

Once again, I tried to do everything from starting point.
So I've installed 4.12.1 ver., then installed 7.0.
Till now everything is OK.
Then (after setting JGSME to stock 4.12.1 ) I have upgraded to 4.12.2.
After using Autoupdater I have all the time this message:

Failed to download updates.
Check your Internet connection, or try again later.


Help, please...
Logged

smq0714

  • member
  • Offline Offline
  • Posts: 1
Re: HSFX V7.0.2 for Auto Updater patch
« Reply #17 on: August 30, 2014, 05:26:35 AM »

i am having the same problem as Is. i have reinstalled il2 and used the mega patch to patch it upto 4.12.2. then installed hsfx ver7.0 and noticed that hsfx wouldnt load. then after some research i understood that hsfx 7 doesnt work with 4.12.2 but the following patches do. i have downloaded the updater and ran it according to instructions. all i get is an error message saying "Failed to download updates, Check your internet connection, or try again later"

my internet is absolutely fine and i even waited for a couple of days to just make sure it wasnt a recieving thing. but still nothing. real big shame!

any help would be great!
Logged

lyteyr

  • member
  • Offline Offline
  • Posts: 116
Re: HSFX V7.0.2 for Auto Updater patch
« Reply #18 on: August 31, 2014, 04:23:03 PM »

Hello Charlie,

I appreciate all your hard work and looking forward to playing the game.  Until then, I need to remedy an application error saying "...memory cannot be read. Click to terminate program".   I have installed HSFX 7.01 over a clean 4.12.2, the added the update to 7.02.  I have the HSFX history mod enabled in JSGME.  Did I overlook something?

Thanks,
lyteyr 
Logged

lyteyr

  • member
  • Offline Offline
  • Posts: 116
Re: HSFX V7.0.2 for Auto Updater patch
« Reply #19 on: September 01, 2014, 06:35:02 AM »

Hello again,

To clarify my post above, make that a HSFX 7.0 install over a clean 4.12.2, then added the patch 7.02 (all inclusive) to that.
Logged

ls

  • member
  • Offline Offline
  • Posts: 251
  • The last one - P.11c
Re: HSFX V7.0.2 for Auto Updater patch
« Reply #20 on: September 01, 2014, 08:48:45 AM »

Hello again,

To clarify my post above, make that a HSFX 7.0 install over a clean 4.12.2, then added the patch 7.02 (all inclusive) to that.
Hello,
I'm not sure, but it seems to me that You should start with clean 4.12.1 version (check it please).
So, in my opinion:
1. install 4.12.1;
2. install HSFX 7.0 (try if it works);
3. deactivate HSFX via JGSM and then patch to 4.12.2,
3. at last, using Autoupdater upgrade to HSFX 7.02 (although I've problems with this last stage - autoupdater cannot link to server, I suppose).

Greetings,
ls

Logged

lyteyr

  • member
  • Offline Offline
  • Posts: 116
Re: HSFX V7.0.2 for Auto Updater patch
« Reply #21 on: September 01, 2014, 09:39:03 PM »

Hello Is,

I followed your directions starting with a clean v.4.11 to be on the safe side and tested the game as I went along.  Everything went well until I used the autoupdater to 7.02  after patching to 4.12.2.  Same memory error message.  Hmmm.  In any case, thanks for responding.  7.01 on 4.12.1 can't be too bad, right?

lyteyr
Logged

ls

  • member
  • Offline Offline
  • Posts: 251
  • The last one - P.11c
Re: HSFX V7.0.2 for Auto Updater patch
« Reply #22 on: September 03, 2014, 11:17:53 PM »

Once again, I tried to do everything from starting point.
So I've installed 4.12.1 ver., then installed 7.0.
Till now everything is OK.
Then (after setting JGSME to stock 4.12.1 ) I have upgraded to 4.12.2.
After using Autoupdater I have all the time this message:

Failed to download updates.
Check your Internet connection, or try again later.


Help, please...

Problem is solved, today I have updated my HSFX install (something at server side it was I think).
Greetings,
ls
Logged

lyteyr

  • member
  • Offline Offline
  • Posts: 116
Re: HSFX V7.0.2 for Auto Updater patch
« Reply #23 on: September 11, 2014, 07:18:30 AM »

Problem solved as well, thank you, Is.  Started from a clean 4.11 install and installed in pieces with IL-2 and HSFX updates following this sequence:

Start with clean 4.11.1 --> Install 7.0 (3 Parts) --> Activate HSFX in JSGME --> Test

Update game to 12.1.1 --> Deactivate HSFX in JSGME  --> Update to HSFX 7.01 --> Reactivate HSFX in JSGME --> Test

Update game to 4.12.2 --> Deactivate HSFX in JSGME --> Update to HSFX 7.02 --> Reactivate HSFX in JSGME --> Test

Run internal game updater

Logged
Pages: 1 [2] 3   Go Up
 

Page created in 0.198 seconds with 21 queries.