Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 [2] 3 4   Go Down

Author Topic: UltraSpain for 4.12.2  (Read 21344 times)

0 Members and 1 Guest are viewing this topic.

whistler

  • Modder
  • member
  • Offline Offline
  • Posts: 1285
Re: UltraSpain for 4.12.2
« Reply #12 on: August 06, 2014, 03:15:48 AM »

Thank you RedEye_Jir, I figured out a similar solution.  ;)
Logged
NG-HUD v3.2 | NG-MAP v3.0 | NG-CAM v1.6: https://www.sas1946.com/main/index.php/board,93.0.html

Jenato

  • member
  • Offline Offline
  • Posts: 168
  • The shit from the past is the manure of the future
Re: UltraSpain for 4.12.2
« Reply #13 on: August 15, 2014, 05:22:25 PM »

This is a magnificent Mod. I was always fascinated by the period so I installed it above a fresh 4.12.2 version and… joy! I am busy trying out all the planes (have done all Republicans so far and will try out the Nationalists tomorrow ) and I discovered some small imperfections or bugs which I cannot solve on my own.
The Koolhoven FX Wright Whirlwind does not have engine sound. (The other Koolhoven is OK!) When starting up the engine, nothing more than a click is heard. This problem occurs with both the Hispano planes too. (E-30 and E-30T)
The spinner of the Dewoitine 372 disappears once the engine is at full revs after starting up. Remarkably it appears again when firing the default guns. Firing the Oerlikon cannons makes it appear and disappear at the rate of the interruption of the cannon fire.
The gun sight vision of the Fokker C.X (Hispano) is obstructed by something external. Part of the fuselage? A 3D problem? It makes it impossible to aim straight.
All the other Republican planes are splendid! Some of them have guns which are not lined up with the gun sight correctly, or vice versa, but I can live with it. The maps are stunning and the whole concept of the complete add-on is more than just a new breath of fresh air. I love it! Well done!
So, can something be done about the above mentioned, undoubtably minor issues?

Greetings,

Jenato

As I said: trying out all Nationalist planes tomorrow.  ;)
Logged

Jenato

  • member
  • Offline Offline
  • Posts: 168
  • The shit from the past is the manure of the future
Re: UltraSpain for 4.12.2
« Reply #14 on: August 16, 2014, 03:30:51 PM »

Tested the Nationalist planes. All of them are ok except the FIAT BR-20's. It is impossible to get them airborne. They “stick” to the ground. All others work fine.

Greetings
Logged

Jenato

  • member
  • Offline Offline
  • Posts: 168
  • The shit from the past is the manure of the future
Re: UltraSpain for 4.12.2
« Reply #15 on: August 20, 2014, 12:25:36 AM »

:-[ Found another small bug... Off all the Italian Breda planes the wheels turn the other way around while taxiing...

Greetings,

Jenato
Logged

Tofolo

  • member
  • Offline Offline
  • Posts: 444
Re: UltraSpain for 4.12.2
« Reply #16 on: August 20, 2014, 11:55:03 AM »

Jenato, your bug reports are most interesting, but I don't think they are Ultraspain's bug but the plane mod itselves.

Anyway, thanks for your efforts.
Logged

Samurai999

  • member
  • Offline Offline
  • Posts: 148
Re: UltraSpain for 4.12.2
« Reply #17 on: January 05, 2015, 05:27:52 AM »

Is it possible to install the game on a clean version 4.12.2 at the same time and that this pack and DBW1916 and Jet Era 1.33. All together.
Logged

Uzin

  • Modder
  • member
  • Offline Offline
  • Posts: 2391
  • On lifetime holidays
Re: UltraSpain for 4.12.2
« Reply #18 on: January 05, 2015, 07:28:36 AM »


...
//redeyerij.blogspot.com.es/[/url][/color][/size]

...

Seeing the above video only now - I am speechless !
What an outstanding , extensive work !

How much time it took, please ?


Logged

Dreamk

  • Modder
  • member
  • Offline Offline
  • Posts: 1554
Re: UltraSpain for 4.12.2
« Reply #19 on: January 06, 2015, 03:35:14 AM »

1) The original mod of the Br20 has no take off problem. After ignition of both engines, let the throttle rise progressively to 55% then wait till you see dust clouds rising. These engines need to warm up. Then progressively rise the throttle till you reach 70% let the plane begin to runand get speed  - control torque with the rudder (not very strong torque) - then rise throttle to 90% progressively - the plane will go faster and at some point will raise its tail and run parallel to ground  - put full throttle and at 120km/h begin pulling slowly your stick - this plane takes off almost by itself!
2) the Koolhoven Wright Whirlwind engine uses the sound SW-J5B, same as the Avia-Wright engine of the PWS-26 and the R-XIII aircraft. These needed preset and samples files are included in the RXIII mod.
3) Fokker CX gunsight - first open the tubesight (Ctrl D or as you have defined it) - when opened you can see through it and there is a bulge at the center top corresponding to the bulge of the center wing - Now, when you enter the gunsight in order to aim at your target, this bulge is no longer visible, what can be seen of the plane structure is only the upper edge of the long Hispano engine at the bottom of the sight.
4) D372 spinner - the problem is that the spinner mesh is not "closed" at rear, and therefore at certain angles of outside view (between 200 degrees and 270 degrees lateral) you may look at the back of the mesh polygons (the insides of the "spinner" which are normally hidden by the cowling and engine) - and the mesh then appears as transparent - it's unrelated to throttle and guns.
Logged

Mono27

  • member
  • Offline Offline
  • Posts: 121
Re: UltraSpain for 4.12.2
« Reply #20 on: April 06, 2015, 04:56:38 AM »

Nice mod!

But I cannot run it well. When I select axis planes (Nationalists) in the QMB, I get a CTD at 30% loading mission (Any map).
I installed it over clean installation il-2 patched to 4.12 and no other mod installed. So...I don't know what is wrong.

Do I need to post the logfile? Because there are a lot of info inside (too long).
Logged

Cloyd

  • member
  • Offline Offline
  • Posts: 393
Re: UltraSpain for 4.12.2
« Reply #21 on: April 06, 2015, 05:00:51 AM »

First, try deleting the last.quick file from the Quicks folder. That can often solve QMB problems.
Logged

Draken

  • member
  • Offline Offline
  • Posts: 647
Re: UltraSpain for 4.12.2
« Reply #22 on: April 06, 2015, 12:12:29 PM »

Thanks !
Logged

Mono27

  • member
  • Offline Offline
  • Posts: 121

Hello everybody!

I have the same problem. But in my case, not with CUP. I have CUP and it works fine but...

I have another il-2 installation 4.12 for Ultraspain for 4.12. I followed the steps and I didnt install any other mod.
Everytime I select axis planes in the QMB I get this error and then a CTD at 30% loading mission (any map).

Do I need to post the logfile?
Thanks in advance for any help.
Logged
Pages: 1 [2] 3 4   Go Up
 

Page created in 0.032 seconds with 25 queries.