Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 22 23 24 [25]   Go Down

Author Topic: SAS Modact 5.2 for IL-2 4.12.1m  (Read 91914 times)

0 Members and 1 Guest are viewing this topic.

BravoFxTrt

  • "BIGFOOT"
  • Modder
  • member
  • Offline Offline
  • Posts: 13447
  • Flying Ass Clown #13
Re: SAS Modact 5.2 for IL-2 4.12.1m
« Reply #288 on: January 05, 2014, 03:55:40 PM »

lol's
Logged
MSI R9 280X 6GB x2/Crossfire /ASUS M5A99FX PRO R2.0 Mobo/AMD FX 4170 Bulldozer 4core CPU/RAM Kingston HyperX FURY 16GB/ Corsair RM 1000WATT PSU/Windows 10 Enterprise 64bit

SAS~Storebror

  • Editor
  • member
  • Online Online
  • Posts: 15881
  • Ask me if I care.
    • Friendly Fire isn't.
Re: SAS Modact 5.2 for IL-2 4.12.1m
« Reply #289 on: January 06, 2014, 01:05:51 AM »

Edited. Funny fellows :P
Logged
Learn. Challenge. Improve. In loving memory of the times when I cared...

rkalhorn109

  • member
  • Offline Offline
  • Posts: 494
Re: SAS Modact 5.2 for IL-2 4.12.1m
« Reply #290 on: January 06, 2014, 06:16:46 PM »

The wheels in my Modact 5.22 look "boxy" despite Jeronimo's wheel mod being in the JSGME folder.  I've tried deactivating and activating again via the JSGME switcher, then tried changing the order it appears on the list.  No effect either way.  Do I need to add a different wheel mod?
Logged

SAS~Storebror

  • Editor
  • member
  • Online Online
  • Posts: 15881
  • Ask me if I care.
    • Friendly Fire isn't.
Re: SAS Modact 5.2 for IL-2 4.12.1m
« Reply #291 on: January 07, 2014, 12:50:39 AM »

I'm sorry but I don't have any Modact 5.22 game on my disk anymore.
I get it that people like to stick to older base game versions and to some degree I try to support them, but sticking to older game subversions? Sorry, that's too much.

Best regards - Mike
Logged
Learn. Challenge. Improve. In loving memory of the times when I cared...

Maj

  • member
  • Offline Offline
  • Posts: 1
Re: SAS Modact 5.2 for IL-2 4.12.1m
« Reply #292 on: October 04, 2014, 04:41:16 PM »

Anyone tell me where to find this typhoon 1b? I have IL2 1946 12.1 updated according to page 1 of this thread. it works well but there is no Typhoon.

Thanks for the help!
   Maj

Logged

SAS~Storebror

  • Editor
  • member
  • Online Online
  • Posts: 15881
  • Ask me if I care.
    • Friendly Fire isn't.
Re: SAS Modact 5.2 for IL-2 4.12.1m
« Reply #293 on: October 05, 2014, 12:44:09 AM »

You're using an outdated version.
Modact 5.2 is for IL-2 4.12.1.
The current version is IL-2 4.12.2 and Modact 5.3. The latter can be found here: http://www.sas1946.com/main/index.php/topic,37662.0.html

The Typhoon Ib is where it belongs.
Aircraft -> UK Singles
Right on page 1, impossible to miss: "Typhoon & Tempest (+Seafury) family upgrade (Beta) V2c update!"
http://www.sas1946.com/main/index.php/topic,26690.0.html

Best regards - Mike
Logged
Learn. Challenge. Improve. In loving memory of the times when I cared...
Pages: 1 ... 22 23 24 [25]   Go Up
 

Page created in 0.024 seconds with 26 queries.