Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 5 6 7 [8]   Go Down

Author Topic: SAS Late (Griffon) Seafire Pack  (Read 27576 times)

0 Members and 1 Guest are viewing this topic.

lt_eurofighter

  • member
  • Offline Offline
  • Posts: 71
Re: SAS Late (Griffon) Seafire Pack
« Reply #84 on: September 03, 2017, 08:19:59 AM »

Maybe it is my misinstallation, in my game the Mk XV was indeed doing that.....haha.
Logged

SAS~Storebror

  • Editor
  • member
  • Online Online
  • Posts: 15232
  • Ask me if I care.
    • Friendly Fire isn't.
Re: SAS Late (Griffon) Seafire Pack
« Reply #85 on: September 03, 2017, 11:16:00 AM »

Last time I saw that happening, two white mice were dancing on the belly of a pink elephant who was flying inverted under a bridge.
Was it the same for you?

Best regards - Mike
Logged
Learn. Challenge. Improve. - Storebror on Flickr - In loving memory of the times when I cared...

Kelso

  • member
  • Offline Offline
  • Posts: 58
Re: SAS Late (Griffon) Seafire Pack
« Reply #86 on: November 21, 2017, 01:56:09 AM »

SAS ~ Storebror - thanks for the beautiful planes. But I came across little bugs:

Seafire F Mk XV - no additional fuel tank [90 gal. Droptank (new)] after selection in qmb. No mirrors in the cockpit view.
Seafire F Mk 45 - no additional fuel tank [90 gal. Droptank] after selection in qmb. No mirrors in the cockpit view.
Seafire F Mk 47 - no inner pylons for 8x HVAR kit

My version of the game: 4.13.4 + Modact 6.4 + installed ONLY your mod Seafire_Late_SAS (test).
Logged

JoeFAA

  • member
  • Offline Offline
  • Posts: 5
Re: SAS Late (Griffon) Seafire Pack
« Reply #87 on: May 02, 2018, 01:29:32 AM »

Please, is theere a way to get Seafire XV mod compatible with game patched 4.12.2 only?
Logged
Fleet Air Arm!

SAS~Storebror

  • Editor
  • member
  • Online Online
  • Posts: 15232
  • Ask me if I care.
    • Friendly Fire isn't.
Re: SAS Late (Griffon) Seafire Pack
« Reply #88 on: May 02, 2018, 01:36:40 AM »

It is compatible with 4.12.2 (plus Modact, BAT etc.) from the very beginning.

Cheers!
Mike
Logged
Learn. Challenge. Improve. - Storebror on Flickr - In loving memory of the times when I cared...
Pages: 1 ... 5 6 7 [8]   Go Up
 

Page created in 0.039 seconds with 25 queries.