Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 8 9 10 [11] 12 13   Go Down

Author Topic: SAS Mod Activator v4.0RC for 4.11.1m (16-Dec-12)  (Read 42436 times)

0 Members and 1 Guest are viewing this topic.

52Zebra

  • 52Zebra
  • Modder
  • member
  • Offline Offline
  • Posts: 172
  • Standby for incoming transmission from 52Zebra
    • 10thWorld
Re: SAS Mod Activator v4.0RC for 4.11.1m (16-Dec-12)
« Reply #120 on: March 31, 2013, 02:45:01 PM »

Can I go from 4.10.1 directly to 4.11.1 and how do I activate 4.10.1 if you go to this link you can see where I am at. I can not see any mods



http://i10.photobucket.com/albums/a103/52Zebra/SPC_zps19be7f1f.jpg


Never mind. the above post .


I copied my 4.07m and installed the super pack going directly to 4.11.1
it works fine. Now all I need is a version of the Douglas A-26 with the authentic A-26 cockpit .
Logged

SAS~Boomer

  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 814
Re: SAS Mod Activator v4.0RC for 4.11.1m (16-Dec-12)
« Reply #121 on: April 04, 2013, 12:21:17 AM »

your at 4.10
you need to patch to 4.11
and then you need to patch to 4.111m which is a small fix for 4.11 patch

either way,patches do not instal Mods,nor do they Mod your game
you need to use a Mod activator(Modact) to make your game Moddable

SAS Modact 4 is for 4.111m
DBW etc. is only for 4.10 and does not work on 4.11 or 4.111m

You could copy paste your game to another folder
then install DBW to your 4.10 game and then patch the copy to 4.111m and instal SAS Modact 4
then you would have the best of both worlds   ;)
Logged

Catania

  • member
  • Offline Offline
  • Posts: 5
Re: SAS Mod Activator v4.0RC for 4.11.1m (16-Dec-12)
« Reply #122 on: April 08, 2013, 09:11:45 PM »

I had this and with the 1.11.1m and it worked fine. When I tried to play Jetwar, it didn't work. Do I have to wait for Jetwar to work with it or am I doing something wrong?
Logged

BravoFxTrt

  • "BIGFOOT"
  • Modder
  • member
  • Offline Offline
  • Posts: 13446
  • Flying Ass Clown #13
Re: SAS Mod Activator v4.0RC for 4.11.1m (16-Dec-12)
« Reply #123 on: April 08, 2013, 10:08:31 PM »

If it aint working, then Yeah, your doing something wrong!!
Logged
MSI R9 280X 6GB x2/Crossfire /ASUS M5A99FX PRO R2.0 Mobo/AMD FX 4170 Bulldozer 4core CPU/RAM Kingston HyperX FURY 16GB/ Corsair RM 1000WATT PSU/Windows 10 Enterprise 64bit

duffys tavern

  • member
  • Offline Offline
  • Posts: 1161
Re: SAS Mod Activator v4.0RC for 4.11.1m (16-Dec-12)
« Reply #124 on: April 12, 2013, 08:30:07 AM »

4.11.1, MOD 4.0
The default P-47s show up in the selector screen for FMB & QMB Pro but when I try to fly the mission I get: "mision loading failed: null". Has anyone else experinced this? Am I missing something? Any help greatly appreciated. Problem Fixed! Latest buttons. Sorry for the false alarm.
Logged

BravoFxTrt

  • "BIGFOOT"
  • Modder
  • member
  • Offline Offline
  • Posts: 13446
  • Flying Ass Clown #13
Re: SAS Mod Activator v4.0RC for 4.11.1m (16-Dec-12)
« Reply #125 on: April 12, 2013, 10:03:22 AM »

Lol, I did the same thing early on.
Logged
MSI R9 280X 6GB x2/Crossfire /ASUS M5A99FX PRO R2.0 Mobo/AMD FX 4170 Bulldozer 4core CPU/RAM Kingston HyperX FURY 16GB/ Corsair RM 1000WATT PSU/Windows 10 Enterprise 64bit

Gann

  • member
  • Offline Offline
  • Posts: 2
Re: SAS Mod Activator v4.0RC for 4.11.1m (16-Dec-12)
« Reply #126 on: April 13, 2013, 07:52:10 AM »

O.K. I have 4.101 game + SAS ModAct 3.06 + latest buttons for this. Every mod works like charm.
Now, I want to patch my game to 4.11 + 4.11.1 and start using ModAct 4 for it. My question is: do I need to fully clear my game of ModAct 3.06 before and how to do it?
Logged

SAS~Gerax

  • SAS Team
  • member
  • Offline Offline
  • Posts: 4634
Re: SAS Mod Activator v4.0RC for 4.11.1m (16-Dec-12)
« Reply #127 on: April 13, 2013, 08:18:21 AM »

O.K. I have 4.101 game + SAS ModAct 3.06 + latest buttons for this. Every mod works like charm.
Now, I want to patch my game to 4.11 + 4.11.1 and start using ModAct 4 for it. My question is: do I need to fully clear my game of ModAct 3.06 before and how to do it?

when not knowing exactly what you are doing
then don't install OVER the existing MA3.6.
so best would be to make a separate install for stock 4.11.1 with MA4.0. 
so you would have have both worlds 4.10 and 4.11 then. ;)

this is from the ModAct 4.0 Guide:
Quote
Upgrading from previous SAS Modacts or Other Packs:
Unfortunately we don’t have much good news for you. With any game version change, it brings multiple changes and it is difficult to predict all of the side-effects. Therefore as much as pain it is, we STRONGLY recommend you create a fresh Il-2 install, patched all the way to 4.11.1m before installing ModAct v4.0.

Logged
i7-4790K 4.00GHz, Asus Z97 Extreme 6, 16GB DDR3; 750GB SSDs, 2TB SSHD, 8TB int.+ext.HDs; Sound Blaster ZxR; Nvidia GTX 980 4GB, Acer 3840x2160 GSync; Win7 64bit. Logitech Extreme 3D Pro, Saitex Throttle Quadrant. Beyerdynamic DT880 Headphones.

Xjrtaz

  • member
  • Offline Offline
  • Posts: 146
  • Clear skies, and angels on your `6'
    • Witold Lanowski
Re: SAS Mod Activator v4.0RC for 4.11.1m (16-Dec-12)
« Reply #128 on: April 18, 2013, 02:59:05 PM »

SAS team,
Congrats guys, just installed modact 4 using your EASY to understand instructions and running superbly, well done the SAS team.
quick question, what large campaigns can I run withit, Boelcke;s defence of the Reich for example?

Krys
Logged

Xjrtaz

  • member
  • Offline Offline
  • Posts: 146
  • Clear skies, and angels on your `6'
    • Witold Lanowski
Re: SAS Mod Activator v4.0RC for 4.11.1m (16-Dec-12)
« Reply #129 on: April 23, 2013, 05:00:12 AM »

hey chaps,
a question for the future...!
when (and if, appearing out of the cosmos on a UFO carried by big huge busty women) 4.12 comes out will it work straight away with modact 4 or will that need updating?

Krys
Logged

SAS~Gerax

  • SAS Team
  • member
  • Offline Offline
  • Posts: 4634
Re: SAS Mod Activator v4.0RC for 4.11.1m (16-Dec-12)
« Reply #130 on: April 23, 2013, 08:36:00 AM »

4.12 comes out will it work straight away with modact 4 or will that need updating?

some patient please.  ;)

Quote
appearing out of the cosmos on a UFO carried by big huge busty women)

Oh yes, for this I waited my whole life ..
when it turns out that aliens are "Oktoberfest Big-Boob Beer Girls" 8)



Logged
i7-4790K 4.00GHz, Asus Z97 Extreme 6, 16GB DDR3; 750GB SSDs, 2TB SSHD, 8TB int.+ext.HDs; Sound Blaster ZxR; Nvidia GTX 980 4GB, Acer 3840x2160 GSync; Win7 64bit. Logitech Extreme 3D Pro, Saitex Throttle Quadrant. Beyerdynamic DT880 Headphones.

BravoFxTrt

  • "BIGFOOT"
  • Modder
  • member
  • Offline Offline
  • Posts: 13446
  • Flying Ass Clown #13
Re: SAS Mod Activator v4.0RC for 4.11.1m (16-Dec-12)
« Reply #131 on: April 23, 2013, 08:45:23 AM »

Yes I want one too!
Logged
MSI R9 280X 6GB x2/Crossfire /ASUS M5A99FX PRO R2.0 Mobo/AMD FX 4170 Bulldozer 4core CPU/RAM Kingston HyperX FURY 16GB/ Corsair RM 1000WATT PSU/Windows 10 Enterprise 64bit
Pages: 1 ... 8 9 10 [11] 12 13   Go Up
 

Page created in 0.015 seconds with 25 queries.