Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 2 3 4 [5] 6 7   Go Down

Author Topic: PZL P24  (Read 35961 times)

0 Members and 1 Guest are viewing this topic.

Loku

  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 603
Re: PZL P24
« Reply #48 on: June 09, 2012, 12:34:57 PM »

Increased wingload make her feel heavier.New engine, new armament all that increased weight compared to the P11.She was faster for the price of a bit worse maneuverability.

Performance chart




Logged
My mods: P7a/P11c/f/g P24a/b/e/f/g PZL23/42 PWS-10/26 R-XIII RWD-10/14 GeeBeeR1/R2/Granville P-45 , WhippetMkI, Sdkfz-234/1/2 Puma, Kurogane and some other shit XD

SAS~Epervier

  • 4.09 Guardian Angel !
  • SAS Team
  • member
  • Offline Offline
  • Posts: 7723
  • I'm French and Rebel_409! Nobody is perfect!
    • Some tinkering here
Re: PZL P24
« Reply #49 on: June 12, 2012, 02:53:02 PM »

Ok whinners ;), first post updated.
Ah ! Bravo ans thank you very much ! :) :) :)
Logged
If your results are not up to your expectations, tell yourself that as large oak was once an acorn ...

Metatron

  • Modder
  • member
  • Offline Offline
  • Posts: 215
Re: PZL P24
« Reply #50 on: June 14, 2012, 09:31:33 PM »

Beautiful, thanks very much from another Greek.
Logged

ls

  • member
  • Offline Offline
  • Posts: 250
  • The last one - P.11c
Re: PZL P24
« Reply #51 on: October 01, 2012, 02:58:50 AM »

Hello, any chance to make it working in 4.11 (HSFX 6)?

Greetings

P.S. It works in HSFX6!
(Tested-only small problem with external engine sound - too quiet?)
You must only use PAL-AutoDiffFMHSFX6:
http://www.sas1946.com/main/index.php/topic,24777.0.html
Logged

herbarnold99

  • member
  • Offline Offline
  • Posts: 241
Trouble in 4.09 with new PZL P24 pack
« Reply #52 on: January 03, 2013, 05:00:35 PM »

I'm not having luck getting this version to work in 4.09... the game loads but the planes don't visually show up in the QMB.

When I attempt to fly anyway, here's the error message:  "Mission Loading Failed: weapon set 'default' not registered in air.P_24A"

Any help from 4.09 rebels?

thx
Herb
Logged

SAS~Epervier

  • 4.09 Guardian Angel !
  • SAS Team
  • member
  • Offline Offline
  • Posts: 7723
  • I'm French and Rebel_409! Nobody is perfect!
    • Some tinkering here
Re: PZL P24
« Reply #53 on: January 04, 2013, 01:34:52 AM »

I do not see any error.
Options "default" are correctly declared.
There may be something else in your log.
Logged
If your results are not up to your expectations, tell yourself that as large oak was once an acorn ...

herbarnold99

  • member
  • Offline Offline
  • Posts: 241
Re: PZL P24
« Reply #54 on: January 29, 2013, 06:22:31 PM »

If I want the 4.09 version of this mod, do I combine the 4.10 version link and 4.09 FM link on the first page of this thread? The 4.09 link by itself is only 13.0 kB? I think I am missing something....

any help appreciated, thanks!
Logged

SAS~Epervier

  • 4.09 Guardian Angel !
  • SAS Team
  • member
  • Offline Offline
  • Posts: 7723
  • I'm French and Rebel_409! Nobody is perfect!
    • Some tinkering here
Re: PZL P24
« Reply #55 on: January 30, 2013, 04:28:25 AM »

If I want the 4.09 version of this mod, do I combine the 4.10 version link and 4.09 FM link on the first page of this thread? The 4.09 link by itself is only 13.0 kB? I think I am missing something....
Nothing is missing!
What are you reading?
FM_409 : ....

So there is only the external FM for 4.09 !

Logged
If your results are not up to your expectations, tell yourself that as large oak was once an acorn ...

herbarnold99

  • member
  • Offline Offline
  • Posts: 241
Re: PZL P24
« Reply #56 on: January 30, 2013, 09:35:01 PM »

Hmmm. So do I put both the 4.10 version files and the FM_4.09 folder in my MODS folder? Or is the FM_4.09 placed somewhere inside the 4.10 version folder? This installation is different than most 4.09 aircraft...

?
Herb
Logged

agracier

  • Modder
  • member
  • Offline Offline
  • Posts: 2834
    • The Great War in a Different Light
Re: PZL P24
« Reply #57 on: January 31, 2013, 01:42:30 AM »

Hmmm. So do I put both the 4.10 version files and the FM_4.09 folder in my MODS folder? Or is the FM_4.09 placed somewhere inside the 4.10 version folder? This installation is different than most 4.09 aircraft...

If you have a 4.10 install or a DBW, then simply download the files for the 4.10 installation. Forget about 4.09 completely.

Unzip the downloaded 4.10 for PZL24 zip into either your MODS folder or your #DBW folder depending upon which game install you have.

Then add the following lines to your air.ini file:

P_24a             air.P_24A 1                                   pl01  SUMMER
P_24b             air.P_24B 2                                   g01  SUMMER
P_24e             air.P_24E 2                                   g01  SUMMER
P_24f             air.P_24F 1                                   pl01  SUMMER
P_24g             air.P_24G 1                                   pl01  SUMMER

That is all there is to the install. The first times may be a bit daunting, but after several new plane installs, you'll see they all work in the same manner.

If you have DBW, you will already have the diff_FM mod, if you have a 4.10 install, check to see that it is installed.
Logged

herbarnold99

  • member
  • Offline Offline
  • Posts: 241
Re: PZL P24
« Reply #58 on: January 31, 2013, 11:32:48 AM »

Thanks agracier, but I'm one of those 4.09 dinosaurs/rebels/throwbacks...!

I appreciate the effort to help, though...

Logged

agracier

  • Modder
  • member
  • Offline Offline
  • Posts: 2834
    • The Great War in a Different Light
Re: PZL P24
« Reply #59 on: January 31, 2013, 12:00:05 PM »

Thanks agracier, but I'm one of those 4.09 dinosaurs/rebels/throwbacks...!

I appreciate the effort to help, though...

It's still the same principle - download the 4.09 version files, put the unzipped folder in your MODS folder, add the lines to your air.ini ... and for 4.09 especially, make sure you have the Diff_fm mod installed ... I bet this last is what you really need.

That's all. There is no difference in installing between 4.09 or 4.10 except for the download files themselves ...
Logged
Pages: 1 2 3 4 [5] 6 7   Go Up
 

Page created in 0.017 seconds with 27 queries.