Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 2 [3] 4 5 6 ... 17   Go Down

Author Topic: 5%, 60% & 70% crash Troubleshooters  (Read 128837 times)

0 Members and 1 Guest are viewing this topic.

henkypenky

  • member
  • Offline Offline
  • Posts: 815
  • BAT, WAW & 3.7 Le Grand Cirque
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #24 on: November 20, 2010, 11:04:20 AM »

Hi, again great stuff Cirx and following your instructions saved me when I installed JapanCats Zero's. As is often the case the folder containing the mod files was not at the right 'depth' it should be C:\Program Files\Ubisoft\IL-2 Sturmovik 1946\MODS\JCats_A6M_v20101118 and not C:\Program Files\Ubisoft\IL-2 Sturmovik 1946\MODS\JCats_A6M_v20101118\JCats_A6M. A beginners fault, but it happens sometimes.  :-[
Logged

Floppadoppa

  • member
  • Offline Offline
  • Posts: 3
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #25 on: December 08, 2010, 11:44:49 AM »

Downloaded UP 2.01 and ran HSFX from there. Works
Logged

Stanko-01

  • Skinner
  • member
  • Offline Offline
  • Posts: 224
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #26 on: December 08, 2010, 12:10:50 PM »

Downloaded UP 2.01 and ran HSFX from there. Works

As i said ....always works  ;)
Logged

cgagan

  • SAS Team
  • member
  • Offline Offline
  • Posts: 4899
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #27 on: December 19, 2010, 08:42:54 AM »

Hi there, I am trying to tackle a 70% CTD problem, checking my chief. stationary, tachnics and ships.ini files, with no result so far; I have used Frankiek's proposal and I have a log.lst file, where however, I am totally lost. What should I be concentrating on? Just the 'external error' warnings? Thanks in advance for any assistance
Logged

saab_ja26

  • member
  • Offline Offline
  • Posts: 344
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #28 on: January 01, 2011, 07:13:51 PM »

I'm still stuck.. I reinstalled IL2, patched it all the way up to 4.10, installed the sas mod activator and right off the bat I have 60% CTD. I checked the trouble shooting section for this, but i haven't added any planes yet. Any advice?
Logged

saab_ja26

  • member
  • Offline Offline
  • Posts: 344
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #29 on: January 01, 2011, 08:01:24 PM »

(slaps hand to own forehead) Never mind lol figured it out. Helps to select 4.10m from JSGME. Doh! as homer simpson would say. Works like a charm. Thanks Cirx and to all who helped with the new mod activator.
Logged

airkidgeek

  • member
  • Offline Offline
  • Posts: 48
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #30 on: January 03, 2011, 01:22:47 PM »

What if you have a 60% crash and a ship may have caused it?
Logged

Pavel_Sergeevich

  • member
  • Offline Offline
  • Posts: 30
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #31 on: January 04, 2011, 09:02:55 AM »

hi all of you!! Can you say me wich i need to do in this situation
http://zalil.ru/30269235
This is my logfile
Logged

SAS~Malone

  • flying as #46 with the FAC
  • Editor
  • member
  • Offline Offline
  • Posts: 14425
  • proud member of that 'other' site
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #32 on: January 04, 2011, 09:12:01 AM »

Pavel, the log seems to be complaining about flyby sounds (Tiger's?)...
but you need to describe exactly what is happening with your game as well.....the logfile alone is not enough.....
but there are a few threads in the help section regarding Tiger's flyby sounds, maybe if you look through them, you will find a solution?  ???
Logged
.....taking fun seriously since 1968.....  8)

Pavel_Sergeevich

  • member
  • Offline Offline
  • Posts: 30
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #33 on: January 04, 2011, 01:38:26 PM »

i think problem in .rc file...someone can send it?
Logged

Blaubaer

  • member
  • Offline Offline
  • Posts: 513
  • Flying Ass Clown N
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #34 on: January 17, 2011, 02:50:59 PM »

Why does my 4.10-modact-installation crash at 60% using the buttons-file 7.5? Using the buttons-file of the modact-package  everthing works fine...

Regards,
der Blaubär
Logged
Zieht die Rettungswesten an, denn Hein Bloed steht heut' am Ruder, er ist unser bester Mann!

SAS~Malone

  • flying as #46 with the FAC
  • Editor
  • member
  • Offline Offline
  • Posts: 14425
  • proud member of that 'other' site
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #35 on: January 23, 2011, 02:52:50 AM »

the older buttons files (7.5) is actually for 4.09, so i wouldn't expect it to work on 4.10...
4.10 uses a slightly different buttons setup...stick with the buttons that comes with the modact (7.6) and you'll be fine....
4.09 and 4.10 buttons are NOT compatible.... ;)
Logged
.....taking fun seriously since 1968.....  8)
Pages: 1 2 [3] 4 5 6 ... 17   Go Up
 

Page created in 0.021 seconds with 26 queries.