Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 [2] 3 4 5 ... 17   Go Down

Author Topic: 5%, 60% & 70% crash Troubleshooters  (Read 128838 times)

0 Members and 1 Guest are viewing this topic.

spit MH434

  • member
  • Offline Offline
  • Posts: 13
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #12 on: September 21, 2010, 03:11:48 PM »

what happens when you get a 20% crash when loading
Logged

SAS~CirX

  • Editor
  • member
  • Offline Offline
  • Posts: 4812
  • No Zips, Only Buttons
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #13 on: September 21, 2010, 03:16:36 PM »

that means usually you are missing a weapons, or flyable cockpit mod, that the mod which is causing it needs. for example, if you have a new slot C-47, which requires the flyable C47 mod, and you dont have the flyable c47, you will ahave 20% crash.
Logged

mikejr

  • member
  • Offline Offline
  • Posts: 164
    • Wordpress blog: Random ramblings about anything
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #14 on: September 23, 2010, 03:43:49 PM »

Hi guys.

Sorry if this is the wrong board.

I am new to this whole modding thing so forgive my mistakes and ignorance in advance! ;D I wanted to install some 109 sounds and got the SAS activator pack. I backed up and I believe I installed correctly, but got the CTD at 60%. I did not download any button files or any newer versions of the files for the activator as it is a stock '46 4.09m.  :(

Any ideas?

mikejr
Logged

SAS~CirX

  • Editor
  • member
  • Offline Offline
  • Posts: 4812
  • No Zips, Only Buttons
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #15 on: September 23, 2010, 04:02:12 PM »

Which modactivator did you install? better yet, post the question in the thread of that modact, and I will give it a shot. 60% are very simple to solve, but unfortunately, also very easy to cause, especially if you are new.
Logged

BravoFxTrt

  • "BIGFOOT"
  • Modder
  • member
  • Offline Offline
  • Posts: 13446
  • Flying Ass Clown #13
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #16 on: September 24, 2010, 12:53:10 AM »

Hi Mike, welcome to SAS,
 You need to d/l the newest Buttons, see if that will fix it. Pleas go to the Tech Help Section (in Tutorial Section) and read for all the help you need to mod your game ;) .
Enjoy! :)
Logged
MSI R9 280X 6GB x2/Crossfire /ASUS M5A99FX PRO R2.0 Mobo/AMD FX 4170 Bulldozer 4core CPU/RAM Kingston HyperX FURY 16GB/ Corsair RM 1000WATT PSU/Windows 10 Enterprise 64bit

fabianfred

  • member
  • Offline Offline
  • Posts: 159
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #17 on: November 15, 2010, 02:38:35 PM »

I get an odd thing happening with my UP 2.1 install....it CTD on load if I add entries to the maps/all.ini and the same if I add lines to the static.ini ...??? very strange!!
Logged

SAS~Malone

  • flying as #46 with the FAC
  • Editor
  • member
  • Offline Offline
  • Posts: 14425
  • proud member of that 'other' site
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #18 on: November 15, 2010, 02:49:32 PM »

hi fabianfred...what % ctd are you getting?
can you post with a bit more info, in tech help, and we'll try and help from there..... :)
Logged
.....taking fun seriously since 1968.....  8)

Floppadoppa

  • member
  • Offline Offline
  • Posts: 3
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #19 on: November 20, 2010, 06:46:25 AM »

Hi..

I just tried to install the HSFX mod and now im getting crash at 5%. If i disable the mod it starts just fine (4.09m)
I tried to reinstall and replace the SFS files from the back up but it didn't help. Any thoughts?

Thanks

Edit: Oops seems like i had 4.08m  ;D Got 4.09m on my computer so I'll give it a shot first.
Edit: Okay, when the HSFX mod is enabled it says 4.09m and it crashes, but when it's disabled and it starts up it says 4.08m
Logged

SAS~Malone

  • flying as #46 with the FAC
  • Editor
  • member
  • Offline Offline
  • Posts: 14425
  • proud member of that 'other' site
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #20 on: November 20, 2010, 08:28:35 AM »

sounds like you did something wrong along the way.
i'd recommend starting over with a fresh install, patched up to 4.09m before installing any mod versions.
make sure the default 4.09m loads up correctly before starting with the mods...
Logged
.....taking fun seriously since 1968.....  8)

Floppadoppa

  • member
  • Offline Offline
  • Posts: 3
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #21 on: November 20, 2010, 09:10:54 AM »

I installed it all over again. 4.09m was working fine before i started installing the mod. But after i installed HSFX theres no mod called HSFX History mod in jsgme. So a clan mate sent me that folder but it just crashes again. And when i disable the mod and start up it says 4.08m again.
Logged

Stanko-01

  • Skinner
  • member
  • Offline Offline
  • Posts: 224
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #22 on: November 20, 2010, 09:14:16 AM »

If i can say,i would recommend UP2.0 THEN 2.01 and you can use HSFX from there.
Logged

<Gunny>

  • member
  • Offline Offline
  • Posts: 1198
Re: 5%, 60% & 70% crash Troubleshooters
« Reply #23 on: November 20, 2010, 09:54:21 AM »

Watch for the Game path with HSFX install. Some times it will rewrite to a folder inside the game folder.  Forgotten Battles.
If you have that that's the problem.
Logged
Pages: 1 [2] 3 4 5 ... 17   Go Up
 

Page created in 0.014 seconds with 25 queries.