Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: 4.09 Question?  (Read 819 times)

0 Members and 1 Guest are viewing this topic.

gioeco

  • member
  • Offline Offline
  • Posts: 83
4.09 Question?
« on: January 25, 2012, 03:54:45 PM »

What modactivator do I use in 4.09?  I tried UP3 put it doesn't work with 4.09.  I wanted to get 4.09 working because there is some nice mods that only work for this version of iL2.
What are people with 4.09 using? 
I searched around and it looks like UP3 works with 4.09 but I cannot find a single place to download it from.

Any help is greatly appreciated 
Logged

Gumpy

  • Modder
  • member
  • Offline Offline
  • Posts: 1654
Re: 4.09 Question?
« Reply #1 on: January 25, 2012, 04:07:52 PM »

I used the only modact left for 4.09.  http://www.sas1946.com/main/index.php/topic,8993.0.htmlThen you can update your buttons file with this http://www.sas1946.com/main/index.php/topic,18704.0.html
Logged

gioeco

  • member
  • Offline Offline
  • Posts: 83
Re: 4.09 Question?
« Reply #2 on: January 25, 2012, 05:16:01 PM »

Could someone send me the UP 2.01 files.  I really want to install UP 2.01 on 4.09.  Thanks in advance.
Logged

western0221

  • Modder
  • member
  • Offline Offline
  • Posts: 6533
  • Live in Japan
    • IL-2 itaki blog
Re: 4.09 Question?
« Reply #3 on: January 25, 2012, 09:17:18 PM »

Use torrent

UP is too big to UL/DL by web.
Logged

Mick

  • Modder
  • member
  • Offline Offline
  • Posts: 3953
Re: 4.09 Question?
« Reply #4 on: January 26, 2012, 11:46:28 AM »

... you will find it here, may be the only place where it is still available ...  ;)

http://france-seow.fr/forum/phpbb3/viewtopic.php?f=5&t=9
Logged
Pages: [1]   Go Up
 

Page created in 0.011 seconds with 25 queries.