Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Installation concerns  (Read 1844 times)

0 Members and 1 Guest are viewing this topic.

aj906

  • member
  • Offline Offline
  • Posts: 17
Installation concerns
« on: December 27, 2011, 10:29:16 PM »

Hi,

I just got a new rig which is running Windows 7. I want to install Il2 but having spent the last hour surfing the web on how to do it, I'm more confused now than before I started. I have the 1946 DVD. If there is a definitive install procesw already written up somewhere I'm sorry if I missed it and wasted time here.

I want to patch this up to whatever the latest ultra pack is (my old rig had UP 2.0) and was hoping someone could go through a step by step process on what I need to do. (I have downloaded but not used securom - whatever that is).

Please be as simple as possible - I wont be offended - because you have no idea how technologically incompetent and illiterate I am. Pot plants get it before I do.

Any help would be greatly welcomed
Logged

aj906

  • member
  • Offline Offline
  • Posts: 17
Re: Installation concerns
« Reply #1 on: December 27, 2011, 11:54:33 PM »

Thanks for that,

But the issue I have is when I put the DVD in I get as far as choice of language then nothing. If I go via the setup icon I get:
1607: Unable to install InstallShield scripting Runtime?

cheers

EDIT: I got it installed by renaming the InstallShield folder (I googled 1607 errors) - now the issue is that when I try and load It sits spinning its wheels for about 4 minutes with just a black screen and nothing else. Then it crashes.
Logged

aj906

  • member
  • Offline Offline
  • Posts: 17
Re: Installation concerns
« Reply #2 on: December 28, 2011, 03:35:29 AM »

Unfortunately, that doesn't work either. Thanks for the help - I will keep at it, though!
Logged

santobr

  • Modder
  • member
  • Offline Offline
  • Posts: 1350
  • Senta a Pua!
    • F
Re: Installation concerns
« Reply #3 on: December 28, 2011, 08:17:23 AM »

You need to run the a.exe file, because setup.exe is no longer compatible with new OSs and their updates.



santobr.
Logged

aj906

  • member
  • Offline Offline
  • Posts: 17
Re: Installation concerns
« Reply #4 on: December 28, 2011, 03:38:05 PM »

Santobr,

That is the only .exe that I've been able to get to work. For some reason, I am now at the point where I can install the game but can't get it to launch.

Thanks all the same

Logged

santobr

  • Modder
  • member
  • Offline Offline
  • Posts: 1350
  • Senta a Pua!
    • F
Re: Installation concerns
« Reply #5 on: December 28, 2011, 06:13:38 PM »

So, install it in any folder but "program files" (Ex: C:\IL-2 Sturmovik\) and run the il2fb.exe as administrator and/or compatibility mode (XP SP3).
But before it, try to run a.exe as administrator too.



santobr.
Logged

aj906

  • member
  • Offline Offline
  • Posts: 17
Re: Installation concerns
« Reply #6 on: December 30, 2011, 03:49:18 PM »

Thanks for the tip - I will try that when I get back home in a few days.
Logged
Pages: [1]   Go Up
 

Page created in 0.035 seconds with 25 queries.