Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 [2]   Go Down

Author Topic: Defense of the Reich for UP 3.0 and DBW  (Read 5350 times)

0 Members and 1 Guest are viewing this topic.

ol' Navy

  • member
  • Offline Offline
  • Posts: 577
Re: Defense of the Reich for UP 3.0 and DBW
« Reply #12 on: April 29, 2012, 05:29:18 PM »

That one is the latest version of the DGEN.exe , simply drag it/cut/copy-paste to your root game folder (UbisoftIL-2 Sturmovik 1946) and let it overwrite the old one. (or back up the old one somewhere safe first just to be sure  ;))

If you look in the UbisoftIL-2 Sturmovik 1946 Folder for your old, DGEN.exe  right-click it, select properties, and then select Details, it will tell you which version and when it was released. As i understand the latest version is 4.0.8.6

If you do not have the up to date compatible DGEN.exe for a newer DGEN campaign this can cause issues.  It just needs to be in the game folder, you dont need to do anything else

hope that helps

Cheers Dakpilot

Thank you for the reply.  I guess I was trying to make the process more complicated than necessary.  I have the habit of doing that, I read more into you guy's directions than I need to, and it gets me in trouble.  Thanks for your patience.
Logged

ol' Navy

  • member
  • Offline Offline
  • Posts: 577
Re: Defense of the Reich for UP 3.0 and DBW
« Reply #13 on: April 29, 2012, 05:59:18 PM »

This will be my last on the subject (I think).  It worked.  Thanks to all for your help.
Logged

Ass Eagle

  • member
  • Offline Offline
  • Posts: 939
Re: Defense of the Reich for UP 3.0 and DBW
« Reply #14 on: September 20, 2012, 02:46:00 PM »

*Bump*, becouse this is an AWESOME CAMPAIGN! Works A+ with DBW 1.71

Boelcke,

Did you every know that your my hero?  :P
Logged

Boelcke

  • member
  • Offline Offline
  • Posts: 1370
Re: Defense of the Reich for UP 3.0 and DBW
« Reply #15 on: September 21, 2012, 04:34:27 AM »

*Bump*, becouse this is an AWESOME CAMPAIGN! Works A+ with DBW 1.71

Boelcke,

Did you every know that your my hero?  :P

atm i feel more than a campaign building slave than a hero :)

Logged

he162a

  • Der Ungeheuer
  • member
  • Offline Offline
  • Posts: 87
Re: Defense of the Reich for UP 3.0 and DBW
« Reply #16 on: September 21, 2012, 09:47:44 AM »

Hope this isn't too stupid of a question BUT do I add the DGEN lines to my conf ini in the root folder of il2 and if so do I put them after mod lines or just anywhere before? :-[ I have read though threads and didn't see anyone else having an issue so I must just not know what I am doing.

P.S. I love these missions and am thankful for all the hard work that goes into such endeavors. 
Fantastic work. 
Logged

Boelcke

  • member
  • Offline Offline
  • Posts: 1370
Re: Defense of the Reich for UP 3.0 and DBW
« Reply #17 on: September 21, 2012, 10:29:01 AM »

never to stupid :)

yes, it belongs into the conf.ini, i´ve put it before the [game] section, but i think you can insert it wherever you want

[DGen]
RandomFlights=0
HistoricalRanks=1
NoAirfieldHighlight=1
MaxFLAK=40
MissionDistance=150
UseParachutes
MaxBomberSkill=0
Logged

Ass Eagle

  • member
  • Offline Offline
  • Posts: 939
Re: Defense of the Reich for UP 3.0 and DBW
« Reply #18 on: September 21, 2012, 01:01:33 PM »

Mines at the bottom of conf.ini:

[DGen]
RandomFlights=0
;UseParkedPlanes=0
HistoricalRanks=1
NoAirfieldHighlight=1
MaxFLAK=40
MissionDistance=150
MaxBomberSkill=0
Logged

blackshark

  • member
  • Offline Offline
  • Posts: 305
Re: Defense of the Reich for UP 3.0 and DBW
« Reply #19 on: April 06, 2019, 04:54:55 AM »

very old post but I would like to play it


now the link to download is not working (the site still is but no DBW campaign ...)

maybe anyone still has that campaign files (and maybe skins too) ?

Logged

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 17174
  • Ask me if I care.
    • Friendly Fire isn't.
Re: Defense of the Reich for UP 3.0 and DBW
« Reply #20 on: April 06, 2019, 08:00:01 AM »

You could try to substitute it with the HSFX6 version here: http://www.axis-and-allies-paintworks.com/download.php?view.747
According to the changelog and the plane list seen, it might work the same.
If not, the stock 4.10 campaign should work: http://www.axis-and-allies-paintworks.com/download.php?view.520

]cheers[
Mike
Logged
Learn. Challenge. Improve. In loving memory of the times when I cared...
Pages: 1 [2]   Go Up
 

Page created in 0.014 seconds with 25 queries.