Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 28 29 30 [31]   Go Down

Author Topic: DBW Current Build All Bug Reports  (Read 70997 times)

0 Members and 1 Guest are viewing this topic.

PapaG39

  • Supporter
  • member
  • Offline Offline
  • Posts: 329
Re: DBW Current Build All Bug Reports
« Reply #360 on: January 06, 2014, 08:08:59 PM »

The bf 109 ai quite ofter when it should be a pilot kill, shows numerous bullet damage in cockpit window, blood spots all around the cockpit and it just keeps flying normally.
Logged
A Pilots Prayer:  "May you not run out of airspeed, altitude and ideas all at the same time".

dietz

  • Supporter
  • member
  • Offline Offline
  • Posts: 760
  • " Keep watching the skies...."
    • Art of James Dietz
Re: DBW Current Build All Bug Reports
« Reply #361 on: January 02, 2015, 09:38:46 AM »

First I want to state that this is probably an error on my side of the download,not DBW but I am frustrated about finding the solution ( I have tried everything I know..) Recently I decided to do an fresh install of "The Next Level." I had some continuing minor problems with my "old" install & figured a new install ( with old missions , old skins,users folders would be a good thing.I had kept all the downloads of the install & added the new ones,some of which took a time or two to properly download ( my pc would give me a "Sorry" message & state there had been a faulty download.I started with a fresh install of 4.12 with the required UP files in the main game folder ( I got these from my old DBW install.)Then added & tested the required folders as per instructions in JSGME.I then got going with installs of the Next Level installs,testing each one,if it didn't work properly I re-downloaded it, re-installed it & checked it again.Most of my problems seem to have occured in Map installs for when I tested any mission I might get a "Mission Loading Failed " message and a map reference. I worked pretty carefully & slowly until I got to install#16 Maps 2 and now I am stuck.If I try to install it I get the above error message.If I leave it out of the install ( and its maps) I can continue to install the newer sections with apparentlsuccess (  I say this as I have only gotten up to #23 with no apparent problems.) I've tried all the tricks I know,even doing a manual install of #16 folder with no success.I've thought it might be some wierd interface with Missions folder but that makes no sense to me either.I've tried to see problems in the all ini. file but it appears to be correct.I don't want to go toomuch further in the install for fear that missing #16 I could run into further problems with new map installs...or maybe problems with #16 are the reuly of a corrupt earlier part & I need to go back to correct that before proceeding. So I appeal to the guys here- maybe this has happened before & you have a clue.Perhaps you can see where I have erred & have an easy solution?I'll keep my fingeres crossed!
Thanks for your patience. :-\\
Logged

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 17206
  • Ask me if I care.
    • Friendly Fire isn't.
Re: DBW Current Build All Bug Reports
« Reply #362 on: January 02, 2015, 10:54:08 AM »

Isn't that question better suited in the TFM thread?

Best regards - Mike
Logged
Learn. Challenge. Improve. In loving memory of the times when I cared...

dietz

  • Supporter
  • member
  • Offline Offline
  • Posts: 760
  • " Keep watching the skies...."
    • Art of James Dietz
Re: DBW Current Build All Bug Reports
« Reply #363 on: January 02, 2015, 11:17:24 AM »

Good point I wasn't sure- I'll transfer it if you think its a better place to post same- thanks!
Logged

Blancador

  • member
  • Offline Offline
  • Posts: 9
Re: DBW Current Build All Bug Reports
« Reply #364 on: June 09, 2015, 11:00:26 PM »

Hi,
I have a trouble with DBW, I didn't see reported elsewhere :
I installed DBW 1.7 on the top of a clean UP3_RC4 installation which itself is installed upon a out of the CD IL-2 4.10.1m fresh install.
UP3 is working quite well but when I tried DBW (and I installed it according to the rule, with disabling #UP# in JSGME, etc.)
It crashed at 20%. The log is empty when it crashes at this time. I tried with various combination of video setup, but it is always the same.
If I come back to UP3, UP3 works (I have another issue with some missions in UP3, but it is another problem).
Any cues ?
(Maybe useful: I play on windows 7 boot on a Mac).
Logged
Pages: 1 ... 28 29 30 [31]   Go Up
 

Page created in 0.012 seconds with 25 queries.