Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 14 15 16 [17]   Go Down

Author Topic: SAS Seriously KickAss Modact 3.06 for 4.101 (9 June 2011)  (Read 94432 times)

0 Members and 1 Guest are viewing this topic.

cyberolas

  • Modder
  • member
  • Offline Offline
  • Posts: 465
Re: SAS Seriously KickAss Modact 3.06 for 4.101 (9 June 2011)
« Reply #192 on: July 25, 2012, 04:38:33 AM »

Hm, I ask you too... we want it...:)
Logged

Aragorn1963

  • member
  • Offline Offline
  • Posts: 185
Re: SAS Seriously KickAss Modact 3.06 for 4.101 (9 June 2011)
« Reply #193 on: August 05, 2012, 10:34:16 PM »

We very much would like to have it please.
Logged

Blubullet101

  • member
  • Offline Offline
  • Posts: 5
Re: SAS Seriously KickAss Modact 3.06 for 4.101 (9 June 2011)
« Reply #194 on: August 23, 2012, 01:04:07 PM »

Hiya guys on the sas modact 3.06 i have all that crap but what version of the game do you need for this modact? ???

Thanks in advance

Bluebullet101
Logged

OberstDanjeje

  • member
  • Online Online
  • Posts: 1392
Re: SAS Seriously KickAss Modact 3.06 for 4.101 (9 June 2011)
« Reply #195 on: August 24, 2012, 12:45:00 AM »

So, it name is Modact 3.06 for 4.101, I'm quite sure it's for 4.10.1 ;)
Logged

razor1uk

  • Tamago no Chie
  • Modder
  • member
  • Offline Offline
  • Posts: 1110
  • Naturally common sence is always ignored...
Re: SAS Seriously KickAss Modact 3.06 for 4.101 (9 June 2011)
« Reply #196 on: August 24, 2012, 11:12:04 AM »

Yep, 4101, 4.10.1, 4.101 are the same, and SM3, 306, 3.06 is for that patch version of IL2FB, IL2, 1946 blah etc confussion.

As for a 411, 4.11, 4.11m version of SM, I think at the moment that there won't yet be a suitable version specifically for that patch, but as ever, I reserve the right to be wrong - I'm sure theres some sticky topic in the main area pertaining to ths...
Logged

Blubullet101

  • member
  • Offline Offline
  • Posts: 5
Re: SAS Seriously KickAss Modact 3.06 for 4.101 (9 June 2011)
« Reply #197 on: September 04, 2012, 06:40:06 AM »

2 things

1: cant open modact 3.06 guide

2: how do uinstall mods on it it has no mods folder

thanks in advance
Logged

OberstDanjeje

  • member
  • Online Online
  • Posts: 1392
Re: SAS Seriously KickAss Modact 3.06 for 4.101 (9 June 2011)
« Reply #198 on: September 04, 2012, 10:45:13 AM »

Right click, new folder, rename it #SAS, put your mods there.

EDIT
I have a copy of SAS_Modact_306 and there is the #SAS folder.
Just downloaded the guide in the first post, no issue
Logged

waffen-79

  • member
  • Offline Offline
  • Posts: 8
Re: SAS Seriously KickAss Modact 3.06 for 4.101 (9 June 2011)
« Reply #199 on: November 14, 2012, 09:50:28 PM »

Hi guys does this version supports version 4.11.1?

If not, is there ongoing support for mod act?
Logged

Dark Apostle

  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 1500
Re: SAS Seriously KickAss Modact 3.06 for 4.101 (9 June 2011)
« Reply #200 on: November 15, 2012, 07:54:26 AM »

The "for 4.101" part of the topic header didn't give it away?

There eventually will be support for either 4.11 or 4.12. Depends on where they are with working the magic.
Logged

HotelAlpha

  • F.A.C #7
  • Modder
  • member
  • Offline Offline
  • Posts: 1886
  • Tactical dominance is key
Re: SAS Seriously KickAss Modact 3.06 for 4.101 (9 June 2011)
« Reply #201 on: December 14, 2012, 07:10:06 PM »

I must personally thank the guys at the SAS for the wonderful work they do in their free time (Hopefully, unless the Russians captured the modders and put them under force labor) that really does a good job at making a game with an unoriginal name seem very fun.  :) :)

 SALUTE!
Logged
"All modern aircraft have four dimensions: span, length, height and politics" -Sydney Camm

Sputty

  • member
  • Offline Offline
  • Posts: 122
Re: SAS Seriously KickAss Modact 3.06 for 4.101 (9 June 2011)
« Reply #202 on: July 27, 2013, 03:12:35 AM »

Okay, when the mod selector ends the countdown to 'start il-2 now', or when I click on it, Il-2 doesn't open, and nothing happens when I open it myself!
Logged

Toobone

  • Mapper
  • member
  • Offline Offline
  • Posts: 356
Re: SAS Seriously KickAss Modact 3.06 for 4.101 (9 June 2011)
« Reply #203 on: September 19, 2013, 05:41:22 AM »

Hi,Sputty!
Absolutly identical problem with this Selektor. I just ignor it@ start with Modact 3.06 only. Reinstall all without Selektor@ enjoy 8)
Logged
Pages: 1 ... 14 15 16 [17]   Go Up
 

Page created in 0.015 seconds with 26 queries.