Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: HyperLobby and Windows 7~SOLVED  (Read 1438 times)

0 Members and 1 Guest are viewing this topic.

Flanker35M

  • member
  • Offline Offline
  • Posts: 197
HyperLobby and Windows 7~SOLVED
« on: October 25, 2009, 01:44:53 AM »

S!

 Not a problem this time, but maybe a bit of help to you guys with Windows 7 and HyperLobby. 2 small things I've learned and want to share, can not remember the names of original tippers, but credits for them.

 1) You do not see INFO or PING in HL? No worries. Open your X:/../HL/skins/default/SKIN.ini with notepad and look for lines with "..." Remove one dot so it looks like ".." from every line with this and save. Now you got back your PING and INFO :)

 2) Installed HL but it won't recognize your installation path even you use CTRL + SHIFT or right click of Connect button? No worries. Just set HL executable to "Runs as administrator" and you are good to go. Do not set ANY compatability whatsoever(WinXP, Vista etc.), only admin rights.

 These tips helped me get HL to look "normal" again and working under Windows 7. I hope they are of any help to you too.
Logged

HansHansen

  • Modder
  • member
  • Offline Offline
  • Posts: 275
Re: HyperLobby and Windows 7
« Reply #1 on: October 31, 2009, 12:55:14 PM »

thanks man,

it always sucks to guess where the "x" is to close HL :D
Logged

Flanker35M

  • member
  • Offline Offline
  • Posts: 197
Re: HyperLobby and Windows 7
« Reply #2 on: November 01, 2009, 08:21:10 AM »

S!

 You are welcome :) Those tips saved my day with HL, now it looks like in XP ages ago and finds the game installation too.
Logged
Pages: [1]   Go Up
 

Page created in 0.011 seconds with 25 queries.