Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 52 53 54 [55] 56 57 58 ... 93   Go Down

Author Topic: IL2 1956 - The Jet Era, Version 1.33 (10/11/13)  (Read 1150358 times)

0 Members and 2 Guests are viewing this topic.

Tran Long

  • member
  • Offline Offline
  • Posts: 144
  • KEYBOARD ARMY
Re: IL2 1956 - The Jet Era, Version 1.33 (10/11/13)
« Reply #648 on: November 10, 2013, 03:42:54 AM »

Just found that there is a problem with TU-4 in SAS ModAct 5.30 if Jeronimo Wheel mod is activated and it works normally if it is deactivated
I confirm that
Logged

SAS~Storebror

  • retired
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 21476
  • Taking a timeout
    • STFU
Re: IL2 1956 - The Jet Era, Version 1.33 (10/11/13)
« Reply #649 on: November 10, 2013, 04:02:47 AM »

Righteo. That's a glitch in the Tu-4 hier.him file being part of the new wheels mod.
I confirm that without the Jeronimo Wheel mod and when Jetwar Hotfix 1.33 (!) is installed, the Tu-4 is working fine.

Hotfix for wheels mod is on the way...

Best regards - Mike
Logged
You live, you learn, you love, you're dead.

SAS~Storebror

  • retired
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 21476
  • Taking a timeout
    • STFU
Re: IL2 1956 - The Jet Era, Version 1.33 (10/11/13)
« Reply #650 on: November 10, 2013, 04:18:33 AM »

*bump*
Tu-4 + Wheels Mod Patch is ready for D/L:
http://www.sas1946.com/main/index.php/topic,37662.msg416715.html#msg416715

Best regards - Mike
Logged
You live, you learn, you love, you're dead.

Tran Long

  • member
  • Offline Offline
  • Posts: 144
  • KEYBOARD ARMY
Re: IL2 1956 - The Jet Era, Version 1.33 (10/11/13)
« Reply #651 on: November 10, 2013, 05:19:26 AM »

Thank you very much Storebror
Logged

SAS~Anto

  • Aussie Bush Pilot
  • Editor
  • member
  • Offline Offline
  • Posts: 4436
  • Retired from modding
Re: IL2 1956 - The Jet Era, Version 1.33 (10/11/13)
« Reply #652 on: November 10, 2013, 06:48:08 AM »

Okay guys, I've reuploaded the Hotfix and the bugs should be removed. If you are running the New Wheels Mod, please use Storebror's fix.

Also I've added a new version of buttons to use which will resolve the Sabre overheating issues. Unfortunately the exhaust temperature gauges are now useless but its a side-effect of this code.
Logged

CALINHO

  • member
  • Offline Offline
  • Posts: 260
  • Brusque - Santa Catarina - Brazil
Re: IL2 1956 - The Jet Era, Version 1.33 (10/11/13)
« Reply #653 on: November 10, 2013, 06:56:25 AM »

New Hotfix and Buttons 10.5 works fine now.
Logged

CALINHO

  • member
  • Offline Offline
  • Posts: 260
  • Brusque - Santa Catarina - Brazil
Re: IL2 1956 - The Jet Era, Version 1.33 (10/11/13)
« Reply #654 on: November 10, 2013, 07:38:26 AM »

F-4 Phantom II mod is compatible with New Jetwar 1.33 in 4.12.2?
Logged

SAS~Anto

  • Aussie Bush Pilot
  • Editor
  • member
  • Offline Offline
  • Posts: 4436
  • Retired from modding
Re: IL2 1956 - The Jet Era, Version 1.33 (10/11/13)
« Reply #655 on: November 10, 2013, 07:39:09 AM »

I presume so. If you got it to work in 4.11.1m, then it should work in 4.12.2m no problem. I haven't tested it though but logical it should work.
Logged

Blaubaer

  • member
  • Offline Offline
  • Posts: 514
Re: IL2 1956 - The Jet Era, Version 1.33 (10/11/13)
« Reply #656 on: November 10, 2013, 08:44:01 AM »

F-4 Phantom II mod is compatible with New Jetwar 1.33 in 4.12.2?
I don't think so.

Regards,
der Blaubär
Logged

CALINHO

  • member
  • Offline Offline
  • Posts: 260
  • Brusque - Santa Catarina - Brazil
Re: IL2 1956 - The Jet Era, Version 1.33 (10/11/13)
« Reply #657 on: November 10, 2013, 10:12:18 AM »

My 4.12.2 + Jet Era 1.33 + Buttons 10.5 + Engine Mod 2.7 compability List:

Crusader Pack (Vega update): works fine, but incomplete loadout List
A-7 Pack (Vega update): works fine, but incomplete loadout List
F-4 Pack (Last Version): works fine, but incomplete loadout List
Mig-21 Second Generation: works, but sometimes flaps don't work
Mig-21 Third Generation: works, but incomplete loadout List and sometimes flaps don't work.
F-100D and F: Works 100%
MIG-19 and SM-12: Works 100%
Yak-36 and SMF: Works 100%
L159G: Works 100%
MIG-15UTI: Works 100%
Mi-24v: 20% crash

I update the list soon
Logged

jt189

  • Retired Warrior
  • member
  • Offline Offline
  • Posts: 418
Re: IL2 1956 - The Jet Era, Version 1.33 (10/11/13)
« Reply #658 on: November 10, 2013, 10:34:46 AM »

to get the f4 to work right first start with the original f4 mod and update as goes and do not forget the bomb fix for jet war
Logged

western0221

  • Modder
  • member
  • Offline Offline
  • Posts: 6790
  • Live in Japan
    • IL-2 itaki blog
Re: IL2 1956 - The Jet Era, Version 1.33 (10/11/13)
« Reply #659 on: November 11, 2013, 08:29:37 AM »

I'm testing Jets MODs on 4.12.2m + SASModAct5.30 + Jet Era 1.33 + Buttons 10.5 + Engine Mod 2.7

F9F2 ... OK
F9F6 ... OK
F9F8 ... OK
F9F8T ... cannot fly

Mission loading aircrafts 30% ... CTD
error log is here
Code: [Select]
*** Loading: [fpFarBlend]
*** Loading: [fpForestPlane]
*** Loading: [fpForestPlaneNoise]
*** Loading: [fpForestPlaneEdges]
*** Loading: [fpForestPlaneEdgesNoise]
Load bridges
Load static objects
##### House without collision (3do/Buildings/Port/Floor/live.sim)
##### House without collision (3do/Buildings/Furniture/10x1_5_White/mono.sim)
java.lang.NoSuchFieldError: isTrainer
at com.maddox.il2.objects.air.F9F8T.<init>(F9F8T.java:33)
at java.lang.Class.newInstance0(Native Method)
at java.lang.Class.newInstance(Unknown Source)
at com.maddox.il2.game.Mission.loadAir(Mission.java:1644)
at com.maddox.il2.ai.Wing.load(Wing.java:144)
at com.maddox.il2.game.Mission.loadWings(Mission.java:1343)
at com.maddox.il2.game.Mission._load(Mission.java:761)
at com.maddox.il2.game.Mission.access$6(Mission.java:732)
at com.maddox.il2.game.Mission$BackgroundLoader.run(Mission.java:462)
at com.maddox.rts.BackgroundTask.doRun(BackgroundTask.java:155)
at com.maddox.il2.game.MainWin3D.loopApp(MainWin3D.java:108)
at com.maddox.il2.game.Main.exec(Main.java:449)
at com.maddox.il2.game.GameWin3D.main(GameWin3D.java:235)

It's strange!
The variable named "isTrainer" doesn't exist and used/called in F9F8T.class or F9F_Cougar.class .
I'm confused.

My IL-2 folder/JSGME are here.
nothing conflict , etc.
SAS folder

JSGME

SAS_AUTO folder
Logged
Pages: 1 ... 52 53 54 [55] 56 57 58 ... 93   Go Up
 

Page created in 0.603 seconds with 26 queries.