Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Problems with vkg-El Alamein and JV69 Libya N-E maps - SOLVED  (Read 1548 times)

0 Members and 1 Guest are viewing this topic.

cgagan

  • SAS Team
  • member
  • Offline Offline
  • Posts: 4899
Problems with vkg-El Alamein and JV69 Libya N-E maps - SOLVED
« on: October 11, 2009, 02:41:00 PM »

Hello folks, it's been sometime since I last rang the "help me" bell ;D. Been busy playing around with the newcomers and with Spain maps. Today I realized that I have a problem d/loading Viking's El Alamein map as well as JV69 Libya N-E maps (seems it's an African problem!) Whenever I try to load them I get the following:
World.land()LoadMap()error:java.lang.RuntimeException:Landscape'JV69_LYBIA_N-E/JV69_M_load.ini'loadingerror, and

World.land()LoadMap(3)error:java.lang.RuntimeException:Landscape'vkg_El_Alamein/load_ZAF.ini'loadingerror
(I have Zuti's airfields' friction mode installed). I never had the problem before and I hate not to be able to load some of my favourite (and patiently built) missions.
Any clues most welcome as always :)
Logged

SAS~Malone

  • flying as #46 with the FAC
  • Editor
  • member
  • Offline Offline
  • Posts: 14425
  • proud member of that 'other' site
Re: Problems with vkg-El Alamein and JV69 Libya N-E maps
« Reply #1 on: October 11, 2009, 02:48:31 PM »

Hah!! So you have a problem with Africans, eh?  :D
Since you've been away awhile, it's always a good idea to have a look around in the forims and see what's been happening.
If you did this, you would have found more than one thread where this has been discussed and resolved.
As punishment for your laziness in this regard (and also because I'm about to go to bed), I'm not going to give you the answer right now.
I'll give you a clue, though: http://specialaircraftservice.com/sas/index.php/topic,1302.0.html
G'night, you can thank me in the morning... ;D :D :D
Logged
.....taking fun seriously since 1968.....  8)

Korrigan

  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 708
Re: Problems with vkg-El Alamein and JV69 Libya N-E maps
« Reply #2 on: October 11, 2009, 02:55:04 PM »

It looks like a missing texture, check your log.lst or look at the console by pressing shift+tab keys. I had the same problem with vkg-El Alamein and it was the texture MTO_lowland_3.tga that was missing.
Hope this will help !
Philippe
Logged

cgagan

  • SAS Team
  • member
  • Offline Offline
  • Posts: 4899
Re: Problems with vkg-El Alamein and JV69 Libya N-E maps - SOLVED
« Reply #3 on: October 11, 2009, 03:25:04 PM »

I plead guilty Your Honour! haven't been that attentive to various threads; :-[ BBM, many thanks! ;D 8) ;D 8)
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 26 queries.