Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: WW1 - 4.10 Planes ~SOLVED  (Read 792 times)

0 Members and 1 Guest are viewing this topic.

<Gunny>

  • member
  • Offline Offline
  • Posts: 1198
WW1 - 4.10 Planes ~SOLVED
« on: February 18, 2011, 06:20:34 PM »

I have made a clean install of the new 4.10.1m patch and ready to install the
WW1 planes.
Installed the SaS U2V's and all is well. Game started and ran fine.
Next was the Beo's Nieu_Scout ABCD_4.10.
Put the lines needed in the Air.ini , Copied the plane folder into the MODS folder.
Put the new 8.1 Button file in place. 
The game CTD at 60%.
I have now made this install three times and checked every thing.Which was correct.
I'm stumped.
Thanks for any help. Also hope this is the right place to post this.
Logged

SAS~Malone

  • flying as #46 with the FAC
  • Editor
  • member
  • Online Online
  • Posts: 14426
  • proud member of that 'other' site
Re: WW1 - 4.10 Planes
« Reply #1 on: February 19, 2011, 08:21:38 AM »

perhaps in your clean install you have not put the DiffFM mod.....?
Logged
.....taking fun seriously since 1968.....  8)

<Gunny>

  • member
  • Offline Offline
  • Posts: 1198
Re: WW1 - 4.10 Planes
« Reply #2 on: February 19, 2011, 10:12:50 AM »

OH crap  for got that. Thank Malone.   
I must be out to lunch.  Sorry.
Did every thing else. lol jokes on me.  Have a Beer. :)
Logged

SAS~Malone

  • flying as #46 with the FAC
  • Editor
  • member
  • Online Online
  • Posts: 14426
  • proud member of that 'other' site
Re: WW1 - 4.10 Planes
« Reply #3 on: February 19, 2011, 10:13:53 AM »

cold one heartily accepted.. ;D
Logged
.....taking fun seriously since 1968.....  8)
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 25 queries.