Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 2 [3]   Go Down

Author Topic: new transport ship  (Read 13476 times)

0 Members and 1 Guest are viewing this topic.

asheshouse

  • SAS Team
  • member
  • Offline Offline
  • Posts: 2619
Re: new transport ship
« Reply #24 on: July 02, 2011, 09:59:36 AM »

Logged

pikke

  • member
  • Offline Offline
  • Posts: 47
Re: new transport ship
« Reply #25 on: January 10, 2014, 03:53:17 AM »

Sorry archie same problem maybe a new link thanks
Logged

archie1971

  • Modder
  • member
  • Offline Offline
  • Posts: 1089
Re: new transport ship
« Reply #26 on: January 10, 2014, 05:34:45 AM »

new link
Logged

marcost

  • Modder
  • member
  • Offline Offline
  • Posts: 873
  • Keep calm and run away
Re: new transport ship
« Reply #27 on: March 20, 2015, 05:31:51 AM »

These work fine in 4.12. Note that the original error is still in the new upload link. The error is in stationary.ini entries.

Replace

LSHuddell                      ships.ShipArchie$LSHuddellll                       1

with

LSHuddell                      ships.ShipArchie$LSHuddell                       1

Otherwise you get 70% crash

Regards,

M
Logged

bergkamp

  • If you can't find it here, it doesn't exist
  • Modder
  • member
  • Offline Offline
  • Posts: 356
Re: new transport ship
« Reply #28 on: November 25, 2015, 08:13:53 AM »

+1 marcost

I have these working in 4.122 installs-MA530, TFM412 and C.U.P.

Admins can put the appropriate tag on these if you wish.
Logged
Pages: 1 2 [3]   Go Up
 

Page created in 0.012 seconds with 25 queries.