Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 [2] 3 4 5   Go Down

Author Topic: J Class Royal Navy Destroyer Pack v2  (Read 24803 times)

0 Members and 1 Guest are viewing this topic.

SAS~Epervier

  • 4.09 Guardian Angel !
  • SAS Team
  • member
  • Offline Offline
  • Posts: 7405
  • I'm French and Rebel_409! Nobody is perfect!
    • Some tinkering here
Re: J Class Royal Navy Destroyer Pack v2 -- tga problem fixed
« Reply #12 on: January 30, 2011, 09:31:51 AM »

Thank you very much !  :) :)

Sorry, I have great difficulty understanding even with the help of Google.

I have not found in the "readme" the lines needed for the "stationary.ini" !
I guess the correct lines are:
//stationary.ini --
HMSJupiter           ships.ShipAshe$HMSJupiter     1
HMASNapier         ships.ShipAshe$HMASNapier     1
HMSJavelin          ships.ShipAshe$HMSJavelin      1
HMSKipling           ships.ShipAshe$HMSKipling      1
Logged
A bove ante, ab asino retro, a stulto undique caveto.

asheshouse

  • SAS Team
  • member
  • Offline Offline
  • Posts: 2621
Re: J Class Royal Navy Destroyer Pack v2 -- tga problem fixed
« Reply #13 on: January 30, 2011, 10:43:30 AM »

Sorry. I forgot them.

Put these next to the similar entries for HMSWarspite, HMSCossack etc.

HMSJupiter             ships.ShipAshe$HMSJupiter     1
HMASNapier             ships.ShipAshe$HMASNapier     1
HMSJavelin            ships.ShipAshe$HMSJavelin     1
HMSKipling            ships.ShipAshe$HMSKipling     1
Logged

rofl

  • Modder
  • member
  • Offline Offline
  • Posts: 95
Re: J Class Royal Navy Destroyer Pack v2
« Reply #14 on: January 31, 2011, 03:30:53 PM »

Great addition for the RN :)
Thanks a lot!
Logged

Taff

  • member
  • Offline Offline
  • Posts: 7
Re: J Class Royal Navy Destroyer Pack v2
« Reply #15 on: February 02, 2011, 09:14:05 AM »

"Don't know what I'm doing wrong...cannot get it to show in game..... it shows in the little box in FMB both static and moving...can place moving on map but not static.....when mission starts moving does not show up either...

Warspite went in OK...????"
I'm having the problem Must be something I'm doing wrong Help please<G>(Download today)
Logged

asheshouse

  • SAS Team
  • member
  • Offline Offline
  • Posts: 2621
Re: J Class Royal Navy Destroyer Pack v2
« Reply #16 on: February 02, 2011, 09:17:32 AM »

Possibly a gun installation error.

These have a new gun which requires separate text entries near the top of the ship.ini file.
This should be covered in the instructions?

Or --  I think the gun installation came with the Tribal Class Pack? -- have you installed that yet?
Logged

Taff

  • member
  • Offline Offline
  • Posts: 7
Re: J Class Royal Navy Destroyer Pack v2
« Reply #17 on: February 02, 2011, 10:06:23 AM »

No Not yet
I'll give a go (an old wrinkly like is in strange waters,<G>
Logged

asheshouse

  • SAS Team
  • member
  • Offline Offline
  • Posts: 2621
Re: J Class Royal Navy Destroyer Pack v2
« Reply #18 on: February 02, 2011, 10:43:55 AM »

Don't overwrite the class files.
The set that came with the J Class Pack is the latest and includes the class files for the gun.

This is the text which needs to be added to ship.ini to activate the gun.
If you add this I think it will probably work without installing the Tribal Pack.

Edit ship.ini

Add to //User defined section with gun parameters
after  [gun_QFMkI_134] section


Code: [Select]
[gun_QFMkXII_120]   //source info: http://www.navweaps.com/Weapons/WNBR_47-45_mk9.htm
Gun                CannonQFMkXII_120mm
AttackMaxDistance    15545.0   // max range at 40deg
AttackMaxRadius      15545.0
AttackMaxHeight      10880.0   // guess 70% of range
HeadMinYaw               0     // max +/- 160deg
HeadMaxYaw             360
GunMinPitch            -10.0
GunMaxPitch            +40.0
HeadMaxYawSpeed         10.0   //10deg per sec
GunMaxPitchSpeed        10.0   // 10deg per sec
ChainfireTime            0.0
DelayAfterShoot          6.0   //10-12 shells per minute
Logged

Taff

  • member
  • Offline Offline
  • Posts: 7
Re: J Class Royal Navy Destroyer Pack v2
« Reply #19 on: February 03, 2011, 03:14:11 AM »

Thanks very much for the time taken to sort that out.
Can I now download the Tribals<G>
Logged

asheshouse

  • SAS Team
  • member
  • Offline Offline
  • Posts: 2621
Re: J Class Royal Navy Destroyer Pack v2
« Reply #20 on: February 04, 2011, 01:17:33 AM »

Yes, you can now install the Tribal Pack.
-- but do not overwrite the J Class Pack class files.
The ones in the Tribal Pack are earlier and do not include all of the current ships.
Logged

Taff

  • member
  • Offline Offline
  • Posts: 7
Re: J Class Royal Navy Destroyer Pack v2
« Reply #21 on: February 04, 2011, 05:30:26 AM »

Thanks Did all that .. & it crashedhttp://www.sas1946.com/main/Smileys/akyhne/angry.gif
Reinstall the ini files Redid it in the order Tribal,Warspite, J’s & it Worked http://www.sas1946.com/main/Smileys/akyhne/grin.gif
So thanks again
Logged

AmselJ

  • member
  • Offline Offline
  • Posts: 144
Re: J Class Royal Navy Destroyer Pack v2
« Reply #22 on: August 30, 2011, 07:45:03 AM »

Hello,
it is possible to have template or white skin1o.tga?
Logged

western0221

  • Modder
  • member
  • Online Online
  • Posts: 6586
  • Live in Japan
    • IL-2 itaki blog
Re: J Class Royal Navy Destroyer Pack v2
« Reply #23 on: September 27, 2011, 06:32:18 AM »

I find main cannons "GunXX_dmg.msh" has a bug.
When a cannon has a damage and broken, used GunXX_dmg.msh, then Gun--.msh looking 90deg rotate around X.
Logged
Pages: 1 [2] 3 4 5   Go Up
 

Page created in 0.025 seconds with 25 queries.