Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 2 3 4 [5]   Go Down

Author Topic: Attention. 4.10m and UP 2.01 users.  (Read 35383 times)

0 Members and 1 Guest are viewing this topic.

MrOblongo

  • Modder
  • member
  • Offline Offline
  • Posts: 142
Re: Attention. 4.10m and UP 2.01 users.
« Reply #48 on: January 04, 2011, 06:58:27 PM »


Got it going- it works fine..I'm guessing that we cannot use the other Mod in this section to be able to mod the 4.10 install ,only JSGME ...correct?Does that mean that the splendid JapanCat cockpit mods etc. cannot be used ,or can they be put into JSGME folder and be workable? :-\

Any mod can be modified to work with JSGME.
Logged

cogito

  • member
  • Offline Offline
  • Posts: 11
Re: Attention. 4.10m and UP 2.01 users.
« Reply #49 on: January 05, 2011, 11:34:26 AM »

The Objects to add with JSGME:

DOWNLOAD LINK
http://www.mediafire.com/?q098nf9vgy316k8 (PART I)
http://www.mediafire.com/?x9k9f9d1s49afkz (PART II)

Note:

You have the merge the two into one activable folder for JSGME.
Extract both to your desktop and then merge them. Next move them to JSGMEMODS folder.

UPDATE NEEDED:
http://www.sas1946.com/main/index.php/topic,12257.0.html

Sorry for this, but you have to download the files and overwrite the 3do folder. Then activate.

Which 3do folder needs to be overwritten? Take all the 3do folders from the objects mod and overwrite the 3do folder in MrO_410? Or overwrite the 3do folder in files? sorry, i am just a little confused. Thank for the help.
Logged

MrOblongo

  • Modder
  • member
  • Offline Offline
  • Posts: 142
Re: Attention. 4.10m and UP 2.01 users.
« Reply #50 on: January 07, 2011, 08:18:23 AM »

Deleted all stuff. Sorry for the trouble.
Logged

Baco

  • member
  • Offline Offline
  • Posts: 271
Re: Attention. 4.10m and UP 2.01 users.
« Reply #51 on: January 07, 2011, 12:31:48 PM »

???
Logged

renmik

  • member
  • Offline Offline
  • Posts: 59
Re: Attention. 4.10m and UP 2.01 users.
« Reply #52 on: January 10, 2011, 02:36:51 AM »

Is there some way, you both boomer and oblongo work together?
Logged

Mastiff

  • member
  • Offline Offline
  • Posts: 13
Re: Attention. 4.10m and UP 2.01 users.
« Reply #53 on: January 18, 2011, 07:40:15 AM »

I had a clean new install up to 4.09m it ran fine until I installed the new up2.01n, now IL2 will not start at all just front screen then ctd's. Doesnt even make it to the 5% load.

Never mind the d2d patch fixed it.

edit:
Logged

Maico

  • member
  • Offline Offline
  • Posts: 467
  • Knight Knee Dragger
Re: Attention. 4.10m and UP 2.01 users.
« Reply #54 on: January 18, 2011, 10:58:36 PM »

  Hey guys,
  I did not want to start a new thread to ask this.  I have a 4.09 + Up 2.01 all updated(did it last night).  All the mods work except Ecranwide.  My game loads up just fine but when I get to the fly screen, the game locks up.  As soon as I remove Ecranwide from the mods via JSME the game works fine.  The other mods (Complex engine management, perfect texturse ect.) all work fine. 
  Any thoughts?

Maico
Edit:
Ok, I thinks I also need to do more research before asking stupid question.  Here is the way I understand it.  Correct me please If I am wrong.  Ecranwide does not work with 4.09 modded.  I can use Mr O's 4.10 mod then I will have(via JSME) 4.09 modded or 4.10 modded minus of course the UP content.  That means I can have 4.10 plus Ecranwide, Complex engine management, perfect texturse ect. 
 Does this make sense?
Logged

StG77_HaDeS

  • Character is destiny
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 1308
  • Act quickly,think slowly
    • IL2 FREE Mods for the IL2 On-Line Community
Logged

52Zebra

  • 52Zebra
  • Modder
  • member
  • Offline Offline
  • Posts: 172
  • Standby for incoming transmission from 52Zebra
    • 10thWorld
Re: Attention. 4.10m and UP 2.01 users.
« Reply #56 on: August 30, 2011, 09:32:57 AM »

does 4.10m  UP 2.01 update to 410.1m ?

I am pretty sure my mod is UP 2.01
where do I go in my game to find out for sure?
52Zebra
Logged

DGB

  • member
  • Offline Offline
  • Posts: 19
Re: Attention. 4.10m and UP 2.01 users.
« Reply #57 on: December 16, 2012, 07:39:22 AM »

Hi,
  What Mods / updates would you suggest I install to  my V4.09 / UP 2.0
 set up .
Regards
DGB
Logged
Pages: 1 2 3 4 [5]   Go Up
 

Page created in 0.014 seconds with 27 queries.