Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 2 3 [4] 5   Go Down

Author Topic: Attention. 4.10m and UP 2.01 users.  (Read 35494 times)

0 Members and 1 Guest are viewing this topic.

MrOblongo

  • Modder
  • member
  • Offline Offline
  • Posts: 142
Re: Attention. 4.10m and UP 2.01 users.
« Reply #36 on: December 28, 2010, 08:14:25 AM »

what does modact do? i know it "activates mods" but how?

This allow you to add mods "old fashion" with the MODS folder. The UP and HSFX compiled all the new stuff in .sfs files so they were easier execute for the il2fb.exe. So, if you want to add a map, you can add it in MODS/MAPMODS. (All manually)
 
Logged

MrOblongo

  • Modder
  • member
  • Offline Offline
  • Posts: 142
Re: Attention. 4.10m and UP 2.01 users.
« Reply #37 on: December 28, 2010, 08:17:06 AM »

I'm starting to get confused. I have both a clean 4.10 game and the one added to UP2.01. Both work. I've downloaded MrObolongo's update which, as I understand it, should be downloaded int my UP/4.10 version.
If that is correct:
1. Must I disable, or delete the 4.10 file I have in the UP jsgme before I install MrObolongo's?
2. Must I disable the UP files folder before installing?

I've tried to copy and paste some of the jsgme files from UP to my clean 4.10 install. That doesn't work, as I understand it, because the clean, stock 4.10 is, as yet, unable to be modded.

You must disable all mods (including the stock 4.10) and the files folder (putting a - to Files).
Then you activate the MrO_4.10 and voila.

Logged

LuseKofte

  • member
  • Offline Offline
  • Posts: 6756
Re: Attention. 4.10m and UP 2.01 users.
« Reply #38 on: December 28, 2010, 11:01:54 AM »

"because the clean, stock 4.10 is, as yet, unable to be modded."

Then why using this 4.10?

My experience is that with modact 2,5B u can mod all u want, Everything is fresh so a lot of map objects still missing.
I want to be a part of the pionerage of 410 testing MOD`s and maps, wich take valuable time for modders to do. Thats why I trow 409 in the bin and focus on 410. So far it has been a joy ride No matter what you feel about TD`s point of wiew the game has improved a great deal as a flightsim. This enable the sim to age some more and compete with new ones.
Logged

gianluca

  • member
  • Offline Offline
  • Posts: 720
Re: Attention. 4.10m and UP 2.01 users.
« Reply #39 on: December 28, 2010, 03:29:58 PM »

when ALL the airplanes I already have and working in my 409UP, when ALL the mods (50 plus) I already have and working, when ALL the cockpits I have and working WILL work in 410....then I will eventually switch to 410.
let's try to be serious: G limits; we already had and broke wings... Radio Nav, interesting...but then all the cockpits have to be modified or should I assume that only the stock airc have this privilege? Then I'd like to figure out how many will go sim flying using radio aids: as long as the missions use way points traced on a map I hardly believe than sooo many will use this feature! Radar we have already.. AI? in 410 it seems interesting what they have done, unfortunately they have left out one of the best: AI who cannot see through clouds!
All I see here and there are modders struggling to have THEIR many mods working again in 410 having had in change how many new mods from TD?
and we all spending along hours to update what we already have....
I don't know if it's better crying or laughing, really: sure at TD home are laughing!
best regards, Gianluca

PS: if they'd have made a "Mod Pack", nothing to say but they did something which caused so much work to be redone just in order to fit again, THIS makes me angry!
Logged

Cafs

  • member
  • Offline Offline
  • Posts: 250
Re: Attention. 4.10m and UP 2.01 users.
« Reply #40 on: December 29, 2010, 09:51:47 AM »

Ditto Gianluca, perfect, like an Winston Churchill speech, nothing to add.

+1 Million to you.

extract:  I don't know if it's better crying or laughing, really: sure at TD home are laughing!

Perfect.

Ciao mate.
Logged

dietz

  • Supporter
  • member
  • Offline Offline
  • Posts: 761
  • " Keep watching the skies...."
    • Art of James Dietz
Re: Attention. 4.10m and UP 2.01 users.
« Reply #41 on: December 29, 2010, 10:12:02 AM »

"because the clean, stock 4.10 is, as yet, unable to be modded."

Then why using this 4.10?

My experience is that with modact 2,5B u can mod all u want, Everything is fresh so a lot of map objects still missing.
I want to be a part of the pionerage of 410 testing MOD`s and maps, wich take valuable time for modders to do. Thats why I trow 409 in the bin and focus on 410. So far it has been a joy ride No matter what you feel about TD`s point of wiew the game has improved a great deal as a flightsim. This enable the sim to age some more and compete with new ones.

Before installing this may I ask : after install over UP game can I then just transfer all old mods in the -Mods folder( woth all my old mods in it, into the new Mods folder & then enable the JSGME mods I want again?Would I have a fully functioning Up 4.10M game then or just a switchable game between 4.10 & UP 4.09m?
I have a virgin 4.10m install from the other thread in this section up & going but no mods added to that folder & no JSGME folder either. I was going to add all the Mods here & just keep my the two versions separate, but my UP game is loaded & I really would like to have 4.10 & old mods working off line all in one place...I guess I need a little direction before I screw things up...
Logged

Alien_12

  • member
  • Offline Offline
  • Posts: 22
Re: Attention. 4.10m and UP 2.01 users.
« Reply #42 on: December 29, 2010, 11:01:45 AM »

My game shows 4.09 :( But when I change it in JSGME to ,,4.10 stock", it's 4.10 stock. How can I get 4.10 modded?
Logged

[URU]Fox

  • member
  • Offline Offline
  • Posts: 99
    • Escuadr
Re: Attention. 4.10m and UP 2.01 users.
« Reply #43 on: December 30, 2010, 06:00:48 AM »

Is it possible to have UP+4.10+SAS-modded MODS folder ? most needed configuration.

Right now i mixed the UP4.10 and the Modact and have a 4.10+Modact to activate with the JGSME. It also comes with Ecranwide.
http://www.mediafire.com/?9inx3ayviqeote1

IMPORTANT:
You have to deactivate the the Files folder (-files)

Not taking any credit here, just trying to help!.

Oblo has found a way to make it work with SAS Activator, this is just a quote of an earlier post. You don't get al the UP content though, but you can add MODs with this.

Hope it helps.
Logged

MrOblongo

  • Modder
  • member
  • Offline Offline
  • Posts: 142
Re: Attention. 4.10m and UP 2.01 users.
« Reply #44 on: December 31, 2010, 05:42:24 PM »

My game shows 4.09 :( But when I change it in JSGME to ,,4.10 stock", it's 4.10 stock. How can I get 4.10 modded?

See the SAS ModAct 2.5b for a modded 4.10 and all the relevant threads!
http://www.sas1946.com/main/index.php/topic,12162.0.html


You use the MrO_4.10 and voila!. 4.10 + Ecran Wide + Modact :) (Yes, its 28MB but have it all)
Logged

3dwa21

  • member
  • Offline Offline
  • Posts: 60
Re: Attention. 4.10m and UP 2.01 users.
« Reply #45 on: January 03, 2011, 06:32:33 AM »

Do I have to install the normal 4.10 patch first?

3dwa21
Logged

MrOblongo

  • Modder
  • member
  • Offline Offline
  • Posts: 142
Re: Attention. 4.10m and UP 2.01 users.
« Reply #46 on: January 03, 2011, 08:36:12 AM »

Do I have to install the normal 4.10 patch first?

3dwa21

Nope, just the MrO_4.10
Logged

dietz

  • Supporter
  • member
  • Offline Offline
  • Posts: 761
  • " Keep watching the skies...."
    • Art of James Dietz
Re: Attention. 4.10m and UP 2.01 users.
« Reply #47 on: January 04, 2011, 10:54:00 AM »


Got it going- it works fine..I'm guessing that we cannot use the other Mod in this section to be able to mod the 4.10 install ,only JSGME ...correct?Does that mean that the splendid JapanCat cockpit mods etc. cannot be used ,or can they be put into JSGME folder and be workable? :-\
Logged
Pages: 1 2 3 [4] 5   Go Up
 

Page created in 0.022 seconds with 26 queries.