Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 [2] 3 4 5 ... 16   Go Down

Author Topic: DBW 1.71 Superpack Q & A Thread  (Read 26804 times)

0 Members and 1 Guest are viewing this topic.

SAS~CirX

  • Editor
  • member
  • Offline Offline
  • Posts: 4335
  • No Zips, Only Buttons
Re: DBW 1.71 Superpack Q & A Thread
« Reply #12 on: February 10, 2012, 06:36:17 AM »

Hi guys

this thread is specificically for issues relating to the release and download and install of the 1.71 superpack. (this one http://www.sas1946.com/main/index.php/topic,21514.0.html )

Issues relating to manual updaters and changelogs between versions and such can be posted in other relevant threads please. Sorry about it, I realise it is sometimes confusing.
Logged

SAS~Le0ne

  • SAS Team
  • member
  • Offline Offline
  • Posts: 5552
Re: DBW 1.71 Superpack Q & A Thread
« Reply #13 on: February 10, 2012, 08:23:40 AM »

Is there anyone or anyway this can go to a torrent for faster or ease of access ? , be good for downloading while sleeping  ::)
but by and by still a great Download  ;D
thanks
~S~
Sharkzz

I think I am a littlebit guilty for this pack, I tryed to make an torrent of a pack myself. It did not work so I uploaded it to Mediafire trying to make a torrent from there. Still no go. I am bad at this. But if anyone manage to make a torrent of this I am sure Cirx will forward the link in its right place
Logged

SAS~Le0ne

  • SAS Team
  • member
  • Offline Offline
  • Posts: 5552
Re: DBW 1.71 Superpack Q & A Thread
« Reply #14 on: February 10, 2012, 08:34:22 AM »

I have a question ... why are there far less planes in the AIR.INI for DBW 1.7.1?

I have noticed several planes like the PBY, variants of Yaks, Me-410 NF or Me-410D, FW-190F & G variants, variants of U2VS, variants of Tempest Mk.V, variants of F-84G2 & 3 for example are now missing. What gives? Was there a reason they were taken out, or did I fugger something up with my install?

Wrong place to ask but you are right, it is better for individuals to install the planes they want , rather having us to tell you what planes you want

hi all. wow. i was enjoying dbw so much, i didn't even check the forums and totally was unaware 1.7 came out lol. only problem understanding is that 1.7 is for everyone that has 1-1.6 right? and 1.71 seems to be just everything dbw from up3? hope that sounds right.

This pack is souley for vanilla install over a fully patched UP3

Allright tomorrow I am going to delete all posting that is not relating to the DBW pack. For manually upgrading from 1.6 this topic is useless. go to the right topic
Logged

SAS~CirX

  • Editor
  • member
  • Offline Offline
  • Posts: 4335
  • No Zips, Only Buttons
Re: DBW 1.71 Superpack Q & A Thread
« Reply #15 on: February 10, 2012, 10:23:16 AM »

just to expand on what Le0ne said:

YEs if anyone makes a torrent we will be happy for it

And this is for patched UP3 (up to RC4). We will be having a new "total" UP3RC4 superdownload soon.
Logged

Birdman

  • SAS Team
  • member
  • Offline Offline
  • Posts: 1332
Torrent download test
« Reply #16 on: February 10, 2012, 12:26:06 PM »

Hi all!

I'll try to create an alternative torrent download for DBW SuperPack. You can get the torrent file here: http://koti.mbnet.fi/raukorpi/DBW_SuperPack.torrent
I hope it works ;)

Currently I have just my PC seeding at 2Mbit/s and will keep it seeding this weekend, so I hope to get more seeders. Everyone who has already downloaded the superpack can start seeding simply by pointing this torret to download to a folder that already has the four parts in it. With the same method you can also automatically fix incomplete or broken downloads.
Logged

SAS~Le0ne

  • SAS Team
  • member
  • Offline Offline
  • Posts: 5552
Re: DBW 1.71 Superpack Q & A Thread
« Reply #17 on: February 10, 2012, 04:31:48 PM »

Can always count on Birdman, I am DL it now and will seed it as soon it is down. Many thanks  :D

The link is copyed and placed on the DBW download topic
Logged

Combine

  • member
  • Offline Offline
  • Posts: 7
Re: DBW 1.71 Superpack Q & A Thread
« Reply #18 on: February 10, 2012, 05:31:39 PM »

Hi guys,

I'm terribly sorry if I'm not supposed to do this but I already posted what I'm about to repost in the 1.71 dedicated help thread. It was 17 pages long and this one is 2 so I figured there is a higher chance of having someone read me post.

After following guides to the exact letter, the game simply doesn't work

Basically what I did in sequence was :

- Bought Il-2 1946 off of steam and noticed it was not updated to latest version
- Searched around and downloaded and installed patch 4.11m for 1946

-Downloaded UP pack 3 and UPRC4
-I extracted UP Pack 3 to its own folder, then extracted UPRC4 over that to replace files.

-Installed and setup JSGME

-Downloaded DBW 1.0 to 1.7 (via the 4 .7z rars)
- Extracted DBW into its own folder

Then I started the game, made sure it worked and it did.

I then extracted the UP folder i created to my game's directory and then activated the relevant mods via JSGME.
I used the il-2 selector.exe and selected UP pack 3 and started the game. It crashed at 5% loading to desktop.

I figured whatever and de-activated the UP pack mods from JSGME and then moved the DBW folder into my game's directory and activated the DBW mod in JSGME.

At this point only DBW mods are activated.

I then went back to il-2 selector.exe and tried with DBW mod as a setting. Same thing crash at 5%....

What am I doing wrong? Any help is much appreciated.
Logged

HundertzehnGustav

  • Banned on Sep 11/2012
  • Modder
  • member
  • Offline Offline
  • Posts: 3443
  • Arrogant Narcisistic Pussy
Re: DBW 1.71 Superpack Q & A Thread
« Reply #19 on: February 10, 2012, 05:35:50 PM »

dont copypaste your posts, there is always help around. 24/7, 7/7.
what are you doing wrong?
in this case: you are lacking patience.
;)
http://www.sas1946.com/main/index.php/topic,21374.msg235208.html#msg235208
Logged

Combine

  • member
  • Offline Offline
  • Posts: 7
Re: DBW 1.71 Superpack Q & A Thread
« Reply #20 on: February 10, 2012, 06:07:36 PM »

Hi HundertzehnGustav,

Thank you for replying, sorry for double posting I won't do it again.

I see, so the patch 4.11m does not work with these mods. I had read the guides and they mentioned 4.101 and perhaps 4.101m (could have imagined that part) and since I couldn't find those patches easily in google search I thought 4.11m (apparently the most recent patch released this year) was the same as 4.101m.

You are right, backups are very important. I will retry with that patch and see how it goes.

Thank you again for your reply it was very helpful, I'm sorry if I seemed hurried.

Logged

HundertzehnGustav

  • Banned on Sep 11/2012
  • Modder
  • member
  • Offline Offline
  • Posts: 3443
  • Arrogant Narcisistic Pussy
Re: DBW 1.71 Superpack Q & A Thread
« Reply #21 on: February 10, 2012, 06:29:09 PM »

we all are hurried.
Yet,  keep in mind - this game has not been made to be modded.
therefor, patience is an important tool you need - and defnitely need. When Modding what was not meant to be modded.

Chin up.
:)

Next tool is to read.
after, comes asking question.
then, reading more.

;)
Logged

SAS~Le0ne

  • SAS Team
  • member
  • Offline Offline
  • Posts: 5552
Re: DBW 1.71 Superpack Q & A Thread
« Reply #22 on: February 10, 2012, 07:25:39 PM »

Gustav you are a good zitizen of SAS town.  8)
Logged

HundertzehnGustav

  • Banned on Sep 11/2012
  • Modder
  • member
  • Offline Offline
  • Posts: 3443
  • Arrogant Narcisistic Pussy
Re: DBW 1.71 Superpack Q & A Thread
« Reply #23 on: February 10, 2012, 07:28:16 PM »

no, man... i am tired, i feel like a firefighter in the center of a burning city.
with no water.

;)
Logged
Pages: 1 [2] 3 4 5 ... 16   Go Up
 

Page created in 0.1 seconds with 22 queries.